locked
Windows media center dejo de funcionar en win-7 ultimate RRS feed

  • Pregunta

  • Hola amigos. Tengo instalado el windows seven ultimate ORIGINAL de 32 bits. Y el w media center dejo de funcionar. Hice chqueo de problemas con el sistema mismo y no da errores de ninguna especie. Simplemente no funciona, sale ela cartelito "windows esta buscando una solucion"  y nada ni siquiera abre el programa.

    Es muy extraño ya que anteriormente tenia instalado la version trial enterprise y funcionaba de mil maravillas. Y ahora ni siquiera abre.  Tengo un dual-core 7750 black  y 4gb de memoria fisica.

    Si se les ocurre algo les agradecere. un saludo a todos

    Sergio Sosa   (No emails)

    martes, 8 de junio de 2010 6:53

Respuestas

  • Hola José Manuel. Bueno como verás no me he suicidado jajjaj.  Tenías razon por completo. El ____ K-lite fue la causa. LO desinstale. Mas que desinstalarlo lo arranque del sistema, no con el desinstalador de Windows. (que nunca termina de desisntalar en serio un programa)  Me di cuenta que habia que quitarle hasta el ultimo vestigio de trazas, alfanumericos del regsitro..etc.

    Y tuve paciencia. MUCHAAAA...  y lo quite todo  con un programita brasilero (casi desconocido) el regclean de www.velasco.com.br Y tb utilice la herramienta de microsoft clean utilities (excelente herramienta). 

    Reinicie, y recé.

    Voilá!!!   le di click al media center  y como nuevo.... una joya. En verdad no es que lo use mucho, pero ahora con el mundial (no tengo TV, en casa) es una excelente opcion para ver los partidos.

    LO que aun no entiendo es que hice varias instalaciones, de windows seven, a diferentes amigos y/clientes. Siempre les instalaba el K-lite bendito. Y ninguno me ha comentado que el media center haya dejado de funcionarles.   Pero ya sabes que   en informatica  no siempre  2+2 es 4.

    Un abrazo amigo  y gracias por tu tiempo.

    Sergio Sosa


    Cuidado con las herramientas de limpieza de registro. Borran descriptores de seguridad con cero binario embebido (permitido en API NT y sin funcion en API Win32). Y lo mas grave es que te lo borran sin avisar ya que lo hacen sin querer al usar funcones del API WIn32.

    Esto lo hacen todos (by design) por lo que no deberias ni instalarlos (ni el de Microsoft).

    Y si quieres ver codificacioens raras, usa el VLC http://videolan.org que es gratis y lleva todos los codecs que se te ocurran pero los usa sin instalarlos en windows (es más, hay una version del VLC portable que no necesita ni instalacion).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 11 de junio de 2010 8:58

Todas las respuestas

  • Hola amigos. Tengo instalado el windows seven ultimate ORIGINAL de 32 bits. Y el w media center dejo de funcionar. Hice chqueo de problemas con el sistema mismo y no da errores de ninguna especie. Simplemente no funciona, sale ela cartelito "windows esta buscando una solucion"  y nada ni siquiera abre el programa.

    Es muy extraño ya que anteriormente tenia instalado la version trial enterprise y funcionaba de mil maravillas. Y ahora ni siquiera abre.  Tengo un dual-core 7750 black  y 4gb de memoria fisica.

    Si se les ocurre algo les agradecere. un saludo a todos

    Sergio Sosa   clayser12@hotmail.com


    ¿desde cuando te pasa?.. si es desde hace pocos dias, recupera desde un punto de restauracion. Si no sabes desde cuando o no hay suficientes puntos de resturacion cargados, ¿has instalado paquetes de codecs?... estos paquetes dañan el sistema y muchas veces de forma irremediable.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 8 de junio de 2010 8:09
  • Hola, gracias por responder. Lo de restaurar sistema lo hice. Y nada. Tengo instalado el K-lite Codecs pack 5.7  Lo voy a desintstalar. En verdad no se para que diablos lo instale..  Creo que la costumbre. Porque el seven se mueve perfectamente sin ningun pack de codecs. Si llega a ser eso y tengo que instalar el SO de vuelta,....sera como siempre digo : el PEOR VIRUS DE UNA PC  ES EL MISMO USUARIO...jajajaj

    Un abrazo amigo y gracias por el consejo, despues te posteo si lo solucioné  , si no lo hago es porque me tiré bajo el tren!!!!!

    Sergio Sosa

    jueves, 10 de junio de 2010 6:41
  • Hola, gracias por responder. Lo de restaurar sistema lo hice. Y nada. Tengo instalado el K-lite Codecs pack 5.7  Lo voy a desintstalar. En verdad no se para que diablos lo instale..  Creo que la costumbre. Porque el seven se mueve perfectamente sin ningun pack de codecs. Si llega a ser eso y tengo que instalar el SO de vuelta,....sera como siempre digo : el PEOR VIRUS DE UNA PC  ES EL MISMO USUARIO...jajajaj

    Un abrazo amigo y gracias por el consejo, despues te posteo si lo solucioné  , si no lo hago es porque me tiré bajo el tren!!!!!

    Sergio Sosa


    Es mas que posible que sea el k-lite (además nunca se aconsejan esos paquetes de codecs ya que tal y como están diseñados solo demuestran la incomptetencia de quien los ha diseñado y que no endiende un pijo de como funcionan los codes por la multitud de redundancias que meten en su propio paquete).

    La pega... es que no siempre la desistalación del k-lite es limpia... :-P

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 10 de junio de 2010 9:30
  • Hola José Manuel. Bueno como verás no me he suicidado jajjaj.  Tenías razon por completo. El ____ K-lite fue la causa. LO desinstale. Mas que desinstalarlo lo arranque del sistema, no con el desinstalador de Windows. (que nunca termina de desisntalar en serio un programa)  Me di cuenta que habia que quitarle hasta el ultimo vestigio de trazas, alfanumericos del regsitro..etc.

    Y tuve paciencia. MUCHAAAA...  y lo quite todo  con un programita brasilero (casi desconocido) el regclean de www.velasco.com.br Y tb utilice la herramienta de microsoft clean utilities (excelente herramienta). 

    Reinicie, y recé.

    Voilá!!!   le di click al media center  y como nuevo.... una joya. En verdad no es que lo use mucho, pero ahora con el mundial (no tengo TV, en casa) es una excelente opcion para ver los partidos.

    LO que aun no entiendo es que hice varias instalaciones, de windows seven, a diferentes amigos y/clientes. Siempre les instalaba el K-lite bendito. Y ninguno me ha comentado que el media center haya dejado de funcionarles.   Pero ya sabes que   en informatica  no siempre  2+2 es 4.

    Un abrazo amigo  y gracias por tu tiempo.

    Sergio Sosa

    viernes, 11 de junio de 2010 5:00
  • Hola José Manuel. Bueno como verás no me he suicidado jajjaj.  Tenías razon por completo. El ____ K-lite fue la causa. LO desinstale. Mas que desinstalarlo lo arranque del sistema, no con el desinstalador de Windows. (que nunca termina de desisntalar en serio un programa)  Me di cuenta que habia que quitarle hasta el ultimo vestigio de trazas, alfanumericos del regsitro..etc.

    Y tuve paciencia. MUCHAAAA...  y lo quite todo  con un programita brasilero (casi desconocido) el regclean de www.velasco.com.br Y tb utilice la herramienta de microsoft clean utilities (excelente herramienta). 

    Reinicie, y recé.

    Voilá!!!   le di click al media center  y como nuevo.... una joya. En verdad no es que lo use mucho, pero ahora con el mundial (no tengo TV, en casa) es una excelente opcion para ver los partidos.

    LO que aun no entiendo es que hice varias instalaciones, de windows seven, a diferentes amigos y/clientes. Siempre les instalaba el K-lite bendito. Y ninguno me ha comentado que el media center haya dejado de funcionarles.   Pero ya sabes que   en informatica  no siempre  2+2 es 4.

    Un abrazo amigo  y gracias por tu tiempo.

    Sergio Sosa


    Cuidado con las herramientas de limpieza de registro. Borran descriptores de seguridad con cero binario embebido (permitido en API NT y sin funcion en API Win32). Y lo mas grave es que te lo borran sin avisar ya que lo hacen sin querer al usar funcones del API WIn32.

    Esto lo hacen todos (by design) por lo que no deberias ni instalarlos (ni el de Microsoft).

    Y si quieres ver codificacioens raras, usa el VLC http://videolan.org que es gratis y lleva todos los codecs que se te ocurran pero los usa sin instalarlos en windows (es más, hay una version del VLC portable que no necesita ni instalacion).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 11 de junio de 2010 8:58
  • Hola José Manuel. Si, soy conciente que los limpiadores de registro suelen "arrastrar" algunas trazas que luego hasta podria no iniciar el  sistema. Me paso en el xp. en mas de una ocasion con el registry mechanics. Pero a este que nombré  el regclean de www.velasco.br  me lo recomendo hace unos años un amigo de Microsoft argentina, Y hasta la fecha nunca genero problemas.  La herramienta de microsoft es primera vez que la uso. Seguire tu consejo y me olvidare de ella.

    En relacion al VLC 1.09  ya lo instalé. Es muy bueno (nunca lo habia visto funcionar) ja por las dudas lo instale primero en otro disco donde tengo un xp...  Pero luego lo pase al ultimate  y lo recomendare a mis clientes.  Corre de maravilla  y lee creo que hasta algunos formatos que ni siquiera conozco. Con una calidad de video de 8 puntos. De todas formas, con media center trabajando bien y con la velocidad asombrosa del windows 7 ultimate, seguro lo utilizare poco. No soy un tipo de andar viendo formatos raros. Lo normal y comun me sobra.

    Te mando un abrazo gigante desde argentina...a tus ordenes.

    Sergio Sosa

    domingo, 13 de junio de 2010 5:40
  • Hola José Manuel. Si, soy conciente que los limpiadores de registro suelen "arrastrar" algunas trazas que luego hasta podria no iniciar el  sistema. Me paso en el xp. en mas de una ocasion con el registry mechanics. Pero a este que nombré  el regclean de www.velasco.br  me lo recomendo hace unos años un amigo de Microsoft argentina, Y hasta la fecha nunca genero problemas.  La herramienta de microsoft es primera vez que la uso. Seguire tu consejo y me olvidare de ella.

    En relacion al VLC 1.09  ya lo instalé. Es muy bueno (nunca lo habia visto funcionar) ja por las dudas lo instale primero en otro disco donde tengo un xp...  Pero luego lo pase al ultimate  y lo recomendare a mis clientes.  Corre de maravilla  y lee creo que hasta algunos formatos que ni siquiera conozco. Con una calidad de video de 8 puntos. De todas formas, con media center trabajando bien y con la velocidad asombrosa del windows 7 ultimate, seguro lo utilizare poco. No soy un tipo de andar viendo formatos raros. Lo normal y comun me sobra.

    Te mando un abrazo gigante desde argentina...a tus ordenes.

    Sergio Sosa

    Sol una cosa... el CCleaner no es de Microsoft... :-P

    Un saludo


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 13 de junio de 2010 8:38