none
Creación de disco duro virtual lento en hyper-V RRS feed

  • Pregunta

  • Hola!!!

    Tengo un servidor proliant DL380G7, en el cual tengo windows server 2016, he montado el hyper-V, en el cual he creado dos máquinas virtuales, uno de las máquinas es un nas, al cual le estoy añadiendo discos duros virtuales.

    Ahora mismo estoy creando un disco duro de 500 Gbytes, pero la demora en la creación es increible.

    Mi pregunta es...es normal que tarde tanto?

    Tengo otro equipo con XenServer y la creación de discos virtuales dura segundos...

    En espera de noticias, un saludo!!!


    • Editado blackdarko martes, 12 de marzo de 2019 19:41
    martes, 12 de marzo de 2019 19:41

Respuestas

  • Bueno..al final resuelto...he utilizado el programa Disk2vhd...

    Se crea el disco virtual en escaso minutos...luego lo importo a la VM del nas, y dentro de la aplicación del nas le cambio el formato de NTFS a EXT4.

    Gracias!!!

    • Marcado como respuesta blackdarko sábado, 16 de marzo de 2019 12:59
    sábado, 16 de marzo de 2019 12:59

Todas las respuestas

  • Hola 

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, te hago la recomendación de ingresar al siguiente enlace en donde puedes encontrar una posible solución para tu problema.

    https://support.microsoft.com/es-ve/help/2965471/vhdx-virtual-hard-disk-takes-a-long-time-to-be-created-on-an-smb-share

    Gracias por usar los foros de TechNet.

    Pedro Alfaro
     ____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 12 de marzo de 2019 23:29
    Moderador
  • Hola Pedro...gracias por la ayuda, pero no ha resuelto el problema.

    Resulta que el parche que hay que aplicar es el 2919355, pero solo está para windows 8.1 y windows server 2012r2, mi sistema operativo es windows server 2016, de todas formas me bajé el parche pero al intentar aplicarlo me indica que el parche no es para mi sistema y no lo veo para mi SO.

    Alguna sugerencia?

    Gracias!!

    miércoles, 13 de marzo de 2019 19:41
  • Bueno..al final resuelto...he utilizado el programa Disk2vhd...

    Se crea el disco virtual en escaso minutos...luego lo importo a la VM del nas, y dentro de la aplicación del nas le cambio el formato de NTFS a EXT4.

    Gracias!!!

    • Marcado como respuesta blackdarko sábado, 16 de marzo de 2019 12:59
    sábado, 16 de marzo de 2019 12:59