none
Edición de grupos de distribución RRS feed

  • Pregunta

  • Buen dia, a todos,

     Me gustaría consultarles si han tenido un caso similar en escenario Exchange 2013 CU5 con Windows 2012 R2 STD, se trató de una migración completa desde un servidor Exchange 2010 SP3 con Windows 2008 R2 STD, siguiendo todos los pasos requeridos para la migración que fueron completados exitosamente.

     Tengo un inconveniente, con el acceso a los grupos de distribución, al hacer doble-click sobre los mismos, debería de abrirse y mostrar los integrantes del grupo, pero al contrario de eso, se despliega el cuadro de dialogo pero demora mucho la carga, y luego de un tiempo de espera aparece un error "tiempo de espera agotado para esta solicitud".

    Gracias de antemano!


    Edgar Vega MCP

    viernes, 13 de febrero de 2015 12:09

Respuestas

  • Hola Edgar,
     
    el consejo es de empezar a actualizar el servidor Exchange, la CU5 lleva
    ya mucho tiempo.
    Saludos,
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Propuesto como respuesta Moderador M viernes, 20 de febrero de 2015 23:18
    • Marcado como respuesta Moderador M lunes, 23 de febrero de 2015 15:53
    viernes, 13 de febrero de 2015 20:56
    Moderador
  • Buenas tardes, Alex!! 

    Con relación al procedimiento, lo realicé incluyendo la actualización al CU8, pero sin resultado satisfactorio.

    Pero la solución vino de otro lado, se debe unos ajustes en la tarjeta del host de virtualización, en este caso, hyper-v. Veré de adjuntar la captura de referencia.

    Terminados los ajustes, el acceso a los grupos de distribución se pudo realizar de forma correcta.

    Saludos.


    Edgar Vega MCP

    • Marcado como respuesta Moderador M miércoles, 29 de abril de 2015 13:39
    martes, 28 de abril de 2015 19:52

Todas las respuestas

  • Hola Edgar,
     
    el consejo es de empezar a actualizar el servidor Exchange, la CU5 lleva
    ya mucho tiempo.
    Saludos,
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Propuesto como respuesta Moderador M viernes, 20 de febrero de 2015 23:18
    • Marcado como respuesta Moderador M lunes, 23 de febrero de 2015 15:53
    viernes, 13 de febrero de 2015 20:56
    Moderador
  • Hola Edgar, adicionalmente a lo que comenta nuestro amigo Michele, este error se mostró inmediatamente después de la migración o ocurrió después de un tiempo?, has reiniciado los servidores?

    Saludos,


    Peter Chirinos | MCP, MCSA Office 365, Microsoft Office Master, Software Developer, Microsoft Certified Professional, MAP , Microsoft Small Business Specialist| @peter_chirinos Por favor, recuerde marcar como respuesta las respuestas que hayan resuelto su problema. Es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    sábado, 14 de febrero de 2015 17:48
  • Gracias Michele y Peter, por la atención!

    Para el viernes 13 tengo agendada la actualización del servidor exchange 2013 CU5 a la nueva CU 6.

    Con relación a la consulta fue después de un tiempo de la migración, ya que generalmente no se realizan modificaciones en los grupos existentes. Entonces el encargado de casualidad estaba probando el acceso a grupos de distribución y apareció esa notificación posterior a un tiempo de ejecución.

    Saludos.


    Edgar Vega MCP

    miércoles, 4 de marzo de 2015 16:27
  • Buenas:

    Puedes entrar a este link y darle upgrade a los distribution groups a ver si se soluciona tu problema, en caso de que no le hayas hecho upgrade despues de migrar casi seguro que se corrompieron tus grupos y se quedaron en tu antigua version.

    https://solucionessysadmin.wordpress.com/2015/02/28/upgrade-a-distribution-groups-exchange-2013/

    Saludos!

    miércoles, 11 de marzo de 2015 19:01
  • Buenas:

    Puedes entrar a este link y darle upgrade a los distribution groups a ver si se soluciona tu problema, en caso de que no le hayas hecho upgrade despues de migrar casi seguro que se corrompieron tus grupos y se quedaron en tu antigua version.

    https://solucionessysadmin.wordpress.com/2015/02/28/upgrade-a-distribution-groups-exchange-2013/

    Saludos!

    Alex! muchas gracias! veré de realizar el procedimiento antes del update del CU6.

    No, no lo había hecho el upgrade a los grupos después de la migración.

    Saludos.


    Edgar Vega MCP

    jueves, 12 de marzo de 2015 15:09
  • Bien Edgar, confirmas si eso le dio solución a tu problema.

    Saludos!

    Alex Granados
    ____________________________________________________

    IT System Administrator | Datacenter optimization | 
    Exchange Expert | Active Directory | VCP5 VMware vSphere 5.5 | 
    Windows Servers | www.solucionessysadmin.wordpress.com


    viernes, 13 de marzo de 2015 18:21
  • Buenas tardes, Alex!! 

    Con relación al procedimiento, lo realicé incluyendo la actualización al CU8, pero sin resultado satisfactorio.

    Pero la solución vino de otro lado, se debe unos ajustes en la tarjeta del host de virtualización, en este caso, hyper-v. Veré de adjuntar la captura de referencia.

    Terminados los ajustes, el acceso a los grupos de distribución se pudo realizar de forma correcta.

    Saludos.


    Edgar Vega MCP

    • Marcado como respuesta Moderador M miércoles, 29 de abril de 2015 13:39
    martes, 28 de abril de 2015 19:52