locked
Clonacion deficiente_Imagen_Restore RRS feed

  • Pregunta

  • En un PC con W7-64 bit, disco WD con particion oculta conteniendo PC REstore y todo lo

    instalado de fabrica.
    Con acronis de WD, ( o con DiscWizar de Seagate) he clonado en un disco de Seagate. WD ni

    Seagate ahora mismo dicen que sus acronis sean compatibles con W7, que no lo han probado.
    He sustituido el original por la copia. Funciona, creo que en todo excepto el PC Restore.

    Al elegir la opcion de reparar, que creo es utilizar "restore", se para y dice que no ha

    podido iniciar windows.

    Por qué no funciona?

    El Seagate es Barracuda serie 10.
    ¿Hay versiones no compatibles con W7 ?

    El disco copia, para que funcione bien hay que ponerlo en el mismo SATA que el original?

    La copia realizada parece que funciona mas lento !!!

    viernes, 18 de diciembre de 2009 20:41

Respuestas

  • Despues de mucho darle vueltas, permite que concrete mi pregunta:

    ¿¿¿ Si el programa de clonacion fuera perfecto, y pasara toda la informacion de un disco a otro, pero este segundo no fuera igual al primero, bien sea en tamaño y/o fabricante, FUNCIONARIA ES ESTE el programa "PC Restore" , que utiliza DELL, y que me parece es de Symantec ???

    ¿¿¿ Con la misma premisa, si en lugar de clonar le importara a ese 2º disco una imagen del 1º ???


    Por cierto, el acronis workstation solo hace imagenes y las recupera.
    El home 2010 hace mas cosa; clona, imagenes, acondiciona nuevo disco...

    Al parece me he de conformar con no clonar para tener una copia, porque en esta no funciona ese Restore. ¿Es asi?

    Ya aprovecho: 
    1) Puedo instalar el SO en un segundo disco?
    2) El acronis permite guardar una imagen en particion oculta, con lo cual no tendria el restore de DELL , sino el de acronis.
    3) Y el W7 , parece que permite crear una imagen y recuperarla en caso de fallos.  es asi ???
     
    Clonar es una palabra mayestatica que no lo hace nadie realmente... simplemente los programas copian y suelen acondicionar el destino. Una clonacion es una vulgar copia y teniendo cuidado del MBR para que no se escriba nueva firma.

    Yo nunca me he preocupado.. una copia (o clonado como quieras llamarlo) yo la copio a disco USB y a correr. Si me hace falta recupero de él... (y me olvido de zarandajas de esas de particion de recuperacion, etc...)


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 28 de diciembre de 2009 22:39

Todas las respuestas

  • En un PC con W7-64 bit, disco WD con particion oculta conteniendo PC REstore y todo lo

    instalado de fabrica.
    Con acronis de WD, ( o con DiscWizar de Seagate) he clonado en un disco de Seagate. WD ni

    Seagate ahora mismo dicen que sus acronis sean compatibles con W7, que no lo han probado.
    He sustituido el original por la copia. Funciona, creo que en todo excepto el PC Restore.

    Al elegir la opcion de reparar, que creo es utilizar "restore", se para y dice que no ha

    podido iniciar windows.

    Por qué no funciona?

    El Seagate es Barracuda serie 10.
    ¿Hay versiones no compatibles con W7 ?

    El disco copia, para que funcione bien hay que ponerlo en el mismo SATA que el original?

    La copia realizada parece que funciona mas lento !!!

    Yo uso Acronis sin problemas (pero comprado en la web de Acronis). Y no, no es necesario ponerlo en el mism sata pero si quieres que funcione una copia del sistema y no tener que activarlo de nuevo hay que saber configurar para que no cree de nuevo firma NT (es decir hay que leerse los manuales si no se entienden estos conceptos).


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 18 de diciembre de 2009 20:57
  • W7 (64 bits):

    He bajado la versión home 2010 de prueba. SEGUN ACRONIS es funcional.

    En un PC DELL, con un disco de 640 GB en SATA1.
    He puesto otro disco en SATA2, de 160 GB, y he clonado el primero en el segundo. La cuestion es si ha sido"correcta".
    http://www.antonidav.jazztel.es/0/W7_noAsignaLetra.jpg


    Este disco tiene dos particiones ocultas de 70 MB y 9 GB. Supuestamente para usar un programa  PC_Restore, que recupera la configuración de fabrica.

    He arrancado con el primer disco:
    1º) Veo que aparece una partición que llama RECOVERY (D:)
    http://www.antonidav.jazztel.es/0/Recovery_D.jpg
    Parece que el proceso de clonado la ha dejado visible en parte, sin mostrar el interior. (!!!!)

    He tomado la anterior imagen de la pantalla, y he introducido un lápiz de memoria para depositarla.
    Entonces desaparece la unidad RECOVERY (D:) y aparece en su lugar el lápiz (D:)
    http://www.antonidav.jazztel.es/0/DiscoExtraible_(D).jpg

    Si reinicio, sin el lápiz, vuelve a salir la unidad RECOVERY.

    2) He cambiado para arrancar desde SATA2, el disco nuevo.
    Veo que tarda 3 minutos en cargar lo mismo que en el original tarda 1,5 minutos.

    3) Y todo esto lo hice anteriormente.
    Pero además con el disco nuevo, sin quitar el viejo, habia utilizado el programa "RESTORE" que supuestamente está en su partición oculta, para probar la copia, y no sé que ha hecho, pero parece que dependía del disco viejo. Al quitar el viejo, el nuevo no funcionaba.

    ¿donde está el problema ahora?

    lunes, 21 de diciembre de 2009 20:57
  • W7 (64 bits):

    He bajado la versión home 2010 de prueba. SEGUN ACRONIS es funcional.

    En un PC DELL, con un disco de 640 GB en SATA1.
    He puesto otro disco en SATA2, de 160 GB, y he clonado el primero en el segundo. La cuestion es si ha sido"correcta".
    http://www.antonidav.jazztel.es/0/W7_noAsignaLetra.jpg


    Este disco tiene dos particiones ocultas de 70 MB y 9 GB. Supuestamente para usar un programa  PC_Restore, que recupera la configuración de fabrica.

    He arrancado con el primer disco:
    1º) Veo que aparece una partición que llama RECOVERY (D:)
    http://www.antonidav.jazztel.es/0/Recovery_D.jpg
    Parece que el proceso de clonado la ha dejado visible en parte, sin mostrar el interior. (!!!!)

    He tomado la anterior imagen de la pantalla, y he introducido un lápiz de memoria para depositarla.
    Entonces desaparece la unidad RECOVERY (D:) y aparece en su lugar el lápiz (D:)
    http://www.antonidav.jazztel.es/0/DiscoExtraible_(D).jpg

    Si reinicio, sin el lápiz, vuelve a salir la unidad RECOVERY.

    2) He cambiado para arrancar desde SATA2, el disco nuevo.
    Veo que tarda 3 minutos en cargar lo mismo que en el original tarda 1,5 minutos.

    3) Y todo esto lo hice anteriormente.
    Pero además con el disco nuevo, sin quitar el viejo, habia utilizado el programa "RESTORE" que supuestamente está en su partición oculta, para probar la copia, y no sé que ha hecho, pero parece que dependía del disco viejo. Al quitar el viejo, el nuevo no funcionaba.

    ¿donde está el problema ahora?

    Yo he usado siempre el Acronis echo workstation y no he tenido nunca problemas... te lo digo por si acaso depende de la version- 

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 21 de diciembre de 2009 21:18
  • Hola, yo uso el Acronis 2010 y me a dado buenos resultados, nunca e tenido problemas (al principio que instale windows7 tube unos pequeños percanses, pero fueron solucionados)

    el conflicto que se puede dar entre el Acronis y el win7 puede ser  por el disco de sistema reservado que se crea al instalar el windows 7, para ello hay dos alternativas.

    instalar el Windosw 7 sin el sistema de disco reservado, o isntalarlo con dicho sistema.

    al principio yo opte por instalarlo sin el sistema de disco reservado, para ello formate y particione mi disco duro nuevo, en otra pc con windows xp
    y luego si instale el windows 7 en la primera particion y con esto no me creo el sistema reservado.. y ahora si a clonar el disco alli no tube ningun inconveniente.

    Ahora con la opcion del Disco de sistema reservado, lo que hice es crear una imagen de mi primer disco duro, luego en el otro disco (sin formatear ni particionar) instalar el window 7 alli lo particione y formatee y por ende creó la particion de Sistema reservado.  una vez instaldo el windows 7 (solo el S.O), lo conecte junto con el otro disco y arranque mi pc con el disco de iniciio de Acronis reccue, y con este restauré la imagen que cree de mi primer disco duro con todos sus prograamas y lo restaure en el disco que solo isntala el windows 7...(no probe la opcion clonar disco, pero teoricamente deberia funcionar)

    el formateo e instalacion del window7 en el segundo disco solo se lo hace una vez ya que es alli donce crea la particion del sistema reservado, quiere decir que para la proxima vez que quiera volver a clonarlo ya no es necesario formatear, solo clonar la unidad o unidades que se deseen


    espero y ayude
    saludos
    martes, 22 de diciembre de 2009 16:12
  • He intentado informarme sobre versiones en el fabricante.
    La version home , solo se vende por internet, y soporte por email desde una pais asiatico. No funciona el formulario de consulta.  A saber las dificultades para tener asistencia.

    Las demas versiones, hay distribuidor en Barcelona. Pero aunque me dicen que el Woksation ya es algo "diferente", nada me aseguran.

    Hoy curiosamente, compruebo que arrancan los dos en el mismo tiempo. ¿Qué milagro habrá sucedido?
    Si solo dejo uno de los discos ,entonces no se les ve la particion "recovery".

    Pero algo no está bien en la copia, porque el "restore" no funciona.
    Hace cosas raras, ha pedido el disco de W7, porque encuentra errores....

    ¿Podria ser por drivers al ser el disco de distinto fabricante?

    martes, 22 de diciembre de 2009 17:30
  • He bajado la version workstation de prueba. Me han mandado una clave de prueba. Acronis<sup>®</sup> Backup & Recovery<sup>™</sup> 10 Workstation.
    Pero no veo por ningun lado la opcion de clonar que me interesa/ba.

    Parece que hace falta un complemente "universal Restore", que no se instala de prueba. Que ademas venden aparte con su propia clave. Acronis<sup>®</sup> Backup & Recovery<sup>™</sup> 10 Universal Restore<sup>™</sup>


    ¿Es asi?
    jueves, 24 de diciembre de 2009 20:17
  • Despues de mucho darle vueltas, permite que concrete mi pregunta:

    ¿¿¿ Si el programa de clonacion fuera perfecto, y pasara toda la informacion de un disco a otro, pero este segundo no fuera igual al primero, bien sea en tamaño y/o fabricante, FUNCIONARIA ES ESTE el programa "PC Restore" , que utiliza DELL, y que me parece es de Symantec ???

    ¿¿¿ Con la misma premisa, si en lugar de clonar le importara a ese 2º disco una imagen del 1º ???


    Por cierto, el acronis workstation solo hace imagenes y las recupera.
    El home 2010 hace mas cosa; clona, imagenes, acondiciona nuevo disco...

    Al parece me he de conformar con no clonar para tener una copia, porque en esta no funciona ese Restore. ¿Es asi?

    Ya aprovecho: 
    1) Puedo instalar el SO en un segundo disco?
    2) El acronis permite guardar una imagen en particion oculta, con lo cual no tendria el restore de DELL , sino el de acronis.
    3) Y el W7 , parece que permite crear una imagen y recuperarla en caso de fallos.  es asi ???
     
    lunes, 28 de diciembre de 2009 22:33
  • Despues de mucho darle vueltas, permite que concrete mi pregunta:

    ¿¿¿ Si el programa de clonacion fuera perfecto, y pasara toda la informacion de un disco a otro, pero este segundo no fuera igual al primero, bien sea en tamaño y/o fabricante, FUNCIONARIA ES ESTE el programa "PC Restore" , que utiliza DELL, y que me parece es de Symantec ???

    ¿¿¿ Con la misma premisa, si en lugar de clonar le importara a ese 2º disco una imagen del 1º ???


    Por cierto, el acronis workstation solo hace imagenes y las recupera.
    El home 2010 hace mas cosa; clona, imagenes, acondiciona nuevo disco...

    Al parece me he de conformar con no clonar para tener una copia, porque en esta no funciona ese Restore. ¿Es asi?

    Ya aprovecho: 
    1) Puedo instalar el SO en un segundo disco?
    2) El acronis permite guardar una imagen en particion oculta, con lo cual no tendria el restore de DELL , sino el de acronis.
    3) Y el W7 , parece que permite crear una imagen y recuperarla en caso de fallos.  es asi ???
     
    Clonar es una palabra mayestatica que no lo hace nadie realmente... simplemente los programas copian y suelen acondicionar el destino. Una clonacion es una vulgar copia y teniendo cuidado del MBR para que no se escriba nueva firma.

    Yo nunca me he preocupado.. una copia (o clonado como quieras llamarlo) yo la copio a disco USB y a correr. Si me hace falta recupero de él... (y me olvido de zarandajas de esas de particion de recuperacion, etc...)


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 28 de diciembre de 2009 22:39
  • bueno, yo si lo uso , dado que no puedo copiar el sistema operativo en una usb y volverlo a meteer en el disco rigido cuando ocurre alguna falla, por eso cuando e tenido problemas, entonces alli simplemente ejecuto mi acronis y le doy en restuarar y en cuestion de 20 minutos tengo restaurada una imagen de 35 gb de tamaño, y no me lio con volver a isntalar sistema operativo y peor aun toda la lista de software.. hay momentos en que mi pc se pone lenta o algo le anda mal, o algun intruso o gusano se le paso, pues alli lo mas rapido es restaurar mi imagen. buenos en mi caso no dispogo de tiempo para buscar y resolver el problema, por eso mejor le dejo a otro que haga el trabajo..

    salidos
    lunes, 28 de diciembre de 2009 23:44