locked
descarga de ficheros en LAN a 60kb o 96 kb???? help me!! RRS feed

  • Pregunta

  •  

    La pregunta que quiero hacer es esta, tengo un vista en un HP nx7300 con su 2GB de RAM con su SP1, y pensaba que el SP1 me arreglaría una cagada que consiste en que al descargar ficheros dentro de la lan lo hace con el ***, a 96Kb y muchísimas veces me termina dando un error, reintentas y nada más de lo mismo, sabes tu por donde tirar?

    Claro con otras XP, W2k W2k Server y W2003 va bien? por eso creo que es tema del SO

     

    jueves, 8 de mayo de 2008 10:40

Respuestas

  • Desactiva en la maquina remota el antivirus. Una vez desactivado, crea una carpeta nueva y compartela (para tener garantia que el antivirus no cree ADS -Alternate Data Streams-) copiate en ella unos archivos desde remoto y recuperalos... ¿funciona?...

    Si funciona... ya sabes lo que pasa...

    Un saludo,
    viernes, 9 de mayo de 2008 12:19

Todas las respuestas

  • Problema del hardware intermedio que no soporta la RFC 1323 (de uso obligado desde el año 92). Es decir esa tarjetita con la que te conectas... es como para itrarsela a la cara a quien te la vendido.


    Para solucionarlo, hay que desactivar en Vista la negociacion del tamaño de ventana tcp/ip. (es decir desactivar las nuevas funcionalidades en comunicaciones que incorpora Vista). Para ello, en Inicio, Programas, Accesorios, boton derecho sobre "Simbolo del Sistema" y "Ejecutar como administrador". En dicha ventana ejecutar estos dos comandos:


    netsh interface tcp set global autotuninglevel=disabled

    netsh interface tcp set global rss=disabled


    Y ya debe funcionarte. No es necesario reiniciar. Si funciona, piensa que el firmware del router es incorrecto y tienes una grave problema con ello (no solo este).

     

    P.D.: por cierto, no me gustan los juicios de valor en las preguntas tecnicas. Si quieres soporte deberás abstenerte de hacerlo.


    Un saludo,

    jueves, 8 de mayo de 2008 11:24
  •  Jose Manuel Tella Llop Escribió:

    Es decir esa tarjetita con la que te conectas...

     

    Perdon, me referia o a la tarjeta de comunicaciones (si es wireless) o bien al firmware del router como aclaro en mi ultimo parrafo.

     

    Un saludo,

    jueves, 8 de mayo de 2008 11:26
  • Hola, oye tío no te mosquees que solo era una forma de hablar, vale?

    Hice esto y nada...

    C:\Windows\system32>netsh interface tcp set global autotuninglevel=disabled
    Aceptar

    C:\Windows\system32>netsh interface tcp set global rss=disabled
    Aceptar

    por cierto con xp SP3 no me pasa va como un tiro y es posterior al 92, pregunta, ¿MS ya cumplia RFC1323 con XP y W2, no?

    LA verdad es que es la única queja que tengo por ahora con Vista, por el resto me da facilidades. quiero decirte que no posteo esto un flipao anti Vista ni un viva XP o un viva Linux ni gaitas, va? Repito que no quise molestar, solo era una forma de hablar, que si pinchase la rueda o me quedase sin gasolina en un ferrari también diría "*** coche de los coj..." creo que me explique verdad?

     

    Gracias una vez más

     

    jueves, 8 de mayo de 2008 12:22
  •  Gandalias_ Escribió:

    por cierto con xp SP3 no me pasa va como un tiro y es posterior al 92, pregunta, ¿MS ya cumplia RFC1323 con XP y W2, no?


    Quien tiene  que cumplor la RFC es el hardware... normalmente los culpables son los routers... pero puede ser una tarjeta de red.  

    XP SP3 no usa la negociacion del tamaño de ventana (es peor en redes por ello).

    En cualuqie caso si lo has desactivado y se te corta... el motivo es otro: empecemos:

    ¿antivirus instalados?... si te pasa a traves de LAN, sera bajando desde otra maquina tuya. Esa otra maquina, ¿que antivirus tiene?... ¿tiene o ha tenido Karpesky?

    Un saludo,
    jueves, 8 de mayo de 2008 14:03
  • El vista  solo tiene windows defender en el rerto mcafee suministrado por la ePolicy Orquestator el ciente tiene la v 8.0

    Saludos y gracias

     

     

    viernes, 9 de mayo de 2008 12:05
  • Desactiva en la maquina remota el antivirus. Una vez desactivado, crea una carpeta nueva y compartela (para tener garantia que el antivirus no cree ADS -Alternate Data Streams-) copiate en ella unos archivos desde remoto y recuperalos... ¿funciona?...

    Si funciona... ya sabes lo que pasa...

    Un saludo,
    viernes, 9 de mayo de 2008 12:19