none
Creating shortcut policy not work for Computer Configuration

    Pregunta

  • Hi,

    I have Windows 2008 R2 domain. I want to add a program shortcut on desktop for a group of computer. I first created an OU and put those computers to the OU and then I created the GPO with Computer Configuration, it doesn't work, however it worked if I set the GPO by User Configuration, but I have to use computer OU. Did I miss something?

    Need help!

    Thanks in advance!


    Grace

    sábado, 14 de julio de 2018 6:56

Respuestas

  • Hello,

    Thanks for your post.

    In order to work further, we want to confirm something with you.

    Have you configured Group Policy loopback processing mode before?

    Could you please check the results of Group Policy by use the Group Policy Results snap-in in Group Policy Management console or run command “gpresult /h result.html” on client.

    If possible, please provide some screenshots of Group Policy result and the current Group Policy Preference settings.

    Note: Please remember to hide the sensitive information as our forum is an opened platform.

    In addition, you could check the group policy results to see the path of the shortcut, like following picture:

    Hope above information could help you. If you have anything unclear, please feel free to let me know.

    Best Regards,

    Kallen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marcado como respuesta graceyin39 miércoles, 25 de julio de 2018 22:39
    lunes, 16 de julio de 2018 6:10

Todas las respuestas

  • Hello,

    Thanks for your post.

    In order to work further, we want to confirm something with you.

    Have you configured Group Policy loopback processing mode before?

    Could you please check the results of Group Policy by use the Group Policy Results snap-in in Group Policy Management console or run command “gpresult /h result.html” on client.

    If possible, please provide some screenshots of Group Policy result and the current Group Policy Preference settings.

    Note: Please remember to hide the sensitive information as our forum is an opened platform.

    In addition, you could check the group policy results to see the path of the shortcut, like following picture:

    Hope above information could help you. If you have anything unclear, please feel free to let me know.

    Best Regards,

    Kallen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marcado como respuesta graceyin39 miércoles, 25 de julio de 2018 22:39
    lunes, 16 de julio de 2018 6:10
  • Hi,

     

    Was your issue resolved?

     

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

     

    Best Regards,

    Kallen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    lunes, 23 de julio de 2018 9:24
  • Hello,

    Thanks for your support and patience.

    If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,

    Kallen 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    jueves, 26 de julio de 2018 1:46