none
Error al Instalar exchange Server 2013 RRS feed

  • Pregunta

  • Hola gente disculpen segui todos los pasos que son necesarios para instalar el Exchange server 2013 en Windows server 2008 r2 sp1 y empezó a instalar perfecto pero cuando esta terminando el punto 8 de 15 me tira el siguiente error y no me deja seguir para adelante desde ya agradecería el que me pueda dar una mano .

    Error:
    Se ha generado el siguiente error cuando se ejecutó "$error.Clear();
              $maxWait = New-TimeSpan -Minutes 8
              $timeout = Get-Date;
              $timeout = $timeout.Add($maxWait);
              $currTime = Get-Date;
              $successfullySetConfigDC = $false;

              while($currTime -le $timeout)
              {
                $setSharedCDCErrors = @();
                try
                {
                  Set-SharedConfigDC -DomainController $RoleDomainController -ErrorVariable setSharedCDCErrors -ErrorAction SilentlyContinue;
                  $successfullySetConfigDC = ($setSharedCDCErrors.Count -eq 0);

                  if($successfullySetConfigDC)
                  {
                    break;
                  }
                  Write-ExchangeSetupLog -Info ("An error ocurred while setting shared config DC. Error: " + $setSharedCDCErrors[0]);
                }
                catch
                {
                  Write-ExchangeSetupLog -Info ("An exception ocurred while setting shared config DC. Exception: " + $_.Exception.Message);
                }

                Write-ExchangeSetupLog -Info ("Waiting 30 seconds before attempting again.");
                Start-Sleep -Seconds 30;
                $currTime = Get-Date;
              }

              if( -not $successfullySetConfigDC)
              {
                Write-ExchangeSetupLog -Error "Unable to set shared config DC.";
              }
            ": "Unable to set shared config DC.".

    miércoles, 5 de agosto de 2015 12:42

Todas las respuestas

  • Estimado,

    necesito mas detalles.

    Me gustaría saber como estas instalando, en que ambiente. Todo en un solo servidor???

    Tienes el AD alli mismo, esta instalando solo un rol?

    Probaste con otro medio de instalación?

    Saludos.


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    miércoles, 5 de agosto de 2015 13:13
  • hola Edwin ante todo muchas gracias por tu pronta respuesta.

    te paso a detallar algo mas del servidor.

    todo esta y tiene que funcionar en un solo equipo

    los roles que están instalados son AD DNS IIS y servicios de archivo. nada mas es una instalación virgen recién se instalar todo.

    se actualizo todo el server y no tiene nada mas por actualizar

    sds

    Jorge Casanovas

    miércoles, 5 de agosto de 2015 17:24
  • Hiciste la configuración de Active directory para Exchange 2013?

    Ejecutaste los comandos:

    Setup /ps /IAcceptExchange server licenseTerms

    Setup /p /on:dominio.local /IAcceptExchangeServerLicenseTerms

    Saludos,


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    miércoles, 5 de agosto de 2015 17:45
  • hola Edwin no lo había ejecutado y recién lo hice y me tira lo siguiente:

    C:\Users\TEMP.BOMBASNIR>Setup /ps /IAcceptExchangeserverlicenseTerms

    Bienvenido a la instalación desatendida de Microsoft Exchange Server 2013
    Función de buzón: Servidor de transporte

    Performing Microsoft Exchange Server Prerequisite Check

        Configuración de requisitos previos                      COMPLETADO
        Análisis de requisitos previos                           ERROR
         Se ha producido un error en la instalación al instalar el rol HubTransportR
    ole. Ejecute de nuevo la instalación para este rol en concreto, o quite el rol m
    ediante el Panel de control.
         Para obtener más información, visite:

    No se completó la operación de instalación de Exchange Server. Puede encontrar
    más detalles en ExchangeSetup.log ubicado en la <SystemDrive>: carpeta
    \ExchangeSetupLogs.

    y el otro

    C:\Users\TEMP.BOMBASNIR>Setup /p /on:bomsanir.local /IAcceptExchangeServerLicens
    eTerms

    Bienvenido a la instalación desatendida de Microsoft Exchange Server 2013
    No se puede usar el nombre de la organización bomsanir.local porque contiene
     caracteres no válidos. Para obtener más información, ejecute la /help del
     programa de instalación.

    No se completó la operación de instalación de Exchange Server. Puede encontrar
    más detalles en ExchangeSetup.log ubicado en la <SystemDrive>: carpeta
    \ExchangeSetupLogs.

    hice también lo que dice el TechNet y me tira el siguiente error

    C:\Users\TEMP.BOMBASNIR>Setup /roles:E /IAcceptExchangeServerLicenseTerms

    Bienvenido a la instalación desatendida de Microsoft Exchange Server 2013
    Error de comprobaciones de instalación: El rol de servidor Transporte perimetral

    no está disponible en Exchange 2013.
    Escriba 'setup.exe /help' para obtener más información.

    C:\Users\TEMP.BOMBASNIR>Setup /roles:ET /IAcceptExchangeServerLicenseTerms

    Bienvenido a la instalación desatendida de Microsoft Exchange Server 2013
    Error de comprobaciones de instalación: El rol de servidor Transporte perimetral

    no está disponible en Exchange 2013.
    Escriba 'setup.exe /help' para obtener más información.

    La verdad es que no se por donde seguir busco busco y nada

    si queres te puedo ofrecer conexión por teamviewer por si queres ver y se te ocurre algo

    sds

    Jorge

    miércoles, 5 de agosto de 2015 18:41
  • Mira, primero debes Abrir el Command Prompt (CMD) como Adminsitrador.

    cuando esta abierto la interfaz CLI(Command Line Interface) lo cual estas haciendo; debes ir a la ruta donde tienes el instalador de Exchange 2013.

    Ejemplo:

    Tu estas en la siguiente ruta:C:\Users\TEMP.BOMBASNIR>

    Ve a la ruta donde esta el instalador del Exchange y busca que este alli tanto como el setup.com y setup.exe

    cuando en el CMD estes en esa ruta, ejecuta los comandos.

    De igual manera veo que no haz hecho tampoco la instalación de los pre requisitos de Exchange 2013???


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    miércoles, 5 de agosto de 2015 18:48
  • Edwin te comento que probe de ir a la ruta donde se encuentra el setup y ejecute desde ahi y tampoco responde igual desde donde lo estaba ejecutando estaba respondiendo pero fallaba la instalación. con respecto a los pre requisitos si están echos y tiro que todo estaba correctamente de echo estuvo instalando hasta el punto 8 de 15 y se clavo ahi en el buzon de clientes en transportador con el primer error que mande

    miércoles, 5 de agosto de 2015 20:39
  • Ejecuta la aplicación por medio del CDM. Verifica que el usuario con el que lo estés ejecutando tenga Permisos Admin de Exchange.

    Saludos,


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    miércoles, 5 de agosto de 2015 20:46
  • Edwin ya lo hice y sigue igual mismo error

    dice instalación incompleta empieza a hacerla y luego tira el primer error que coloque

    función de buzon - servidor de transporte + todo el codigo

    miércoles, 5 de agosto de 2015 21:16