none
Denegación de permisos al grupo "Todos" RRS feed

  • Pregunta

  • Agradecerles la ayuda de antemano.

     

    El problema es el siguiente:

     

    En un directorio (Listas de direcciones) de Exchange Enterprise 2003 instalado en un Windows Server 2003, se ha denegado el permiso de lectura al grupo "Todos" desde una consola de Administrador.

    Automáticamente este directorio-objeto ha quedado invisible desde cualquier usuario incluido el Administrador.

     

    Como pueden imaginar el asunto es serio: no existe ninguna posibilidad de desinstalar el Exchabge y volverlo a instalar. Como máximo se podría reinstalar (lo he probado en un servidor que no es Controlador de dominio y no ha funcionado, seguramente porque está integrado en el Active Directory).

     

    ¿Existe alguna forma de solucionar este problema?

    ¿Hay algun usuario que no se vea afectado por el grupo todos ? 

     

    Si saben cómo solucionarlo o de alguna página que pudiera ser de ayuda les agradecería me lo indicaran.

     

    Gracias y un saludo.

     

    (mhc)

     

    lunes, 28 de enero de 2008 20:00

Todas las respuestas

  • supongo si era importante lo uqe habia en ese directorio debes de tener una copia de seguridad del mismo, porque no la restauras en otro lado y la renombras asi pierde los permisos y luego la copias donde tienes la original, eso podia funcionar claro si tienes la copia de seguridad y esta actualizada. y respecto a la segunda pregunta el grupo de inicio inicio de sesion anonima no pertenece al grupo todos. espero te sirva aunque la solucion no es muy convencional.
    lunes, 28 de enero de 2008 22:51