locked
Problema en particion RRS feed

  • Pregunta

  • Hola a todos, os explico lo mejor que pueda la situacion. Tengo un windowa 7 nuevo y e creado una particion desde el mismo windows con el administrador de discos, la particion se a creado pero no puedo acceder a ella, no se ve y no esta activa, no puedo formatearla ni ponerle letra ni nada, cuando pincho con el boton derecho del raton y accedo a alguna de las opciones me pone: error inexperado compruebe el registro de eventos o reinicie el equipo y no puedo hacer nada, e probado con algun programa pero no me aclaro o no puedo o no se puede. Me gustaria saber si hay alguna forma de dejarlo bien ya que son 685 gigas y los tengo sin poderlos utilizar. Espero que algun alma caritativa sepa de lo que hablo y sepa solucionarlo. Un saludo para todos.
    lunes, 28 de marzo de 2011 17:08

Respuestas

  • Hola a todos, os explico lo mejor que pueda la situacion. Tengo un windowa 7 nuevo y e creado una particion desde el mismo windows con el administrador de discos, la particion se a creado pero no puedo acceder a ella, no se ve y no esta activa, no puedo formatearla ni ponerle letra ni nada, cuando pincho con el boton derecho del raton y accedo a alguna de las opciones me pone: error inexperado compruebe el registro de eventos o reinicie el equipo y no puedo hacer nada, e probado con algun programa pero no me aclaro o no puedo o no se puede. Me gustaria saber si hay alguna forma de dejarlo bien ya que son 685 gigas y los tengo sin poderlos utilizar. Espero que algun alma caritativa sepa de lo que hablo y sepa solucionarlo. Un saludo para todos.

    ¿cuantas particiones tienes el el disco?. Lo maximo son 4 primarias o bien tres primarias y una extendida.

    Dejanos una imagen de lo que se ve en el administrador de discos en http://imageshack.com

    Saludos :)


    • Propuesto como respuesta Ismael Borche jueves, 31 de marzo de 2011 18:37
    • Marcado como respuesta Ismael Borche viernes, 1 de abril de 2011 19:13
    lunes, 28 de marzo de 2011 17:23

Todas las respuestas

  • Hola a todos, os explico lo mejor que pueda la situacion. Tengo un windowa 7 nuevo y e creado una particion desde el mismo windows con el administrador de discos, la particion se a creado pero no puedo acceder a ella, no se ve y no esta activa, no puedo formatearla ni ponerle letra ni nada, cuando pincho con el boton derecho del raton y accedo a alguna de las opciones me pone: error inexperado compruebe el registro de eventos o reinicie el equipo y no puedo hacer nada, e probado con algun programa pero no me aclaro o no puedo o no se puede. Me gustaria saber si hay alguna forma de dejarlo bien ya que son 685 gigas y los tengo sin poderlos utilizar. Espero que algun alma caritativa sepa de lo que hablo y sepa solucionarlo. Un saludo para todos.

    ¿cuantas particiones tienes el el disco?. Lo maximo son 4 primarias o bien tres primarias y una extendida.

    Dejanos una imagen de lo que se ve en el administrador de discos en http://imageshack.com

    Saludos :)


    • Propuesto como respuesta Ismael Borche jueves, 31 de marzo de 2011 18:37
    • Marcado como respuesta Ismael Borche viernes, 1 de abril de 2011 19:13
    lunes, 28 de marzo de 2011 17:23
  • http://img194.imageshack.us/i/captura1ce.jpg/

    http://img861.imageshack.us/i/capturad.jpg/

     

    La ultima (la pequeña) la hice pobrando arreglar la mala.  Espero te sirva para decirme lo que sea, buenas o malas noticias.

    lunes, 28 de marzo de 2011 17:43
  • http://img194.imageshack.us/i/captura1ce.jpg/

    http://img861.imageshack.us/i/capturad.jpg/

     

    La ultima (la pequeña) la hice pobrando arreglar la mala.  Espero te sirva para decirme lo que sea, buenas o malas noticias.

    Esa particion deberia dejarte formatearla. Elimina todas despues de la del sistema, reinicia, entra de nuevo y creala. ¿sigue pasando? ¿anota algo en el visor de eventos en ese caso?

    Saludos :)

    lunes, 28 de marzo de 2011 17:57
  • He hecho lo que dices y nada, te dejo la captura de pantalla, y otra de un programa que me baje y en ese si que pude darle formato, aunque windows no lo reconoce. Si formateo se solucionara?, y como poque veo que me quedo sin opciones.

     

    http://img703.imageshack.us/i/captura4un.jpg/

    http://img843.imageshack.us/i/captura3h.jpg/

    lunes, 28 de marzo de 2011 19:08
  • He hecho lo que dices y nada, te dejo la captura de pantalla, y otra de un programa que me baje y en ese si que pude darle formato, aunque windows no lo reconoce. Si formateo se solucionara?, y como poque veo que me quedo sin opciones.

     

    http://img703.imageshack.us/i/captura4un.jpg/

    http://img843.imageshack.us/i/captura3h.jpg/

    Los programas de particionado son los que precisamente causan el no poder particionar... y a veces no poder ni arrancar. Cuidado con ellos.

    En Inicio, programas accesorios, boton derecho en Simbolo del SIstema u "Ejecutar como Administrador" (aunque lo fueses). En la consola ejecuta:

    diskpart

    select disk 0

    list partition

    Mira a ver la particion problematica, y si es la 3, por ejemplo, ejecutas:

    select partition 3

    detail partition

    Y me djeas aquí los resultados...

    Saludos :)

     

    lunes, 28 de marzo de 2011 19:32
  • La particion la hice con el windows, el programa lo baje para ver si lo arreglaba, pero nada. Bueno despues de hacer eso que dices pone:

    Tipo: 06

    Oculta: no

    Activa: no

    Desplaz. bites: 764074262528

    No hay volumen asociado con esta particion.

    Saludos.

    lunes, 28 de marzo de 2011 20:14
  • La particion la hice con el windows, el programa lo baje para ver si lo arreglaba, pero nada. Bueno despues de hacer eso que dices pone:

    Tipo: 06

    Oculta: no

    Activa: no

    Desplaz. bites: 764074262528

    No hay volumen asociado con esta particion.

    Saludos.

    Selecciona de nuevo esa particion usando el procedimiento anterior y:

    delete partition

    create partition primary

    select partition 3

    assign letter=X

    ¿te deja ahora formatearla?... quedará la letra X:

    NOTA: todo con antivirus desactivado... porque como tengas uno de terceros y sea este el causante... es como para matar a alguien :P

    Saludos :)


    lunes, 28 de marzo de 2011 21:00
  • http://img855.imageshack.us/i/capturae.jpg/

    Nada, no hay manera, desactive el antivirus por si acaso pero sigo igual.

     

    lunes, 28 de marzo de 2011 21:46
  • He puesto el cd de instalacion de windows 7 y he llegado hasta donde estan las particiones, me da la opcion de eliminarla pero no me he atrevido porque no se si los 680 gigas se pierden o vuelven a la original, osea C si es asi la elimino desde alli haber que pasa y solucionado, luego haber si me atrevo a hacer alguna, pues necesitaria 3, la C y dos mas. Ya me diras. Un saludo.
    lunes, 28 de marzo de 2011 23:16
  • He puesto el cd de instalacion de windows 7 y he llegado hasta donde estan las particiones, me da la opcion de eliminarla pero no me he atrevido porque no se si los 680 gigas se pierden o vuelven a la original, osea C si es asi la elimino desde alli haber que pasa y solucionado, luego haber si me atrevo a hacer alguna, pues necesitaria 3, la C y dos mas. Ya me diras. Un saludo.


    Si la eliminas no se suma a nada. Queda espacio vacuio que posteriormente debes poder asignar.

    En cualquier caso, aunque mi hermana no te lo ha comentado (todavia, ya que intuyo lo que quiere probar) tiene toda la pinta de que has instalado un driver de disco (bien de un antivirus, bien de algun gestor estenro que está bloqueando... y que en general obiga a formatear para eliminarlo).

    Saludos :)

    martes, 29 de marzo de 2011 2:45
  • Al final he podido quitar la particion y unirla a C con el programa Acronis Disk Director Home que lei que era bueno, he hecho una particion con ese programa y pasa lo mismo, seguramente sera lo que decís  y sera algun driver aunque pueden ser pocos ya que el ordenador es nuevo y no tengo casi nada instalado. Si en vez de formatear pongo lo de arreglar windows seguirá como esta ¿no?, me molestaria formatearlo ya que tiene 4 dias, pero si no hay mas remedio lo tendre que hacer. Siento haber utilizado un programa externo, pero estaba bastante apurado ya que no se mucho de esto y casi daba por perdidos los 685 gigas y si se lo digo a mi mujer soy hombre muerto, jeje. Lo siento y un saludo.
    martes, 29 de marzo de 2011 16:28
  • Al final he podido quitar la particion y unirla a C con el programa Acronis Disk Director Home que lei que era bueno, he hecho una particion con ese programa y pasa lo mismo, seguramente sera lo que decís  y sera algun driver aunque pueden ser pocos ya que el ordenador es nuevo y no tengo casi nada instalado. Si en vez de formatear pongo lo de arreglar windows seguirá como esta ¿no?, me molestaria formatearlo ya que tiene 4 dias, pero si no hay mas remedio lo tendre que hacer. Siento haber utilizado un programa externo, pero estaba bastante apurado ya que no se mucho de esto y casi daba por perdidos los 685 gigas y si se lo digo a mi mujer soy hombre muerto, jeje. Lo siento y un saludo.

    En el Administrador de dispositivos, pincha en el disco, pestaña controlador y boton de controlador. ¿que aparece?

    Saludos :)

    martes, 29 de marzo de 2011 17:41
  • http://img28.imageshack.us/i/captura1p.jpg/

    http://img703.imageshack.us/i/capturavya.jpg/

    Esto es lo que sale, creo que lo he echo bien, la particion (ahora de 200 gigas) no sale, no se si tiene que salir.

     Saludos :)

    No se lo que es ;) la culpa sera de mis 49 años, pero como lo pones, yo tambien, jeje, hay que tomarselo con humor porque si no...

    martes, 29 de marzo de 2011 18:54
  • http://img28.imageshack.us/i/captura1p.jpg/

    http://img703.imageshack.us/i/capturavya.jpg/

    Esto es lo que sale, creo que lo he echo bien, la particion (ahora de 200 gigas) no sale, no se si tiene que salir.

     Saludos :)

    No se lo que es ;) la culpa sera de mis 49 años, pero como lo pones, yo tambien, jeje, hay que tomarselo con humor porque si no...

    La de 200 Gigas si que tiene que salir. La instalar W7 para montar el gestor de particiones... debe ser oculta (es decir sin letra).

    Y lo unico que veo que no es de windows en la primera captura es el snapman.sys pero es el de Acronis... por tanto no tiene que ver. ¿que antivirus usas?

    Saludos :)

    martes, 29 de marzo de 2011 19:32
  • Utilizo el avast, ya te digo que no entiendo mucho de ordenadores, por eso no se si era eso lo que me pedias, es lo que he creido que era, pero que conste que no entiendo nada de lo que me dices que haga, lo hago porque veo que entiendes una barbaridad. Voy a desinstalar el avast.
    martes, 29 de marzo de 2011 19:41
  • Utilizo el avast, ya te digo que no entiendo mucho de ordenadores, por eso no se si era eso lo que me pedias, es lo que he creido que era, pero que conste que no entiendo nada de lo que me dices que haga, lo hago porque veo que entiendes una barbaridad. Voy a desinstalar el avast.

    Es que incluso un antivirus de terceros (como el Avast) pudiera ser el culpable por los filtros que mete, e impedirte lo de la particion.

    Nunca me han gustado los antivirus de terceros, por muchos motivos... por eso, recomiendo solo el de Microsoft (gratis) http://www.microsoft.com/security_essentials/

    Si te animas a instalarlo, hay que desistalar el anterior, y no vale hacerlo desde panel de control sino que hay que bajarse la herramienta de limpieza que tienen en su web.

    Saludos :)

    martes, 29 de marzo de 2011 19:52
  • Me baje el antivirus de microsoft, lo he dejado actualizando, pero sigue sin verse la particion, ya me veo formateando. Ya me diras. Hasta las 11 no estare, cosas de tener hijos. Un saludo.
    martes, 29 de marzo de 2011 20:14
  • Me baje el antivirus de microsoft, lo he dejado actualizando, pero sigue sin verse la particion, ya me veo formateando. Ya me diras. Hasta las 11 no estare, cosas de tener hijos. Un saludo.

    Pero... ¿has desistalado el Avast con la herramienta de limpieza de su fabricante?... es IMPORTANTE... no se pueden tener dos antivirus.

    Saludos :)

    martes, 29 de marzo de 2011 20:18
  • Si, el avast ya no esta en el sistema, pero la particion sigue igual.
    martes, 29 de marzo de 2011 21:04
  • Si, el avast ya no esta en el sistema, pero la particion sigue igual.

     

    Veamos: el quitar el Avast no vale desde Panel de Control, es decir de lo tuyo se infiere que lo has quitado OBLIGATORIAMENTE con la herramienda de limpieza ¿es así?

    Y por otra parte, la particion ¿no la habias sumado a la C:?...

    Saludos :)

    miércoles, 30 de marzo de 2011 11:10
  • Lo quite con la herramienta de avast para desinstalar, si, la había sumado a C pero hice una de 200 gigas (que necesito) para probar. Creo que si a lo largo de hoy no podemos, lo formateare esta noche y problema resuelto, ya instalare los programas que tengo otra vez, creo que va a ser lo mejor. Saludos. 
    miércoles, 30 de marzo de 2011 16:56