locked
Error tras actualizar Exchange 2010 SP2 RRS feed

  • Pregunta

  • Hola a todos:

    He instalado el SP2 al Exchange 2010 que tengo todo correcto, luego lo he actualizado y ha dejado de funcionar, no puedo acceder a a la consola y el servicio Aplicacion Auxiliar IP no arranca, Da error 1068 no se pudo arrancar el servicio o grupo de dependencia.

    Creo que el problema se ha producido cuando he instalado Update Rollup 4 for exchange server 2010 SP2.

    Lo que me tiene un poco extrañado es que en otro cliente me paso esto mismo, como no tenía tiempo de mirarlo restaure una copia de seguridad, mas adelante fui instalando las actualizaciones y hasta hoy sigue funcionando correctamente.

    He desintalado El Update Rollup 4 for Exchange 2010 Server 2010 SP2, ha tardado muchisimo pero ahora ya se ejecuta de nuevo el servicio.

    De todas maneras no se puede conectar la consola da el error:

    Saludos 




    • Editado limmon_tree domingo, 16 de septiembre de 2012 22:52
    domingo, 16 de septiembre de 2012 22:32

Respuestas

  • Hola limmon_tree!

    ¿Has revisado registros del Event Viewer del momento de realizar el update para poder dar más datos sobre el error? ¿El Exchange está instalado en un servidor que solo se dedica a tener los roles de Exchange? (pregunto esto porque a veces he visto que el Exchange está instalado en un servidor que también es DC y algunas actualizaciones producen problemas).

    Tené en cuenta que el Exchange es altamente recomendable que no sea un DC y que los siguientes servicios deben estar arriba para que el Exchange esté funcional:

    http://technet.microsoft.com/en-us/library/ee423542.aspx

    Revisá cada uno de los servicios (los que son requeridos para que funcione están marcados con una "R") y eventos del Event Viewer. Danos feedback para que podamos ayudarte!

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    • Marcado como respuesta limmon_tree lunes, 17 de septiembre de 2012 6:38
    lunes, 17 de septiembre de 2012 0:06

Todas las respuestas

  • Hola limmon_tree!

    ¿Has revisado registros del Event Viewer del momento de realizar el update para poder dar más datos sobre el error? ¿El Exchange está instalado en un servidor que solo se dedica a tener los roles de Exchange? (pregunto esto porque a veces he visto que el Exchange está instalado en un servidor que también es DC y algunas actualizaciones producen problemas).

    Tené en cuenta que el Exchange es altamente recomendable que no sea un DC y que los siguientes servicios deben estar arriba para que el Exchange esté funcional:

    http://technet.microsoft.com/en-us/library/ee423542.aspx

    Revisá cada uno de los servicios (los que son requeridos para que funcione están marcados con una "R") y eventos del Event Viewer. Danos feedback para que podamos ayudarte!

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    • Marcado como respuesta limmon_tree lunes, 17 de septiembre de 2012 6:38
    lunes, 17 de septiembre de 2012 0:06
  • Hola Pablo;

    He mirado los servicios y no están instalados, He restaurado una copia de seguridad pero estoy un poco asustado por si sucede se repente sin previo aviso, yo lo he notado despues de una actualización, tengo unos pocos clientes con Exchange 2010 y este es el segundo que me ocurre.

    Me parece raro que no el haya pasado a nadie más.

    el servidor de Exchange solo es servidor de Exchage eso si con todos los roles.

    saludos

    Dani

    lunes, 17 de septiembre de 2012 0:42
  • Hola limmon_tree!

    Una pregunta, ¿Cómo es eso que "no están instalados"? ¿no te figuran los servicios relacionados con Exchange dentro de la consola de services?

    Hemos instalado varias veces el Update Rollup 4 y no hemos registrado este problema. Lo que podrías hacer para análisis, es llevarte una copia de un DC y del Exchange a un ambiente aislado de laboratorio, y en dicho ambiente de laboratorio:

      • Hacer un seize de los roles al DC que te has duplicado (si es que no duplicaste uno que ya tenía todos).
      • Comprobar que el Exchange ande.
      • Correr la actualización para analizar los resultados.

    Es una buena práctica y una buena forma de encarar el problema para no estar asustado de que ocurra de repente.

    Cualquier cosa que necesites avisanos y te asistimos en la prueba de laboratorio!

    Saludos!!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    lunes, 17 de septiembre de 2012 0:58
  • Efectivamente no veo los servicios, ni parados ni nada, de todas formas si desintalo el Update Rollup 4 hay un servicio que si arranca que es Aplicación Auxiliar IP, con el Update Rollup 4 este servicio no arranca.

    Pero no funciona la consola de ninguna de las dos maneras, claro no estan los servicios,

    Hare lo que me pides, llevarmelo a laboratorio y hacer pruebas.

    Os tengo informados.

    lunes, 17 de septiembre de 2012 6:38