locked
Error 1297 al iniciar servicios de Windos Vista RRS feed

  • Pregunta

  • Al intentar iniciar el servicio de Firewall y el de directivas de diagnostico, me sale el error 1297 indicando que el Servicio Local no tiene privilegios suficientes para iniciar esos servicios.

    Este error aparece en varias maquinas, todas con Windows Vista Bussiness, lo mas curioso es que tres de esas maquinas tienen el SO recien instalado, y estos servicios dejaron de funcionar despues de unirlos al dominio.

    ¿Alguien sabe como solucionarlo?

    viernes, 19 de agosto de 2011 13:04

Respuestas

  • Al intentar iniciar el servicio de Firewall y el de directivas de diagnostico, me sale el error 1297 indicando que el Servicio Local no tiene privilegios suficientes para iniciar esos servicios.

    Este error aparece en varias maquinas, todas con Windows Vista Bussiness, lo mas curioso es que tres de esas maquinas tienen el SO recien instalado, y estos servicios dejaron de funcionar despues de unirlos al dominio.

    ¿Alguien sabe como solucionarlo?


    Debes verificar que por políticas no los estén deshabilitando o cambiando.
    • Propuesto como respuesta Ismael Borche lunes, 22 de agosto de 2011 18:40
    • Marcado como respuesta Ismael Borche martes, 23 de agosto de 2011 17:57
    lunes, 22 de agosto de 2011 15:19

Todas las respuestas

  • Al intentar iniciar el servicio de Firewall y el de directivas de diagnostico, me sale el error 1297 indicando que el Servicio Local no tiene privilegios suficientes para iniciar esos servicios.

    Este error aparece en varias maquinas, todas con Windows Vista Bussiness, lo mas curioso es que tres de esas maquinas tienen el SO recien instalado, y estos servicios dejaron de funcionar despues de unirlos al dominio.

    ¿Alguien sabe como solucionarlo?


    Debes verificar que por políticas no los estén deshabilitando o cambiando.
    • Propuesto como respuesta Ismael Borche lunes, 22 de agosto de 2011 18:40
    • Marcado como respuesta Ismael Borche martes, 23 de agosto de 2011 17:57
    lunes, 22 de agosto de 2011 15:19
  • Hola drachknor

    Como indica Sergio, al unir un equipo al dominio, Windows Firewall se queda desactivado por padrón.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    lunes, 22 de agosto de 2011 18:40
  • Buenos días,

    A mí me pasaba algo similar y encontré la solución en la web.

    Ve al servicio Host de sistema de diagnóstico, ratón derecho, propiedades y en la pestaña iniciar sesión, escribe en el apartado Esta cuenta escribe 

    "NT AUTHORITY\LocalService" y deja la contraseña en blanco y dale a aceptar.

    Intenta iniciar el servicio ahora.

    La verdad es que Windows nos da demasiados quebraderos de cabeza...

    Saludos.

    jueves, 23 de febrero de 2012 9:10