none
Problema al transferir archivo en Lync 2013 RRS feed

  • Pregunta

  • Hola a todos

    Soy administrador de Lync Server 2013 y recientemente hemos tenido reportes de usuarios con problema al transferir archivos desde el cliente de Lync 2013.

    Se presenta el siguiente caso, en donde:

    Usuario A:

    Es el emisor del archivo

    Usuario B:

    Es el receptor del archivo

    El usuario A trata de enviar un archivo al usuario B, el usuario B sólo visualiza el ícono del archivo que le estan enviando, pero no le aparecen las opciones de "guardar" o "abrir" (mismas opciones que deberían aparecer debajo del icono del archivo que se está enviando) por lo que no puede hacer ninguna acción y no se logra la transferencia del mismo.

    Agradezco su tiempo y sugerencias.

    miércoles, 6 de noviembre de 2013 21:11

Respuestas

  • Hola unorojo,

    estos dos usuarios están en la LAN?
    para el file transfer necesitas los puertos 50040–50059 TCP

    salu2


    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://blogs.dotnethell.it/mitch http://www.windowserver.it http://www.windowservers.es
    • Marcado como respuesta Uriel Almendra martes, 12 de noviembre de 2013 17:26
    viernes, 8 de noviembre de 2013 11:22
  • Hola unorojo:

    Revisa que los clientes tengan la misma versión del cliente Lync 2013, si tienes versiones diferentes tiene exactamente el comportamiento que comentas. En cambio, si actualizas a los clientes a la misma versión te funcionará.

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV

    Comunidad: http://www.ucomsenespanol.com

    Blog: http://blog.asirsl.com

    • Marcado como respuesta Uriel Almendra martes, 12 de noviembre de 2013 17:26
    domingo, 10 de noviembre de 2013 10:52

Todas las respuestas

  • Hola unorojo,

    estos dos usuarios están en la LAN?
    para el file transfer necesitas los puertos 50040–50059 TCP

    salu2


    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://blogs.dotnethell.it/mitch http://www.windowserver.it http://www.windowservers.es
    • Marcado como respuesta Uriel Almendra martes, 12 de noviembre de 2013 17:26
    viernes, 8 de noviembre de 2013 11:22
  • Hola unorojo:

    Revisa que los clientes tengan la misma versión del cliente Lync 2013, si tienes versiones diferentes tiene exactamente el comportamiento que comentas. En cambio, si actualizas a los clientes a la misma versión te funcionará.

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV

    Comunidad: http://www.ucomsenespanol.com

    Blog: http://blog.asirsl.com

    • Marcado como respuesta Uriel Almendra martes, 12 de noviembre de 2013 17:26
    domingo, 10 de noviembre de 2013 10:52
  • Hola Michele Betelli

    Sí, los usuarios están en la LAN. Los puertos no sé si todos están abiertos, pero revisaré y te comento. Aunque cabe mencionar que este problema se presenta solo en ocasiones...

    domingo, 1 de diciembre de 2013 20:44
  • Buen día Sbuitrago

    Es interesante el punto que comentas, ya que efectivamente esto ha sucedido desde que se está actualizando la versión de los clientes, revisaré las versiones de los afectados y te comento.

    Gracias de antemano a ambos!

    domingo, 1 de diciembre de 2013 20:59
  • Buenos días:

    ¿Has vuelto a probar la transferencia de ficheros entre versiones de Lync diferentes? Hoy mismo lo he probado y funciona perfectamente, tengo que ver si se ha solventado con la actualización de Lync 2013 a la CU4 pero hasta la fecha yo no podía hacerlo de ninguna forma ni en red local ...

    Un saludo

    martes, 14 de enero de 2014 9:51