none
MDT Deployment Secuencia de Tareas Custom RRS feed

  • Debate general

  • Hola, tengo un problema a la hora de querer instalar aplicaciones con MDT Deployment, tengo la última versión de ADK. El caso es que me da el error 0x80070005 (creo que es acceso denegado).

    El recurso compartido tengo todos los permisos para el Administrador (local). Este servidor está en dominio, le tengo desinstalado el antivirus, pero cuando lanzo la tarea para que me instale la aplicación me muestra el error que he dicho antes y la siguiente información:

    Failed to create shared enviroment (0x80070005)

    Failed to run task sequence (0x80070005)

    No sé qué más permisos tendría que poner para que me dejara instalar las aplicaciones.

    Necesito ayuda por favor,

    Gracias.

    lunes, 15 de marzo de 2021 8:23

Todas las respuestas

  • Hola Fortran00

     

    Gracias por levantar tu consulta en los foros de TechNet. Entendimos su pregunta y vamos a darle seguimiento para buscar la mejor repuesta pertinente al caso.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 15 de marzo de 2021 21:47
    Moderador
  • Hola, gracias por responder, la verdad es que llevo una semana con esto. Tengo que decirles que mi domicilio particular me he montado un laboratorio con máquinas virtuales y la máquina y el equipo no pertenecen a ningún dominio y me instala las aplicaciones perfectamente. El problema es en el dominio,  ¿qué paso debo dar?, ¿qué me faltaría por configurar? Porque selecciono la aplicación que quiero instalar (en mi trabajo desde la red de dominio) y me falla, por favor necesito ayuda con esto, sólo me queda este apartado para tenerlo todo correctamente.

    Gracias de antemano.

    martes, 16 de marzo de 2021 10:30
  • Hola Fortran00

     

    Con respecto a tu consulta te comparto a continuación los siguientes enlaces con documentación y casos similares al que nos presentas en los que se detallan diferentes pasos a seguir para poder solucionar tu problema:

     

    Task Sequence Media Creation Fails

     

    Failed to create shared environment when deploying W10

     

    How to deploy applications with the Microsoft Deployment Toolkit

     

    MDT – Añadir aplicaciones

     

    Configurar las opciones de MDT

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 16 de marzo de 2021 21:56
    Moderador
  • Buenas de nuevo, la única que se parece a mi problema es el primer link que me pasas pero a mí eso no me funciona, sigo necesitando solución.

    ¿Alguna idea por favor?

    miércoles, 17 de marzo de 2021 13:59
  • A ver, la única manera que consigo que me funcione es esta situación:

    - Una máquina que trae Windows Server 2012 R2 donde tengo montado MDT y está en dominio.

    - Las máquinas clientes para que no me de error usando el script Litetouch.vbs para instalar aplicaciones las tengo que sacar de dominio.

    En esta contexto sí que me funciona perfectamente. Mi pregunta es,

    ¿Hay alguna forma que, estando las máquinas clientes en el dominio me permita instalar las aplicaciones sin tener usuario de dominio con privilegios de administrador?

    Lo que quiero  es tener que evitar tener que instalar las aplicaciones llegando por la ruta de red a dicha aplicación ya que lo que se pretende es proteger dichas rutas entre otras razones técnicas.

    Espero que se me haya  entendido y ver si me podéis dar una respuesta a esto, gracias.


    • Editado Fortran00 miércoles, 17 de marzo de 2021 14:51
    miércoles, 17 de marzo de 2021 14:48
  • ¿Alguien  me puede ayudar por favor?
    jueves, 18 de marzo de 2021 15:37
  • Hola Fortran00

     

    Disculpa por la demora, he estado sin acceso a mi equipo. Con respecto a tu problema, he pasado consulta a mi equipo sobre él. En cuanto tenga alguna novedad que poder ofrecerte, te lo haré saber. Igualmente, si resuelves el problema que estás experimentando en tu entorno, te agradecería que compartieras la solución, ya que podría ser útil para otros usuarios en un futuro.

     

     

    Gracias.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 18 de marzo de 2021 19:39
    Moderador
  • Por supuesto que la compartiría pero he probado muchas cosas y no sé cómo resolverlo, vuelvo a decir el escenario que tengo.

    Servidor en dominio con el servicio de implementación de windows

    Maquina cliente en dominio (donde quiero instalar las aplicaciones con MDT pero con administrador local, no de dominio, sé que es posible porque la gente lo comenta pero no explican la solución, he probado diferentes cosas pero no me funciona.

    Supongo que habrá alguna  manera de decirle a MDT que instale las aplicaciones en una máquina de dominio como administrador local de la máquina cliente.

    Por favor, sólo me falta este punto.

    jueves, 18 de marzo de 2021 20:04