none
Formula suma RRS feed

  • Pregunta

  • hola gracias por su ayuda

    necesito sumar una columna si el creterio de otras 2 columnas se cumple, con el siguiente ejemplo

      A B C
    1 h 1 a
    2 i 2 b
    3 j 3 a
    4 h 4 d
    5 m 5 a

    tengo que sumar la columna B en donde la columna C tenga como dato "a" y la columna A tenga como dato "h"

    yo ya lo pude hacer con un solo criterio como base la columna C utilizando la formula

    =SUMAR.SI(C1:C5,"a",B1:B5)

    y funciona bien, pero no puedo hacer que se verifiquelel criterio en la columna A.

     

    si me pudieran a ayudar a realizar esta formula.

     

    gracias

    lunes, 8 de enero de 2007 17:21

Respuestas

  • Hola Williv, prueba con esta fórmula en una celda distinta al de tu tabla, =SUMA(SI(C1:C5 ="a",SI(A1:A5="h",B1:B5,""),"")) una vez que hayas pegado la fórmula presiona F2 y luego Ctrl + Shift + Enter

    Considerando que la tablita sea:

    A B C
    1 h 1 a
    2 i 2 b
    3 j 3 a
    4 h 4 d
    5 m 5 a
     

    Saludos y cuéntame si funcionó

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 21:23
    lunes, 8 de enero de 2007 18:50

Todas las respuestas