none
Actualización parches de Windows RRS feed

  • Pregunta

  • Buena Tarde;

    Para la empresa de Digitex Internacional necesitamos instalar varias actualizaciones que son MS14-066 (KB2992611) y 
    MS15-034:(3042553) en los siguientes sistemas operativos: Windows Server 2012 R2 Standar de 64 bits, windows Storage Server 2008 R2 Standard, Windows Server 2008 R2 Standard procesador Intel Xeon ya que al momento de instalar los parches de seguridad muestra un inbox indicando que la actualizacion no es aplicable al equipo y ya he probado con varias sin ningun resultado. He leído e indican que es porque no hay actualizaciones para dichos sistemas operativos por lo que quiero corroborar con ustedes si es cierta la información. Es muy indispensable su pronta respuesta.

    Muchas gracias por su atención y quedo atento a cualquier pregunta

    Saludo

    viernes, 4 de diciembre de 2015 19:18

Respuestas

  • Por lo pronto, los Server 2008 R2 deben tener instalado su Service Pack 1 y el Server 2012 R2 la actualización KB2919355 (paquete acumulativo de abril de 2014).

    Aparte, aunque no es causa del mensaje de actualización no aplicable, Microsoft también recomienda aplicar el paquete KB3018238 en Server 2008 R2 al mismo tiempo que el KB2992611, disponible en la misma página de descarga.

    • Marcado como respuesta Moderador M martes, 15 de diciembre de 2015 16:35
    lunes, 7 de diciembre de 2015 23:44

Todas las respuestas

  • Hola "Dario Ricardo" como estas,

    Verifica bien la descarga de cada update y su sistema operativo, como así tambien la versión. Realicé la descarga de uno de ellos sobre un Windows Server recien instalado y sin ningun update, y el update descargado se instala correctamente.
    Puede ser que tengas problemas en algunos servers. Puedes usar:

    System Update Readiness
    http://www.microsoft.com/en-US/download/details.aspx?id=14668

    Verifica en el event viewer el # de event id y el source.
    Puedes ver el log del update:

    How to read the Windowsupdate.log file
    https://support.microsoft.com/en-us/kb/902093

    Windows Update error code list
    https://support.microsoft.com/en-us/kb/938205

    Espero sea de ayuda. Saludos.

    • Propuesto como respuesta Moderador M lunes, 7 de diciembre de 2015 17:13
    lunes, 7 de diciembre de 2015 5:13
  • Buena tarde;

    Gracias por su respuesta. Realicé los pasos que indica según enlaces pero aún sigue presentando el problema, no es ningún error que arroja, sólo dice que la actualización no es aplicable al equipo, según como se evidencia en la imagen adjunta, y sucede con las versiones de servidores que se mencionaron anteriormente. Muy amable por su pronta respuesta y quedo atento a comentarios

    Saludo

    lunes, 7 de diciembre de 2015 20:39
  • Cuidado con los idiomas de los parches..., no sea que tenga que ser en ingles.
    lunes, 7 de diciembre de 2015 21:59
  • Buena tarde;

    Ya lo he hecho, en ingles y en español pero aparece lo mismo.

    Saludo

    lunes, 7 de diciembre de 2015 23:11
  • Por lo pronto, los Server 2008 R2 deben tener instalado su Service Pack 1 y el Server 2012 R2 la actualización KB2919355 (paquete acumulativo de abril de 2014).

    Aparte, aunque no es causa del mensaje de actualización no aplicable, Microsoft también recomienda aplicar el paquete KB3018238 en Server 2008 R2 al mismo tiempo que el KB2992611, disponible en la misma página de descarga.

    • Marcado como respuesta Moderador M martes, 15 de diciembre de 2015 16:35
    lunes, 7 de diciembre de 2015 23:44
  • Buena tarde Ramón;

    Muchas gracias por su información, en este momento se esta validando si los servidores Windows 2008 tienen instalado el Service Pack 1, pero al validar la actualización que recomienda para el servidor Windows 2012 R2, revisando en los foros indican que han tenido problemas al aplicar el paquete, al momento de reiniciarlo queda instalando pero no termina la actualización por lo que presenta pantallazo negro, y para solucionarlo les ha tocado restaurar el sistema, como el servidor que tenemos es de producción y es sumamente delicado necesito garantizar que no vaya a tener este problema al aplicarlo, ya que si el servidor no levanta se genera una incidencia dentro de la empresa. De antemano gracias por su pronta respueta.

    Saludo

    miércoles, 9 de diciembre de 2015 18:29
  • Tienes que instalar Service Pack 1.
    jueves, 10 de diciembre de 2015 14:20
  • Buena tarde;

    Muchas gracias por su ayuda, lo hemos solucionado satisfactoriamente.

    Saludo

    lunes, 14 de diciembre de 2015 22:56
  • Buen día;

    Hoy se me presenta un inconveniente con un servidor que también es Windows Server 2008 R2 Standard de 64 bits y tiene el Service Pack 1 instalado, necesito montar el parche de seguridad KB2562485 y presenta el error que no es aplicable al equipo, lo validé con varios idiomas pero sigue presentando el mismo inconveniente, alguna solución que me pueda ayudar para instalar el parche?. 

    Saludo


    miércoles, 16 de diciembre de 2015 13:38
  • Dario, realiza una nueva pregunta con todos los detalles. Saludos.
    miércoles, 16 de diciembre de 2015 13:44