none
NO ENCUENTRA SERVIDOR DE LICENCIAS DE ESCRITORIO REMOTO EN WINDOWS 2012 RRS feed

  • Pregunta

  • Hola a todos,

    Tengo el siguiente problema con Servidor Windows server 2012 Foundation, especificamente al tratar de conectarse por medio del escritorio remoto pues del lado del cliente obtengo el siguiente error: "Se desconecto la sesion remota porque no hay servidores de licencias de escritorio remoto disponibles", cabe mencionar que en el servidor tengo los siguientes roles instalados:

    * Administracion de licencias de escritorio remoto

    * Host de seson de escritorio remoto

    del mismo modo ya instale y configure las 5 CAL (por usuario) que adquiri por medio de licenciamiento (mismas que estan reconocidas en el diagnostico de licencias), es importante mencionar que al inicio del problema el diagnostico de licencias no reportaba "servidor", pero modificando algunas directivas de grupo loque que el diagnostico ya reportara licencias (

    edite las politicas del dominio por default en la ruta:

    configuracion del equipo/directivas/plantillas administrativas/componentes de windows/servicios de escritorio remoto/host de escritorio remoto/licencias)

    además de que mis usuarios no se conectar por medio del escritorio remoto en el servidor observo lo siguiente:

    * al consultar en el ADMINISTRADOR DEL SERVIDOR la sección SERVICIOS DE ESCRITORIO REMOTO me aparece la siguiente leyenda: "No hay ningun servidor de agente de conexión a Escritorio remoto en el grupo de servidores"  (estoen información general), pero si yo consulto "SERVIDORES" si me aparece listado mi servidor y se indica que los servicios de escritorio remoto y el administrador de licencias estan ejecutandose.

    Por último comento que ya he instalado y desinstalados los roles mencionados sin obtener resultado positivo.



    Ayuda por favor

    Saludos

    Ricardo Merlos




    viernes, 21 de febrero de 2014 1:04

Respuestas

  • Hola y gracias por usar los foros de TechNet, hay un procedimiento documentado para hacer lo que necesitas, lo puedes encontrar aquí.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra viernes, 21 de febrero de 2014 18:21
    viernes, 21 de febrero de 2014 18:21

Todas las respuestas

  • Hola y gracias por usar los foros de TechNet, hay un procedimiento documentado para hacer lo que necesitas, lo puedes encontrar aquí.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra viernes, 21 de febrero de 2014 18:21
    viernes, 21 de febrero de 2014 18:21
  • yo tengo el mismo problema con STD

    el tuyo creo que es que en foundation no hay posibilidad de terminal services.

    el mio...ni idea

    lunes, 19 de mayo de 2014 23:57
  • Tengo el mismo problema , hallaste alguna solucion?

    jueves, 14 de agosto de 2014 5:37
  • Hola!

    Se que llego un poco tarde pero igual a alguien le sirve en un futuro....

    En el equipo que tiene el problema, abrir Regedit y navegar hasta la siguiente clave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.

    Buscar el registro "MSLicensing", exportarlo (por si acaso falla) y eliminar la carpeta.

    Una vez eliminada la carpeta, hay que ejecutar como administrador la conexion a escritorio remoto y listo.

    jueves, 21 de abril de 2016 10:04