none
Exchange 2010 451 4.4.0 dns query failed RRS feed

  • Pregunta

  • Muy buenas tardes,

    Llevo unos días con mi flamante servidor de Exchange 2010 funcionando y con algunos dominios me estoy encontrando que a veces encola los mensajes y termina rechazandolos con un error 451 4.4.0 DNS query failed.

    He buceado un poco por internet y parece algo relacionado con IPv6 (AAAA) y tal pero no he terminado de entenderlo y, por tanto, no he sabido solucionarlo.

    Yo tengo el servidor corriendo en Windows 2008 R2 y en la DNS tengo 127.0.0.1 para usar el servidor DNS que he configurado. El caso es que si me voy a la consola de DOS y hago un nslookup contra el dominio para el que se me encolan los mensajes no me devuelve la dirección. Obviamente hay algo que no tengo bien en el servidor DNS pero ni idea de que puede ser porque a veces para ese dominio si me salen los mensajes.

    Alguna idea?

     

    Muchas gracias!

    viernes, 16 de diciembre de 2011 16:17

Respuestas

  • Como servidor DNS en todos los equipos, incluio el DC, has de poner su IP, no la 127.0.0.1.

    Por otro lado, en el servidor DNS debes tener correctamente configurados los forwarders para que resuelvan hacia Internet que suelen ser los del ISP.

    Por favor, revisa estos puntos y contiuamos desde aquí.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCTS: Microsoft Lync Server 2010, Configuring
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    viernes, 16 de diciembre de 2011 22:23
    Moderador

Todas las respuestas

  • Como servidor DNS en todos los equipos, incluio el DC, has de poner su IP, no la 127.0.0.1.

    Por otro lado, en el servidor DNS debes tener correctamente configurados los forwarders para que resuelvan hacia Internet que suelen ser los del ISP.

    Por favor, revisa estos puntos y contiuamos desde aquí.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCTS: Microsoft Lync Server 2010, Configuring
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    viernes, 16 de diciembre de 2011 22:23
    Moderador
  • Hola Marc,

     

    Muchas gracias por tu respuesta y perdón por la tardanza pero estuve de vacaciones...

    Hice el cambio de sustituir la de loopback por la suya propia y de momento no ha dado errores asi que parece resuelto de momento.

     

    Saludos!

    martes, 3 de enero de 2012 8:37
  • Ok. Pues deja unos días esa configuración y si sigue funcionando, marca mi respuesta como correcta para que otros usuarios lo puedan consultar.

    :)


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    martes, 3 de enero de 2012 15:50
    Moderador