none
Iniciado iSCSI Microsoft RRS feed

  • Pregunta

  • Buenos días.

    Tengo una cuestión a ver si alguien puede echarme una mano. Ayer retiramos una tarjeta de red que sospechamos daba problemas en un servidor (Win 2003 Storage Server) que usábamos junto con una segunda tarjeta de red redundante con el iniciador iSCSI de Microsoft para conectar con una cabina de almacenamiento. La cuestión es que después de retirar esa tarjeta y quedar sólo una de ellas (además de otra para acceso LAN) cuando el iniciador intenta levantar la sesión iSCSI, el equipo se vuelve inestable, no responde o ni siquiera termina el arranque si se configura la conexión para que reconecte automáticamente al iniciar el equipo (se queda en aplicando configuración).

    He probado a desinstalar el iniciador y volver a instalarlo, borrar la configuración y volver a hacerla, volver a pinchar la tarjeta que retiramos... pero nada de esto funciona. Estaba pensando que quizá el iniciador guarde algún tipo de referencia acerca del hardware de red y que al desinstalarlo esto no se elimine.

    Alguien podría indicarme donde guarda el iniciador los datos de configuración para intentar borrarlos y repetir el proceso de instalación? Alguien conoce otro iniciador que no sea el de Starwind (lo he probado y no conecta) por si esto no fuera posible?

     

    Muchas gracias.

    miércoles, 19 de octubre de 2011 6:59

Todas las respuestas

  • Hola,

    Verifia los IRQ, puede ser que tenga conflicto.

    Verificia si el AV, esta instalando y leyendo la carpeta de los drivers.

    Saludos


    Ramon Ant. Morillo Rodriguez MCITP: Enterprise Administrator Windows Server 2008 MCITP: Enterprise Messaging Administrator Microsoft Exchange 2007 A+ N+ S+ Dominican Republic
    miércoles, 19 de octubre de 2011 14:15
  • Siento decirte que eso no ha resuelto el problema
    miércoles, 19 de octubre de 2011 14:24