none
Windows Server 2016 / No me reconoce el adaptador de red RRS feed

  • Pregunta

  • Hola muy buenas, tengo el siguiente problema. Mi placa base es una Gigabyte GA-B250M-D3H y he instalado Windows Server 2016 el problema es que no me detecta el adaptador de red y el cd de los drivers para la placa me dice que el sistema operativo no los reconoce., necesito alguna solución por favor.

    Gracias y saludos.

    lunes, 19 de febrero de 2018 6:43

Respuestas

  • Hola Guipen, no es fácil la solución, pero normalmente se llega

    Básicamente hay dos posibilidades

    1.- Copiar los drivers al disco duro, y buscar y modificar el INF ya que normalmente en él está para qué versiones de sistemas es el mismo. No es fácil y suele estar en varios lugares. Si buscas en la web pero en inglés seguramente encontrarás info, y sobre todo en el soporte de Gigabyte

    2.- Instalar los drivers de una placa compatible, pero manualmente seleccionando de la lista. Por ejemplo yo un GA-Z79X-UD5H, y funciona perfectamente utilizando la Intel 82579LM, porque la placa del mother es Intel

    El problema base, que a mi también me sucede, es usar hardware no soportado para un sistema operativo servidor, y un sistema servidor con hardware no soportado :)

      


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 19 de febrero de 2018 13:02
    Moderador

Todas las respuestas

  • Hola Guipen, no es fácil la solución, pero normalmente se llega

    Básicamente hay dos posibilidades

    1.- Copiar los drivers al disco duro, y buscar y modificar el INF ya que normalmente en él está para qué versiones de sistemas es el mismo. No es fácil y suele estar en varios lugares. Si buscas en la web pero en inglés seguramente encontrarás info, y sobre todo en el soporte de Gigabyte

    2.- Instalar los drivers de una placa compatible, pero manualmente seleccionando de la lista. Por ejemplo yo un GA-Z79X-UD5H, y funciona perfectamente utilizando la Intel 82579LM, porque la placa del mother es Intel

    El problema base, que a mi también me sucede, es usar hardware no soportado para un sistema operativo servidor, y un sistema servidor con hardware no soportado :)

      


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 19 de febrero de 2018 13:02
    Moderador
  • Muy buenas, sumándome a lo que plante Guillermo, y no recomendandolo pero si tomándolo como ultima opción u opción de emergencia. Puedes utilizar DriverEasy o DriverPackSolution, normalmente estas herramientas identifican el hardware e instalan el driver faltante omitiendo las comprobaciones del fabricante.

    Saludos.


    Luis Cerutti

    Potenza

    @luiscerurca

    lunes, 19 de febrero de 2018 13:47