none
problema al borrar bases de datos exchange 2013 RRS feed

  • Pregunta

  • Hola a todos

    Tengo un problema con Exchange 2013, creo una base de datos de pruebas en el centro de administración, la elimino y me sale un mensaje que la base de datos se ha eliminado con éxito, pero si quiero eliminar la carpeta donde esta .edb del disco duro lo tengo que hacer manual. Por ahora todo bien, pero resulta que cuando me voy hasta la ubicación donde esta la carpeta y le doy a eliminar, no me deja me sale "la acción no se puede completar porque otro programa abril la carpeta o uno de sus archivos", he borrado los registros en "regedit" referente a esa base de datos, entonces puedo borrar la carpeta y sorpresa me vuelve a salir sola otra vez y ya no me deja borrarla, no se que hacer, he parado todos los servicios de exchange e IIS y sigo sin poder borrarla. Creo otra base nueva y la elimino y pasa lo mismo, se tiene que quedar algo, es como si no se eliminara por completo. Exchange esta recién instalado. También he probado lo mismo con un cliente mío que tiene exchange 2013 y le pasa lo mismo.

    AYUDA POR FAVOR 

    miércoles, 3 de diciembre de 2014 8:30

Respuestas

  • Hola Amigo,

    Mira. Hace algun tiempo grabe este video. Es para borrar archivos de sistema, pero podria funcionarte. Vinculo al video

    Nada se pierde con intentarlo, harias estos pasos sobre la carpeta donde esta el .EDB

    Otra cosa muy simple que podrias tratar es primer tratar de eliminar el .edb y despues eliminar la carpeta una vez que este en blanco.

    Saludos, me indicas que paso


    Saludos cordiales | Systems Integration Advisor | MCITP-MCSA-MCT-MVP

    • Propuesto como respuesta Moderador M jueves, 4 de diciembre de 2014 17:30
    • Marcado como respuesta Moderador M miércoles, 10 de diciembre de 2014 18:36
    jueves, 4 de diciembre de 2014 4:13

Todas las respuestas

  • Hola montelor,
     
    antes de intentar borrar la carpeta has reiniciado el servicio HostControllerService?
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    miércoles, 3 de diciembre de 2014 13:03
    Moderador
  • Hola Montelor,

    Agregando a lo que menciona Michele, trata lo siguiente:

    1) Reinicia el proceso de exporer.exe (podria seguir utilizando los subfolders)

    2) Reinicia el servicio de Information Store

    3) Mediante processexplorer trata de identificar si el proceso de store worker que pertenecia a esa base de datos sigue activo. De ser asi detenlo

    4) Valida que no tengas algun virus en tu servidor

    5)Reinicia el servicio de MS Exchange Search (Podria seguir trabado en busquedas de indice)

    Saludos


    Saludos cordiales | Systems Integration Advisor | MCITP-MCSA-MCT-MVP

    miércoles, 3 de diciembre de 2014 13:16
  • He echo todo lo que me habéis dicho y sigue igual y virus no hay, lo increíble que pasa lo mismo en dos servidores totalmente distintos.
    miércoles, 3 de diciembre de 2014 20:05
  • Hola Amigo,

    Mira. Hace algun tiempo grabe este video. Es para borrar archivos de sistema, pero podria funcionarte. Vinculo al video

    Nada se pierde con intentarlo, harias estos pasos sobre la carpeta donde esta el .EDB

    Otra cosa muy simple que podrias tratar es primer tratar de eliminar el .edb y despues eliminar la carpeta una vez que este en blanco.

    Saludos, me indicas que paso


    Saludos cordiales | Systems Integration Advisor | MCITP-MCSA-MCT-MVP

    • Propuesto como respuesta Moderador M jueves, 4 de diciembre de 2014 17:30
    • Marcado como respuesta Moderador M miércoles, 10 de diciembre de 2014 18:36
    jueves, 4 de diciembre de 2014 4:13