none
Acceso OWA y comportamiento extraño en algunas cuentas exchange 2007 RRS feed

  • Pregunta

  • Hola a todos,

    Os escribo por un par de problemas que estoy teniendo en un Exchange 2007.

    La organización de Exchange que tenemos daba servicio a cuentas de los trabajadores de nuestra empresa sin ningún problema. Nos encargaron que comenzáramos a dar servicio de correo electrónico también a algunos de nuestros clientes, para lo cuál he creado un dominio dentro del mismo bosque que el primero. Habilité Exchange para que diese servicio también a las cuentas del nuevo dominio.

    El problema que tengo es que hay dos cuentas en este dominio, no se si habrá alguna más que le ocurra, que llaman porque no pueden conectar, les pide usuario y contraseña, y al cambiar la contraseña funciona durante algunas horas, pero al día siguiente me llaman diciéndome que les ha vuelto a suceder. El caso es que cuando voy a ver como está su usuario de Active Directory, no está bloqueado, y sin embargo tienen este problema. Cambio la contraseña, y cuando ponen la contraseña nueva les vuelve a funcionar unas horas. ¿Alguna idea de que puede suceder?

    Por otro lado, el acceso por OWA no funciona para ningún usuario del subdominio. después de poner las credenciales, me presenta la pantalla de configuración de la zona horario y el idioma, como si fuera la primera vez que se entra, y al aceptar da un error, del que he copiado una parte:

    Inner Exception
    Exception type: Microsoft.Exchange.Data.Directory.ADOperationException
    Exception
    message: Active Directory operation failed on
    vco1.company.local. This error is not retriable. Additional information: Los
    derechos de acceso son insuficientes para realizar la operación. Active
    directory response: 00002098: SecErr: DSID-03150BC1, problem 4003
    (INSUFF_ACCESS_RIGHTS), data 0

    Es como si no tuviera permisos de acceso Exchange a los controladores de dominio del dominio nuevo. ¿Dónde tengo que dar permisos exactamente?

    Muchísimas gracias.

    saludos.

    jueves, 12 de febrero de 2015 17:17

Respuestas

Todas las respuestas

  • Hola ave_int_hotmail.com,
     
    por qué creaste un nuevo dominio solo para nuevos usuarios?
    crear una OU dedicada no era suficiente?
    Cuando dices "Habilité Exchange para que diese servicio también a las cuentas
    del nuevo dominio", exactamente que has hecho?
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    jueves, 12 de febrero de 2015 18:31
    Moderador
  • Hola,

    gracias por tu respuesta.

    Realmente no era necesario, pero lo hicimos porque muchos usuarios coincidían entre un dominio y otro, y pensamos que era mejor así.

    Cuando digo lo de habilitar Exchange a lo que me refiero es que dentro del ámbito de destinatarios seleccionamos la opción de ver todos los destinatarios del bosque, no sólo los de la unidad organizativa del primer dominio.

    Muchas gracias.

    saludos.

    David

    viernes, 13 de febrero de 2015 8:45
  • Hola ave_int_hotmail.com,
     
    entonces como minimo te falta la preparación de AD, mira aqui:
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Propuesto como respuesta Moderador M viernes, 13 de febrero de 2015 17:28
    • Marcado como respuesta Moderador M lunes, 16 de febrero de 2015 15:05
    viernes, 13 de febrero de 2015 10:01
    Moderador
  • Hola Michelle,

    he preparado el dominio y ahora consigo que el owa funcione.

    Supongo que el problema de los usuarios con las contraseñas también se habrá solucionado, si no fuera así lo comento por este foro.

    Muchísimas gracias.

    saludos.

    David.


    lunes, 16 de febrero de 2015 15:51