none
carpetas publicas exchange 2003 RRS feed

  • Pregunta

  • Hola, cree recientemente en exchange 2003 un nuevo grupo de almacenamiento con un dominio de correo diferente que necesitabamos administrar. El tema es que a esos usuarios, el correo les funcionaba correctamente no accedian al OWA, y leyendo cosas me lo relaciono con las carpetas publicas. Entonces cree un almacen publico nuevo, porque no podia utilizar el que ya existia, me decia que ya estaba ocupado. El tema es que quiero eliminar lo que he hecho porque han cambiado las circunstancias y ademas han surgido problemas con la libreta sin conexion que me temo podrian estar relacionados.

    La cuestion, cuando intento eliminar el arbol de carpetas publicas (tengo dos, el que siempre he tenido (carpetas publicas) y uno nuevo que tuve que crear (nuevo) ) me dice que no puede porque esta asociado a un almacen de carpetas publicas (que es el que cree nuevo tambien), pero me voy al almacen y al intentar eliminarlo me dice que no se puede porque tiene replicas de carpetas y que las mueva, el problema es que no uedo, porque cuando le doy a mover todas las replicas, no me aparece ningun servidor al que moverlas. No se como deshacerme de todo esto!

    Me gustaria qu ealguien me orinetara un poco a ver si, una vez desecho todo esto, puedosolucionar el resto de errores, o al menos descartar esto, gracias!

    Laura

    miércoles, 18 de junio de 2014 10:39

Respuestas

  • Hola Geovani, recuerdo haber leido este articulo y un monton mas, pero no conseguia quitar el error con ninguno, al final ayer descubrimos que lo que nos estada dando quebraderos de cabeeza era un problema de replicacion con un pdc que tiene errores hardware y cae continuamente (y que tenemos que cambiar, claro), los errores que surgieron se solucionarion, pero esto se quedo igual, a ultima hora lei un articulo para gestionar este tipo de problemas con el adsiedit, y esta mañana lo he hechoy me ha funcionado, la ruta para los servidores exchange es la siguiente:

    Configuration –> Services –> Microsoft Exchange –> First Organization –> Administrative Groups –> First Administrative Group –> Servers

    desde ahi lo he podido eliminar sin problemas y en el administrador de exchange ya no me aparece, Gracias!!!

    • Marcado como respuesta Lauranthalasa jueves, 19 de junio de 2014 12:29
    jueves, 19 de junio de 2014 12:29

Todas las respuestas

  • Hola Laura,

    Asegurate que no tengas replicas de tu Public folders en otros servidores, de ser asi tendras que removerlos, después desmontar el PF store y finalmente eliminas el PF store

    Mira te dejo esta URL que te puede apoyar a "troubleshootear" tu public folder: http://technet.microsoft.com/en-us/library/bb123804(v=EXCHG.65).aspx

    De igual manera te recomiendo leas este articulo donde muestran como correctamente desmontar y eliminar el grupo de almacenamiento de public folders: http://technet.microsoft.com/en-us/library/aa996441(v=EXCHG.65).aspx

    Finalmente, en caso de ser necesario puedes borrar completamente los PF y el public folder store desde ADSIedit. Aquí te dejo el articulo donde te muestran la ruta: http://blog.dargel.at/2012/01/19/remove-public-folder-using-adsiedit/

    .


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    • Propuesto como respuesta Uriel Almendra miércoles, 18 de junio de 2014 20:24
    • Votado como útil Lauranthalasa jueves, 19 de junio de 2014 12:29
    miércoles, 18 de junio de 2014 18:54
  • Hola Geovani, recuerdo haber leido este articulo y un monton mas, pero no conseguia quitar el error con ninguno, al final ayer descubrimos que lo que nos estada dando quebraderos de cabeeza era un problema de replicacion con un pdc que tiene errores hardware y cae continuamente (y que tenemos que cambiar, claro), los errores que surgieron se solucionarion, pero esto se quedo igual, a ultima hora lei un articulo para gestionar este tipo de problemas con el adsiedit, y esta mañana lo he hechoy me ha funcionado, la ruta para los servidores exchange es la siguiente:

    Configuration –> Services –> Microsoft Exchange –> First Organization –> Administrative Groups –> First Administrative Group –> Servers

    desde ahi lo he podido eliminar sin problemas y en el administrador de exchange ya no me aparece, Gracias!!!

    • Marcado como respuesta Lauranthalasa jueves, 19 de junio de 2014 12:29
    jueves, 19 de junio de 2014 12:29