none
Incompatibilidad entre versiones de SQL Server 2008 RRS feed

  • Pregunta

  • Bueno, lo que me pasa es que yo realice mi bakup de mi base de datos en SQL Server 2008 para así poder pasarle el archivo .bak al proveedor para que restauren mi BD.

    Pero cuando les mande el archivo ellos me responden:

    "mil disculpas por la demora. Estuvimos revisando en detalle su consulta, y notamos que en tickets anteriores tampoco habiamos podido restaurar la base de datos que nos adjunta, REvisando la documentacion del SQL vemos que usted esta exportando las base de datos desde un servidor con version 10.50.1600 mientras que nuestro servidor SQL 2008 corre version 10.00 por lo que es incompatible.

    La solucion es que baje la version de SQL de su PC a 10.00 y con eso podremos sincronizar correctamente los backups de .bak"

     

    Esto puede ser cierto?, me llama la atención que no se pueda restaurar una BD de SQL Server por su versión.

    Ahora si ellos actualizan en un futura a la versión 10.50.1600 voy a tener que volver a la versión que tenía anteriormente.

    De todas formas donde puedo obtener la versión 10.00?. Gracias

    • Editado Damian E. _ lunes, 9 de septiembre de 2013 17:20 Saque el link de mi web ya que puede ser considerado como spam
    jueves, 2 de septiembre de 2010 12:01

Respuestas

Todas las respuestas