locked
Dispositivos de Sistema Erroneos RRS feed

  • Pregunta

  • Hola Foro:

    Tengo una laptop IBM T43 y me manda un conflicto en ISAPNP Read Data Port, dice que no se puede iniciar y la ubicación indica a otro dispositivo llamado National PT86C523 PCI to ISA bridge.

    Descargue de IBM el último Chipset Windows Inf y lo instale pero estos dos dispositivos siguen presentando problemas.

    ¿Alguien puede decir para que sirven estos dispositivos?
    ¿Alguien sabe como solucionar el problema?

    Agradezco su atención

     

     

    lunes, 11 de septiembre de 2006 22:48

Respuestas

  •  

    Entiendo que el error (mejor dicho el conflicto) lo ves en el administrador de dispositivos.

    Puede ser que sea simplemente un error en la detección.

    Como ya tienes instalado los drivers en tu sistema prueba a desinstalar ambos dispositivos y reiniciar a ver si los detecta correctamente y sin problemas.

    Ejecuta devmgmt.msc dale a Ver y a la opción mostrar dispositivos ocultos, elimina todos los que tengas con una admiración amarilla y reinicia a ver si se soluciona.

    Ya contarás.

    sábado, 16 de septiembre de 2006 17:36

Todas las respuestas

  • Es una funcionalidad del chipset de la placa madre de tu ordenador. ¿Es esto lo que has instalado?

    http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-60642

     

    martes, 12 de septiembre de 2006 6:05
  • Sr. Gallardo:

    Ese chipset es para equipos ThinkCentre, y mi equipo es una Laptop Thinkpad por lo que instale el chipset indicado para el equipo (N/P)

    http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-58627

    Gracias por su respuesta

    sábado, 16 de septiembre de 2006 16:43
  • ¿El sistema a pesar del error inicia luego normalmente? ¿Arranca en modo seguro y te da el error? (Para arrancar en modo seguro pulsa F8 nada más se quite la pantalla de la BIOS y elige dicha opción).
    sábado, 16 de septiembre de 2006 17:08
  •  

    Entiendo que el error (mejor dicho el conflicto) lo ves en el administrador de dispositivos.

    Puede ser que sea simplemente un error en la detección.

    Como ya tienes instalado los drivers en tu sistema prueba a desinstalar ambos dispositivos y reiniciar a ver si los detecta correctamente y sin problemas.

    Ejecuta devmgmt.msc dale a Ver y a la opción mostrar dispositivos ocultos, elimina todos los que tengas con una admiración amarilla y reinicia a ver si se soluciona.

    Ya contarás.

    sábado, 16 de septiembre de 2006 17:36
  •  

    Entiendo que el error (mejor dicho el conflicto) lo ves en el administrador de dispositivos.

    Puede ser que sea simplemente un error en la detección.

    Como ya tienes instalado los drivers en tu sistema prueba a desinstalar ambos dispositivos y reiniciar a ver si los detecta correctamente y sin problemas.

    Ejecuta devmgmt.msc dale a Ver y a la opción mostrar dispositivos ocultos, elimina todos los que tengas con una admiración amarilla y reinicia a ver si se soluciona.

    Ya contarás.

    sábado, 16 de septiembre de 2006 17:38