none
Instalación cliente sms SCCM RRS feed

  • Pregunta

  • Hola a todos,

     

    El problema que tengo es la instalación del cliente en algunos equipos de mi dominio. He revisado las opciones de Push Client y las tengo bien.

     

    Necesito saber que archivo log se puede mirar para saber una vez lanzo el cliente a un equipo con la opcion (install Client) que error da o ver que impide instalar el cliente en el equipo seleccionado.

     

    El equipo lo tengo asignado en el site pero no se instala el cliente.

     

    Gracias y un saludo.

     

    jueves, 17 de abril de 2008 13:44

Respuestas

  • Hola.

     

    Puedes revisar información en el archivo log del cliente llamada ccmsetup.log ubicado en c:\windows\ccmsetup.

     

    Un error que yo me encontre al estar instalando la version en Ingles de Configuration Manager a clientes con windows xp en español es que trata de instalar un archivo de bits que no existe y hay que renombrar uno de los archivos.

     

    Puedes postear la ultima parte del archivo ccm.log y ccmsetup.log.

     

    Saludos

    • Marcado como respuesta Ismael Borche lunes, 4 de abril de 2011 16:15
    viernes, 8 de agosto de 2008 14:33

Todas las respuestas

  •  

    Bueno busca en la carpeta de logs el que se llame ccm.log, te dara informacion acerca de porque no se puede instalar el cliente en las estaciones. Podrian ser varias causas como por ejemplo: que no hayas definido bien los boundaries de tu servidor o que el firewall este activo en el cliente o que la cuenta configurada en el push installation no tenga suficientes permisos en las maquinas cliente. Revisa estos tres tips y me cuentas como vas.

     

     

    Saludos,

    OSME

     

    "Ayuda con el orden del foro, si la respuesta te ayuda marcala como valida".

    viernes, 18 de abril de 2008 17:47
  • Hola OSME,

     

    He comprobado el archivo ccm.log y tienes razon, ese log contiene los pasos de la instalación del cliente en remoto. Ya conocia ese log lo que me pasaba es que a los equipos que no se le instala el cliente remotamente, tampoco aparecen reflejados en ese log o sea que les lanzo el cliente y es como si no los lanzara el SMS.

     

    He mirado los boundaries y los tengo correcto, tambien he mirado en los equipo y tenian desactivado el firewall y la cuenta de instalacion del push es una cuenta administradora del dominio.

     

    Entonces pense en ir a los clientes e instalarle el cliente a mano (client.msi) y cual fue mi sorpresa cuando me dio este error :

     

    setup was not launched from ccmsetup.exe. Please run ccmsetup.exe to install sms client

     

    Luego lanzo el ccmsetup y no hace nada.

     

    Me pasa en todos los clientes que en remoto no se instalan y en los otros que estan instalados no hay ningun problema.

     

    Para mi tiene que ser algo del cliente que no deja instalar el cliente sms, voy a invertigar y si encuentro la solucion ya os la digo.

     

    Un saludo.

     

    lunes, 21 de abril de 2008 15:09
  • Buenas,

    puedes describir mejor el problema?

    1.- No te se instala el cliente ? nada de nada? si vas a panel de control no tienes los iconos?

    Si es esto, es problema de los binarios del cliente, o que le falta algun prerequisito al puesto cliente. En SCCM el cliente ocupa bastante mas que SMS 2003 por que tiene una serie de prerequisitos que tiene que cargar el equipo. Verifica esto.

     

     

    2.- El cliente se instala. Si ves los iconos de la instalación en panel de control, comprueba que conecta con el site. Fuerza un discover. Si esto te falla, no te bajará la politica, y por lo tanto es un problema de la boundary, que no contacta con el SLP. Por cierto, tienes el esquema de directorio extendido? y si es así, con los permisos adecuados en el container System Management?

     

    Bueno, no se si te he ayudado mucho, pero insisto, pasanos mas info de tu problema...

     

    Un saludo

    Toni

     

    antonio.vega@mail.fujitsu.es

    viernes, 8 de agosto de 2008 7:05
  • Hola.

     

    Puedes revisar información en el archivo log del cliente llamada ccmsetup.log ubicado en c:\windows\ccmsetup.

     

    Un error que yo me encontre al estar instalando la version en Ingles de Configuration Manager a clientes con windows xp en español es que trata de instalar un archivo de bits que no existe y hay que renombrar uno de los archivos.

     

    Puedes postear la ultima parte del archivo ccm.log y ccmsetup.log.

     

    Saludos

    • Marcado como respuesta Ismael Borche lunes, 4 de abril de 2011 16:15
    viernes, 8 de agosto de 2008 14:33