locked
Modo Seguro, problemas... RRS feed

  • Pregunta

  • Saludos..
    Tengo una pregunta que quizás ustedes me puedan ayudar a responder.

    No puedo entrar al Modo a prueba de fallos. Le doy f8 cuando está iniciando el sistema, me da a escoger a cuál Modo a Prueba de fallos deseo ingresar, empieza a cargar los archivos únicamente lo esencial para el sistema y de ahí en fuera no me sale nada más. Pongo mi contraseña para entrar al S.O y la pantalla se me queda en negro con un texto arriba indicándome el S.O y es lo único que me aparece. ¿A qué se deberá esto?

    ¡Gracias de antemano!
    lunes, 16 de febrero de 2009 21:38

Respuestas

  • Y ¿qué es lo que no tengo compartible? ¿Cómo podría resolver eso de los antivirus y drivers?
    Gracias de antemano, Jose Manuel.

    No puedes tener dos antivirus instalados en un sistema, automaticamente genera incompatibilidad entre los dos, tienes que asegurarte de desinstalar bien uno y tener instalado el que elijas, de lo contrario los problemas serán muchos.

    PD. Jose yo sigo confiando en el KIS... :-P :-P y en el MSRT ! :D
    Sergio Calderón Microsoft Student Partners
    lunes, 11 de mayo de 2009 4:37
  • Y ¿qué es lo que no tengo compartible? ¿Cómo podría resolver eso de los antivirus y drivers?
    Gracias de antemano, Jose Manuel.

    Habia respondido a esto pero no veo mi respuesta. basicamente te decia que los antivirus son virus en si mismos... que se apropian del sistema y no quieren abandonarlos. Sus desistaladores son incmpletos y dejan la mitad del antivirus por lo que a partir de ese momento no puede instalarse otros. Algunos fabricantes (Panda, Norton) han dejado desistaladores en su web "Clean Tool"... pero tampoco son fiables en el 100% de los casos.

    Ademas no em gusta el resto de cosas que he visto en esa maquina (Stardock, MagicISO)... por lo que mi consejo es formateo y que antes de instalar nada nos consultes...

    Un saludo,
    Jose Manuel Tella Llop news://jmtella.com
    lunes, 11 de mayo de 2009 4:57

Todas las respuestas

  • Interesante problema.

    Pulsa Ctrl+Alt+Supr para abrir Administrador de tareas. Haz clic sobre Archivo, Nueva tarea (Ejecutar...), escribe explorer.exe y pulsa Aceptar. ¿Qué ocurre?
    Microsoft MVP Windows Desktop Experience
    martes, 17 de febrero de 2009 11:58
  • <i>Saludos...
    Gracias por interesarte en mi problema.

    Por lo que me has dicho, había intentado ya abrir el administrador de tareas y tampoco me lo abre. Pensé que sería cosa de algun spyware, malware, etc y pregunté en un foro sobre eso a lo cuál me dieron un archivo de registro que corregía -quizás- alguno de los errores mencionados por efecto de los malwares o esos gusanos pero, no pude meter dichas entradas, me marcaba error.
    miércoles, 18 de febrero de 2009 17:15
  • Lanbre Groteo dijo:

    <i>Saludos...
    Gracias por interesarte en mi problema.

    Por lo que me has dicho, había intentado ya abrir el administrador de tareas y tampoco me lo abre. Pensé que sería cosa de algun spyware, malware, etc y pregunté en un foro sobre eso a lo cuál me dieron un archivo de registro que corregía -quizás- alguno de los errores mencionados por efecto de los malwares o esos gusanos pero, no pude meter dichas entradas, me marcaba error.

    ¿Se muestra algún mensaje de error al intentar abrir Administrador de tareas? ¿El sistema puede iniciarse en "modo normal", esto es, no en Modo seguro?
    Microsoft MVP Windows Desktop Experience
    miércoles, 18 de febrero de 2009 19:57
  • Si, se puede iniciar en Modo Normal y no, no muestra ningun mensaje al intentar abrir el Administrador. Simplemente no se abre. Le doy Control + Alt + Suprimir y me aparecen varias opciones como: Abrir Admon. de Tareas, Bloquear sistema, Cambiar de Usuario y otra que no recuerdo.

    La primera vez que le dí allí para abrir el Admon. de tareas no pasó nada pero al momento de iniciar en Modo normal, el ampliador se pusó como programa de inicio. Lo he buscado con el TuneUp para quitarlo pero no lo encuentro, igual con otros programas para prevenir el inicio de programas no deseados al inicio y nada.  Extraño ¿verdad?
    jueves, 19 de febrero de 2009 21:25
  • Lanbre Groteo dijo:

     Lo he buscado con el TuneUp para quitarlo pero no lo encuentro, ....

    Si tienes costumbre de usar el TuneUp... o lo habias usado antes en esa maquina... ya conoces al culpable.

    No entiendo la mania por usar estas herramientas... es decir ¿presupones que cuatro mindundis, que son los quehacen ese tipo de programas saben mas. ucho mas, que todo el equipo de desarrolladores de Microsoft? ¿o presupones que Microsfot te vende el sistema con el freno puesto?...


    Jose Manuel Tella Llop news://jmtella.com
    jueves, 19 de febrero de 2009 22:02
  • Lanbre Groteo dijo:

    Si, se puede iniciar en Modo Normal y no, no muestra ningun mensaje al intentar abrir el Administrador. Simplemente no se abre. Le doy Control + Alt + Suprimir y me aparecen varias opciones como: Abrir Admon. de Tareas, Bloquear sistema, Cambiar de Usuario y otra que no recuerdo.

    La primera vez que le dí allí para abrir el Admon. de tareas no pasó nada pero al momento de iniciar en Modo normal, el ampliador se pusó como programa de inicio. Lo he buscado con el TuneUp para quitarlo pero no lo encuentro, igual con otros programas para prevenir el inicio de programas no deseados al inicio y nada.  Extraño ¿verdad?


    Si el sistema se inicia normalmente pero en Modo seguro no, es bastante posible que el equipo esté infectado por un virus. ¿Podrías analizar ese sistema con un antivirus actualizado? También podrías eliminar la clave de Registro HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot de ese sistema y a continuación importar esa misma clave desde un sistema Windows Vista instalado en limpio. Si no tuvieras ningún sistema que funcione correctamente, puedes descargar la rama de Registro e importarla desde aquí: http://www.didierstevens.com/files/data/SafeBoot.zip.

    Otra opción es que ejecutes el programa Autoruns (http://technet.microsoft.com/es-es/sysinternals/bb963902.aspx) y nos envíes la lista de elementos que se ejecutan junto con Windows para que echemos un vistazo para ver si hay algo sospechoso.

    Microsoft MVP Windows Desktop Experience
    jueves, 19 de febrero de 2009 22:40
  • Vaya, pareces algo molesto...
    Pero, para responder tu respuesta, el TuneUp no lo había utilizado antes de que pasara eso con lo del Modo Seguro, si no que después. ;)
    viernes, 20 de febrero de 2009 2:10
  • Saludos, Daniel..
    La computadora la he analizado con el spybot, windows defener y kaspersky... tanto el spybot como el kaspersky están actualizados y no me detectann nada, salvo que el spybot detecta una entrada en el registro del megaupload bar y cuando deseo eliminarla me dice que está siendo utilizada que se abrirá la próxima vez que entre a Windows, reinicio el equipo y el spybot se vuelve abrir, hace el escaneo per no logra quitarla.

    El archivo que me mandaste para la clave del registro únicamente trae tres claves para windows 2000, para windows xp sp 2 y 3. Faltó la del Vista ¿no? O ¿cuál de las tres es la que tengo que meter?

    El resultado del Autoruns me lo guardó en un formato desconocido para mi. Lo subiré y te pongo el link de inmediato.
    ¡Gracias!
    viernes, 20 de febrero de 2009 2:24
  • Has probado encender el ordenador con el disco de vista dentro y decirle que repare el SO...???
    Si no...intenta arrancarlo desde un live cd, sacar la informacion que tengas y formatea....
    Por cierto, usabas ares??? me paso algo muy muy parecido un vez en XP y al final toco formateo...
    Saludos!!
    viernes, 20 de febrero de 2009 9:07
  • Lanbre Groteo dijo:

    Saludos, Daniel..
    La computadora la he analizado con el spybot, windows defener y kaspersky... tanto el spybot como el kaspersky están actualizados y no me detectann nada, salvo que el spybot ...

    Esto no te extrañe y no vale para nada. La eficacio de los antivirus no supera el 50% de los virus conocidos (conocidos por sus efectos y lo que hacen, no porque sen detectos). Las casas de antivirus reconocen que con las tecnicas actuales aproximadamente la mitad de los virus nuevos no son detectables, y por desgracia no lo serán tampoco en le futuro. Unicamente las buenas practicas y el sentido comun puede salvarte de ellos.

    Hace un año, el porcentaje den o detectos era el 25%, ahora es el 50% (siempre referido a los ultimos virus).

    En la parte de spyware es peor: el 80% queda sin detectar.

    Por tanto si una maquina ha tenido malas practicas y sobre todo si su uso es con usuario administrador (en vez de con usuario limitado)... la posiblidad de infeccion en pocos meses, se usen o no estas herramientas es casi del 100%.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com
    viernes, 20 de febrero de 2009 9:17
  • Lanbre Groteo dijo:

    El resultado del Autoruns me lo guardó en un formato desconocido para mi. Lo subiré y te pongo el link de inmediato.
    ¡Gracias!

    Comprime el fichero .arn en formato .zip y súbelo por ejemplo a http://www.rapidshare.com/.


    Microsoft MVP Windows Desktop Experience
    viernes, 20 de febrero de 2009 13:43
  • Disculparas Daniel no haber puesto el archivo ya que no tenía Internet en casa. Ahora te pongo el vínculo para que lo revises. Gracias.
    http://www.mediafire.com/download.php?1yhjwkacmxy

    ¡Saludos!
    domingo, 10 de mayo de 2009 20:20
  • Disculparas Daniel no haber puesto el archivo ya que no tenía Internet en casa. Ahora te pongo el vínculo para que lo revises. Gracias.
    http://www.mediafire.com/download.php?1yhjwkacmxy

    ¡Saludos!
    Karpersky, pero queda un driver de Panda !!!!.

    Has montado dos antivirus sin tener desistalado bien el anterior. Aparte de otras cosas que no son nada ocmpatibles y no se como el sistema se sostiene. En cualkquier caso con lo anterior ya es motivo de que pase cualquier cosa.



    Jose Manuel Tella Llop news://jmtella.com
    domingo, 10 de mayo de 2009 20:47
  • Y ¿qué es lo que no tengo compartible? ¿Cómo podría resolver eso de los antivirus y drivers?
    Gracias de antemano, Jose Manuel.
    lunes, 11 de mayo de 2009 4:33
  • Y ¿qué es lo que no tengo compartible? ¿Cómo podría resolver eso de los antivirus y drivers?
    Gracias de antemano, Jose Manuel.

    No puedes tener dos antivirus instalados en un sistema, automaticamente genera incompatibilidad entre los dos, tienes que asegurarte de desinstalar bien uno y tener instalado el que elijas, de lo contrario los problemas serán muchos.

    PD. Jose yo sigo confiando en el KIS... :-P :-P y en el MSRT ! :D
    Sergio Calderón Microsoft Student Partners
    lunes, 11 de mayo de 2009 4:37
  • Y ¿qué es lo que no tengo compartible? ¿Cómo podría resolver eso de los antivirus y drivers?
    Gracias de antemano, Jose Manuel.

    Habia respondido a esto pero no veo mi respuesta. basicamente te decia que los antivirus son virus en si mismos... que se apropian del sistema y no quieren abandonarlos. Sus desistaladores son incmpletos y dejan la mitad del antivirus por lo que a partir de ese momento no puede instalarse otros. Algunos fabricantes (Panda, Norton) han dejado desistaladores en su web "Clean Tool"... pero tampoco son fiables en el 100% de los casos.

    Ademas no em gusta el resto de cosas que he visto en esa maquina (Stardock, MagicISO)... por lo que mi consejo es formateo y que antes de instalar nada nos consultes...

    Un saludo,
    Jose Manuel Tella Llop news://jmtella.com
    lunes, 11 de mayo de 2009 4:57