locked
INSTALANDO Wvista. Windows no puede calcular el espacio requerido para la instalación. RRS feed

  • Pregunta

  •  

    Buen día. Estoy tratando de actualizar mi equipo a Wvista Ultimate. Booteando desde el DVD de vista a un HDD SATA W.D. con una partición unica formateada NTFS. El asunto es que luego de que vista carga los archivos de instalación y aparece la pantalla verde "ESPERE", me muestra una ventana de fallo con el mensaje "WINDOWS NO PUEDE CALCULAR EL ESPACIO REQUERIDO PARA LA INSTALACIÓN" y solo me da la opción de Aceptar. Y el equipo se reinicia... De volverlo a intenar, infinitamente, se produce el mismo fallo.

     

    Que puedo hacer? Será falla de hardware?

     

    Gracias.!

    martes, 28 de agosto de 2007 15:14

Respuestas

  • Lo que yo estoy viendo por tu comentario es un posible problema hardware de tu placa base. ¿que placa base es? ¿es compatible Vista?.

     

    Si eliminas la particion, recuerda que DEBES VOLVERLA A CREAR en la instalacion de Vista pulsando el boton de de avanzado. Si  la particion no la creas, es cuando envia ese mensaje. Si despues de crarla y formatearla en ese boton que te comento y que te da mas opciones, sigue enviando el mensaje, es problema hardware. Pero fijate que lo dudo, y que lo que piienso es que no estás siguiendo los pasos que te he citado.

     

    Un saludo,

     

    miércoles, 29 de agosto de 2007 6:12

Todas las respuestas

  • ¿cargas los drivers de esa controladora sata?. Por el tipo de mensaje parece que "no ve" el disco duro y en ese caso es porque necesita dirvers para esa controladora, tenerlos en disquete o en pen, y darla al botron de "Load driver" cuando aparece en las primeras pantallas.

     

    Un saludo,

     

    martes, 28 de agosto de 2007 15:58
  • he cambiado de disco duro... monté un IDE y sucede lo mismo... tambien traté de hacerlo en otra pc e igual... me ha dicho un tech que tiene que ver con la partición NTFS, pero las he eliminado y sucede lo mismo.

     

    martes, 28 de agosto de 2007 23:17
  • Lo que yo estoy viendo por tu comentario es un posible problema hardware de tu placa base. ¿que placa base es? ¿es compatible Vista?.

     

    Si eliminas la particion, recuerda que DEBES VOLVERLA A CREAR en la instalacion de Vista pulsando el boton de de avanzado. Si  la particion no la creas, es cuando envia ese mensaje. Si despues de crarla y formatearla en ese boton que te comento y que te da mas opciones, sigue enviando el mensaje, es problema hardware. Pero fijate que lo dudo, y que lo que piienso es que no estás siguiendo los pasos que te he citado.

     

    Un saludo,

     

    miércoles, 29 de agosto de 2007 6:12