locked
VMware en Windows 7 RRS feed

  • Pregunta

  • Tengo instalado W7 en la máquina host, y en la virtual WXP, y todo funciona perfectamente, excepto la conexión a USB, al iniciar la áquina virtual me aparece el siguiente mensaje:

    The connection to the VMware USB Arbitration Service was unsuccessful. 
    Please check the status of this service in the Microsoft Management Console.

    bien, pues he intentado las posibles soluciones que se dan en http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ab789dff-89c9-4da2-aa38-a18da5cfe896 pero nada, también he intentado reinstalando el vmware player y los controladores USB pero no logro que ande, además cuando intento iniciar manualmente el servicio me da error 31 y ya he intentado todas las soluciones posibles que encuentro en la web

    En otras PC con W7 como SO host, virtualizando XP y todo funcuiona correctamente,

    Gracias

    martes, 11 de enero de 2011 15:12

Respuestas

  • Tengo instalado W7 en la máquina host, y en la virtual WXP, y todo funciona perfectamente, excepto la conexión a USB, al iniciar la áquina virtual me aparece el siguiente mensaje:

    The connection to the VMware USB Arbitration Service was unsuccessful. 
    Please check the status of this service in the Microsoft Management Console.

    bien, pues he intentado las posibles soluciones que se dan en http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ab789dff-89c9-4da2-aa38-a18da5cfe896 pero nada, también he intentado reinstalando el vmware player y los controladores USB pero no logro que ande, además cuando intento iniciar manualmente el servicio me da error 31 y ya he intentado todas las soluciones posibles que encuentro en la web

    En otras PC con W7 como SO host, virtualizando XP y todo funcuiona correctamente,

    Gracias


    Es un error generico del servicio de USB de VMWare cuando se encuentra cierto tipo de filtros USB. ¿tienes una maquina con AMD?... los filtros USB que monta AMD son los responsables en ese caso. Desistalalos (que no valen para nada). En otro caso, nos comentas.

    Saludos :)

    martes, 11 de enero de 2011 18:18

Todas las respuestas

  • Que te dice el error 31??

    E.Cortijo
    martes, 11 de enero de 2011 18:13
  • Tengo instalado W7 en la máquina host, y en la virtual WXP, y todo funciona perfectamente, excepto la conexión a USB, al iniciar la áquina virtual me aparece el siguiente mensaje:

    The connection to the VMware USB Arbitration Service was unsuccessful. 
    Please check the status of this service in the Microsoft Management Console.

    bien, pues he intentado las posibles soluciones que se dan en http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ab789dff-89c9-4da2-aa38-a18da5cfe896 pero nada, también he intentado reinstalando el vmware player y los controladores USB pero no logro que ande, además cuando intento iniciar manualmente el servicio me da error 31 y ya he intentado todas las soluciones posibles que encuentro en la web

    En otras PC con W7 como SO host, virtualizando XP y todo funcuiona correctamente,

    Gracias


    Es un error generico del servicio de USB de VMWare cuando se encuentra cierto tipo de filtros USB. ¿tienes una maquina con AMD?... los filtros USB que monta AMD son los responsables en ese caso. Desistalalos (que no valen para nada). En otro caso, nos comentas.

    Saludos :)

    martes, 11 de enero de 2011 18:18
  • Cuál versión o producto de VMWare instalaste? Consultar VMWare en Wikipedia

    No instales VWare Workstation y VMWare Player porque existen muchos reportes de problemas producto de instalar ambos. Solución: Desinstala el producto que finalmente no vas a utilizar, e instala la versión o build/compilación más reciente http://downloads.vmware.com/d/info/desktop_downloads/vmware_workstation/7_0

    La causa son las dferentes versiones de los servicios que instalan ambos productos.


    El que no conoce sus límites es un ignorante en su propia mente, y eventualmente no ve más allá de su propia lógica y razón. Puede resultar que existen muchas incongruencias y contradicciones de lo que sabe y maneja empíricamente (conocimiento intuitivo).
    miércoles, 12 de enero de 2011 2:23
  • Cuál versión o producto de VMWare instalaste? Consultar VMWare en Wikipedia

    No instales VWare Workstation y VMWare Player porque existen muchos reportes de problemas producto de instalar ambos. Solución: Desinstala el producto que finalmente no vas a utilizar, e instala la versión o build/compilación más reciente http://downloads.vmware.com/d/info/desktop_downloads/vmware_workstation/7_0

    La causa son las dferentes versiones de los servicios que instalan ambos productos.


    El que no conoce sus límites es un ignorante en su propia mente, y eventualmente no ve más allá de su propia lógica y razón. Puede resultar que existen muchas incongruencias y contradicciones de lo que sabe y maneja empíricamente (conocimiento intuitivo).


    Como se ve cuando alguien por "hablar" y solo rebuznas. No se pregunta por el como instalarlo, ni de donde bajarlo porque el usuario ya lo tiene. No sabes, como siempre, ni leer.

    1) El usuario ha preguntado por el code 31 en el USB Arbitrator. No sabes ni lo que és. Este error está documentado en el KB de VMware y es precisametne el error comentado por Ximena

    http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1016809&sliceId=1&docTypeID=DT_KB_1_1&dialogID=140684757&stateId=1%200%20140688363

    Ahora bien, este enlace se lo doy al usuario original de la pregunta, no a ti, porque en tu caso, alguien que no sabe leer ni interpretar el Español, malamente va a saber algo de inglés.. XD

    2) ¿que es eso de que no instale vmpleyar y vmeare a la vez?. Se nota que no lo has usado nunca: el instalador NO TE DEJA seleccionar y te instala ambos.

    NOTA A LOS USUARIOS: La información vertida por SYNCHRONOUS, o bien en sus otras personalidades como CYCLONUX, VORTEX o XERVER, es siempre informacion erronea, incompleta o dañina para los sistemas: bien por que no tiene nada que ver con el tema planteado, bien porque se dedica a cortar / pegar informaciones sin entender lo que hacer, mezclando distiintas fuenes y siempre incorporando algo de su propia cosecha: estos combinados suelen ser nefastos. Existen casos denunciados en estos grupos de usuarios que sus instalaciones han sido dañadas por este personaje.

    Igualmente es la unica persona que ha sido bloqueado ya por tres veces en cuentas diferente por Microsoft. Iguamente su nick o nombre de CYCLONUX está vetado a nivel "nombre" (no solo cuenta): esto indica que el tema es serio ya que Microsoft nunca interviene en estas cuestiones. Es la primera vez que se bloquea a este nivel.

    (by Ximena, pero son realidades que todos sentimos)

     

    miércoles, 12 de enero de 2011 3:13
  • No cierto! que no cuesta nada copiar y pegar de Google, y omitir mencionar la fuente ?

    El mismo enlace http://kb.vmware.com/kb/1016809 el cual tiene 0 comentarios. Sin embargo se anuncia que el problema con "AMD USB Filter  Driver" se resuelve con la versión 7.1 de VMWare Workstation.

    Que esté enterado VMWare Workstation 6.5 no instala ambos productos solo deja un instalador MSI para su instalación posterior.

    La instalación de VMWare Workstation 7.1 solicita desinstalar de VMWare Player. Cualquier intento de volver a iniciar la instalación de VMWare Workstation vuelve a advertir que se debe desinstalar VMWare Player porque el asistente de instalación no pudo realmente desinstalar el producto. La solución obvia es desinstalar desde Agregar o quitar programas o desde Programas y características según corresponda. Y se debe reiniciar sistema porque  cualquier intento de iniciar la instalación de VMWare Workstation solicitará reiniciar el equipo. Debido a que se ha intentado desinstalar VMWare Player con el asistente de instalación de VMWare Workstation la instalación de este producto iniciará automáticamente al iniciar  sesión.


    El que no conoce sus límites es un ignorante en su propia mente, y eventualmente no ve más allá de su propia lógica y razón. Puede resultar que existen muchas incongruencias y contradicciones de lo que sabe y maneja empíricamente (conocimiento intuitivo).
    • Propuesto como respuesta SYNCHRONUX viernes, 14 de enero de 2011 20:50
    miércoles, 12 de enero de 2011 10:34
  • La respuesta de Ximena me solucionó el problema, en efecto era un filtro USB de la máquina, que por cierto es intel y no AMD, pero solo quite ese filtro y ya funciona perfecto, la pregunta es ¿Si ese filtro no se necesita, que hace exactamente?

     

    /offtopic:

    De verdad es tan serio el problema con este usaurio, CYCLONUX? offtopic/

    miércoles, 12 de enero de 2011 18:55
  • Disculpa que me haya tardado en responder, había tenido algunos problemas de conexión, respecto al filtro, no recuerdo bien que era, pero aparecía algo como "filtro concentrador USB raíz" creo, hasta el momento no me ha dado problema la desinstalación
    viernes, 14 de enero de 2011 19:14