none
TS gateway ts rap y ts cap no permite conexion error RRS feed

  • Pregunta

  • Buenas

     

    tengo la siguiente infraestructura de red.

    Poseo un servidor donde se encuentra el DC bajo W2008, en este DC tengo un Root CA y  el dns el wins configurado en el.

    Luego tengo un segundo servidor bajo W2008 que esta unido a el DC, en este servidor tengo Terminal Services, TS Gateway, TS Web Access y TS Licensing y todo lo que cada uno de estos roles necesita instalar.

    El TS gateway y el TS Web Access estan configurados con un certificadao que me genera el DC, este esta aplicado al IIS y luego al TS gateway.

    Mi problema viene cuando intento acceder via web a las apliaciones.

    Coloco https://subdominio.dominio.com/ts entro sin problema y me pide la contrasela para accederla coloco y me muestra las aplicaciones publicadas en el ts web access. Hasta ahy estamos bien.

    Al momento hacer click sobre la aplicacion me sale el remote app, y me vuelve a pedir contraseña, aqui me lanza el mensaje de error sobre las puerta de enlaca de escritorio. dejo la imagen.

    antes me podia conectar desde un equipo gestionado, ahora ya no puedo, realize una configuracion sobre permisos en las RAP y CAP y desde ahy no he podido conectarme a las apliaciones.

    Genere dos grupos uno para equipos y otro para usuarios, el de usuarios lo agregue en la lista de las politicas de cap, odnde agrego el grupo creado desde el DC y a ese grupo los usuarios, luego cree un segundo grupo de equipos a este grupo le agrego el equipo donde se encuentra el TS, este grupio lo agrego a las ploticas de RAP en el pestaña de computer group y en la pestaña user group agrego el mismo equipo que agregue en las CAP.

     

    Imagene TS Web Access: http://imageshack.us/photo/my-images/691/errorpuertadeenlace.png/

    Imangen TS gateway http://imageshack.us/photo/my-images/580/configts.png/

    Luego de estos cambios ya no me pude conectarr ni desde un usuario gestionado ni desde la extranet lo caul antes si podia realizar la conexion sin problemas.

     

    Cabe decir que al conectarme desde un equipo gestionado la conexion era sastifactoria tanto al TS Web Access como acceder a la aplicaicon publicada.

    Y tambien podia acceder via web desde internet y ver las aplicaciones pero no "ejecutar" las aplicaciones.

     

    Sin mas que agregar, quedadando de todos ustedes.

     

    Gracias

    viernes, 12 de agosto de 2011 13:35

Respuestas

  • Son problemas diferentes,

    El error del TS gateway, verifica si resolucion de nombres del TS gateway se resuelve bien desde la maquina que no esta gestyionada y ademas verifica la configuracion de TSGayeway en el TSWebAccess:

    para RAP y CAP que error es el que te arroja?

     


    Gustavo Gurmandi - http://www.grupoitpro.com.ar/blogs/gustavog
    • Marcado como respuesta Ismael Borche miércoles, 31 de agosto de 2011 20:58
    sábado, 20 de agosto de 2011 2:13