locked
Windows Update Errors RRS feed

  • Pregunta

  • Recientemente actualice dos maquinas con Windows Vista Enterprise, desde entoces no he podido actualizar dichas maquinas a traves de la herramienta Windows Update, al tratar de hacerlo siempre me da el mismo error:

     

    WindowsUpdate error: 80244019

     

    Podria alguien ayudarme con esto por favor.

     

    Gracias anticipadas.

    jueves, 31 de julio de 2008 20:51

Respuestas

  • En telefonica. los DNS's que yo he usado siempre son: 

    80.58.61.250
    80.58.61.254

    y sin problemas... el error que describias suele ser de configuracion DNS, o bien de un proxy que haya colocado tu ISP.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    jueves, 26 de febrero de 2009 10:13

Todas las respuestas

  • ¿que tienes en esta clave de registro?

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate

    Un saludo,
    jueves, 31 de julio de 2008 20:57
  • Muchas gracias Jose por responder, lo que tengo en esa clave son los siguientes valores:

     

     

     

    Windows Registry Editor Version 5.00

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
    "ElevateNonAdmins"=dword:00000001
    "WUServer"="http://LAMCYSASFPS05"
    "WUStatusServer"="http://LAMCYSASFPS05"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "NoAUShutdownOption"=dword:00000000
    "NoAutoUpdate"=dword:00000000
    "AUOptions"=dword:00000004
    "ScheduledInstallDay"=dword:00000000
    "ScheduledInstallTime"=dword:0000000c
    "NoAutoRebootWithLoggedOnUsers"=dword:00000001
    "AutoInstallMinorUpdates"=dword:00000001
    "RebootRelaunchTimeoutEnabled"=dword:00000001
    "RebootRelaunchTimeout"=dword:0000003c
    "UseWUServer"=dword:00000001

    jueves, 31 de julio de 2008 21:06
  • Cambia esta:

    "UseWUServer"=dword:00000001

    Ponle un 0, reinicia y ya lo tendrás funcionando...

    Un saludo,
    jueves, 31 de julio de 2008 21:13
  • Muchas gracias Jose por tu ayuda, ahora si se actualiza sin problemas.

     

    Saludos,

     

    viernes, 1 de agosto de 2008 13:10
  • Es que de la forma que lo tenias, intentaba actualizarse desde un server WSUS (lo cual es logivo en un Enterprise)...

    Un saludo,
    viernes, 1 de agosto de 2008 14:56
  •  Jose Manuel Tella Llop Escribió:
    Cambia esta:

    "UseWUServer"=dword:00000001

    Ponle un 0, reinicia y ya lo tendrás funcionando...

    Un saludo,


    Hola estimados amigos, soy nuevo en esta página, a pesar de que hace meses de sus mensajes, espero aun les den seguimiento, tengo un grave problema con el error 80244019, he leido todos sus posts, sin emabrgo, a mi no me aparece la opción Windows Update denro de la carpeta Windows, y no se a que se deba o por que no está o si desapareció, hace un mes que no puedo actualizar windows, espero me ayuden por favor amigos.
    sábado, 27 de septiembre de 2008 7:48
  •  elpuruas Escribió:
     a pesar de que hace meses de sus mensajes, espero aun les den seguimiento, tengo un grave problema con el error 80244019, he leido todos sus posts, sin emabrgo, a mi no me aparece la opción Windows Update denro de la carpeta Windows, 

    Es que no es dentro de la carpeta windows. Es usando el editor de registro "REGEDIT" y localizando la clave anteriormente citada.

    Un saludo,
    sábado, 27 de septiembre de 2008 9:17
  • amigos necesito ayuda, no puedo actualizar el windows vista, me sale el error codigo 80244019, ya verifique HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate y veo que no esta la carpeta windowsupdate, nose como solucionarlo, favor ayudenme.

     

    Un gran saludo

     

    Herland

    jueves, 2 de octubre de 2008 16:00
  • Holas

     

    Tengo el mismo problema que Herland, poseo el windows vista home y no puedo visualizar esa carpeta, alguna ayuda?

     

    sábado, 4 de octubre de 2008 6:50
  • Buenas a todos!

    Yo estoy experimentando el mismo problema que los compañeros mencionaron anteriormente. No aparece la carpeta de windowsupdate dentro del registro, siguiendo la ruta antes indicada:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate

    La versión del Vista que tengo es la Starter. Agradecería enormemente que alguien me diera una mano. Saludos fraternales.

    Mariano.

    miércoles, 8 de octubre de 2008 6:12
  • ¿en numero de error es EXACTAMENTE el mismo que el puesto en el primer mensaje de esta conversacion?...

    Un saludo,
    miércoles, 8 de octubre de 2008 11:47
  • Hola Jose

     

    Primero gracias por interesarte en la pregunta.  Sí el error 80070490, cualquier ayuda o sugerencia será bien recibida.

     

    Gracias

     

    Kitingo

     

     

     

    miércoles, 8 de octubre de 2008 12:54
  •  kittingo Escribió:
      Sí el error 80070490, cualquier ayuda o sugerencia será bien recibida.

    Ese error es completamente diferente al que se inició en estos mensajes.

    Revisa esto: http://www.krunk4ever.com/blog/2008/01/05/windows-update-error-80070490/

    Un saludo,
    miércoles, 8 de octubre de 2008 12:59
  • El número/código del error es exactamente el mismo: 80244019. Saludos.

    Mariano

    miércoles, 8 de octubre de 2008 16:30
  • Entonces la solucion al problema es la que dí al princpio. Ese problema es por tener en el registro una clave de un server WSUS.

    Un saludo,
    miércoles, 8 de octubre de 2008 18:00
  • Si, no tengo duda que la solución sea la que has dado al principio. Ahora bien, cuando sigo la ruta de registro que tu dijiste: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate, no está la parte de WindowsUpdate. Llego hasta: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows y no aparece la opción WindowsUpdate. Por lo tanto no puedo solucionar el problema. Aclaro que la versión de Windows Vista que tengo no es la Enterprise, es la Starter. Saludos.

    Mariano

    miércoles, 8 de octubre de 2008 18:27
  •  Marianoia Escribió:

    Si, no tengo duda que la solución sea la que has dado al principio. Ahora bien, cuando sigo la ruta de registro que tu dijiste: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate, no está la parte de WindowsUpdate. 


    Ese numero de error indica que no puede contactar con el server de actualizaciones. Solo hay dos posiriblodades: una la que he comentado de que apunta a un server de WSUS como era el caso del os Enterprise. Y la otra es que por el motivo que sea, a traves de tu ISP no es alcanzable el servidor de actualizaciones. (problema del ISP).

    Un saludo,
    miércoles, 8 de octubre de 2008 18:38
  •  Jose Manuel Tella Llop Escribió:
     Marianoia Escribió:

    Si, no tengo duda que la solución sea la que has dado al principio. Ahora bien, cuando sigo la ruta de registro que tu dijiste: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate, no está la parte de WindowsUpdate. 


    Ese numero de error indica que no puede contactar con el server de actualizaciones. Solo hay dos posiriblodades: una la que he comentado de que apunta a un server de WSUS como era el caso del os Enterprise. Y la otra es que por el motivo que sea, a traves de tu ISP no es alcanzable el servidor de actualizaciones. (problema del ISP).

    Bueno... y hay una tercera: que estes navegando a traves de un rpoxy que impide el que llegues al server... claro (esto es normal si internet lo tienes desde la intranet de una empresa, por ejemplo).

    Un saludo,
    miércoles, 8 de octubre de 2008 18:39
  •  

    hay alguna solución para lo del ISP? Saludos.

    Mariano

    miércoles, 8 de octubre de 2008 18:44
  • Simplemente probarlo en otro sitio. ¿es un portatil?... en ese caso irte a un aeropuerto con area WiFi libre, por ejemplo, y probarlo: funcionará. En ese caso y con esa prueba reclamar el ISP...

    Un saludo,
    miércoles, 8 de octubre de 2008 19:07
  • Estimado José,

     

    También tengo el mismo problema, el de código 80244019. He leído los post anteriores y al igual que muchas otras personas no encuentro en mi registro: windows update/ au, sino solo llega a windows y ya no hay ningún otro valor. He visto en otros foros la sugerencia de crear manualmente los "directorios" que faltan y agregar los valores que sugieres al inicio de este post, pero no sé si eso funciono o sea recomendado, pues también he leido que en otros casos no ha funcionado. A ver si me puedes dar más luces sobre este tema y creo que a muchos también les ayudará. Por cierto tengo el windows vista home premiun, si esto también tiene algo que ver.

     

    Agradeciendo de antemano cualquier respuesta y tu tiempo me despido.

     

    Atentamente

     

    Goyo

    jueves, 9 de octubre de 2008 15:26
  •  

     

    Goyoooo

    tengo el mismo problema que vos

    no tengo el windowsupdate en regedit

    vos lo pudiste solucionar el tema???

    alguien me ayude por mama se los pido

     

    jueves, 9 de octubre de 2008 16:20
  • Hola gatica, pues aún no he resuelto nadamás bien ando a la espera de la respuesta de José que por lo visto es el más letrado en el tema.

     

    Cualquier solución que sepa no dudes en que te avisaré o lo colgaré en este foro.

     

    Saludos

     

    Goyo

    jueves, 9 de octubre de 2008 18:00
  • Yo probaria con otro ISP... (suponiendo que el numero del problema sea IDENTICO del que inició el hilo). Aunque sea por modem con alguno de esos gratuitos que hay... solamente para comprobar si el problea es o no de tu ISP (que me inclino a creer que si).

    Un saludo,
    jueves, 9 de octubre de 2008 18:20
  • Hola Jose

     

    Comparto con Mariano, el mismo error: 8024419

     

    Sí podeis ayudarnos, gracias

     

    Kitingo

     

     

     

    domingo, 12 de octubre de 2008 21:35
  • A ver... para todos: ese error es porque los servidores de W.U. no son accesibles. Por ello:

    1) Verificar que se tenga internet.
    2) Si se tienes Antivirus... desactivarlo completamente, reiniciar y probar.
    3) Si se tiene antispyware que no sea el propio del sistema (es decir algo diferente al Defender) hacer lo mismo que el punto 2) anterior.

    ..... y en ultima instancia, si es posible, llevarse el equipo a casa de un amigo y probar en su red. Si funcionase en esecaso es problema de vuestro ISP.

    Un saludo,
    domingo, 12 de octubre de 2008 21:52
  • Estimados foristas, pude solucionar el problema pero formateando y reinstalando todo el windows vista. Verán que pobré todas las recomendaciones que José recomendó y ninguno surtió la solución deseada; así como ya no tenía más que perder decidí formatear y reinstalar todo de nuevo. Ahora todo funciona bien, actualiza sin ningún problema teniendo el mismo antivirus activo de siempre y la misma conexión de internet. Sólo dos programas que no he vuelto a reinstalar que son el Ad-Aware de Lavasoft y Registry Mechanic de Pc Tools, el primero que es un antispyware y el segundo un ordenador del registro, como medida de precaución; a pesar que cuando tenía el error deshabilite el antispyware y no dió ninguna solución.

     

    Bueno compañeros espero que sirva de algo este aporte, ya ustedes me hacen saber sus comentarios y soluciones.

     

    Saludos

     

    Goyo

    lunes, 20 de octubre de 2008 14:42
  •  

    Me olvidaba también decir que ahora que funcionan bien las descargas he mirado el registro de windows y en la ruta que indicó José:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate,

    el mío sólo llega hasta:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows

     

    no encontrándose el \Windows Update.

     

    Hago referencia que uso el windows vista home premiun.

     

    Saludos

     

    Goyo

    lunes, 20 de octubre de 2008 14:50
  •  Goyo Escribió:

    Registry Mechanic de Pc Tools, 


    Acabaramos!.... este termina destrozando el registro. Ya conoces lo que pasó y lo que te volverá a pasar.

    Un saludo,
    lunes, 20 de octubre de 2008 14:56
  • Hola!! Soy totalmente nueva comentando aqui...pero veréis a mi me pasaba exactamente lo mismo que he leido. El mismo error, que no saliera la carpeta windowsupdate/AU y todo eso...probé mil métodos y ninguno solucionaba mi problema. Hasta que caí en una página americana donde se mencionaba que en algunos casos el error era producido por un troyano que modificaba las DNS del ordenador. Mi portatil (que usa Vista Home Edition Premium) obtenía la dirección DNS y demás de forma automática. Asi que me metí, y configuré la red de forma manual. IP, Máscara, puerta de enlace y DNS (en mi caso las estandar de telefónica) y ahora TODO funciona. Windows defender, el update...todo. Probad a ver si es eso. Espero que os ayude
    miércoles, 22 de octubre de 2008 12:31
  • Hola Xiancita

     

    Puedes explicar con más detalle como se puede hacer lo que has escrito y con gráficos (disculpa pero soy un neofito en informática), al igual que tú, soy de  telefónica.

     

     

    miércoles, 22 de octubre de 2008 13:19
  • Lo de los gráficos está algo dificil ahora mismo ya que no dispongo de mucho tiempo (estoy currando) pero por si quieres ir probando...te dejo las instrucciones de la forma mas detallada posible.

    Lo primero que hice fue mirar como estaba configurado mi internet. En Vista se mira de la siguiente forma: Inicio -> Red (click con el botón derecho -> propiedades) -> administrar conexiones de red(aparece en el menú de la izquierda).

    Ahí te debe aparecer tu conexión le das a click derecho y a propiedades -> tcp/IPv4 -> propiedades. En la ventana que aparece mira si está marcada la opción obtener la dirección Ip automáticamente. Si es así marca la que está justo debajo y la rellenas.

    Para saber con qué has de rellenarla, puedes o llamar a telefónica (902 357 000 si es ADSL) o hacer lo siguiente:

    Inicio -> ejecutar 

    Ahí escribe cmd

    En la ventana negra que sale escribes: ipconfig 

    Copia los datos que te ponen, tu IP, máscara y puerta de enlace y los pones en la ventana  que te dije antes (la de propiedades de tcp/IPv4) en cuanto a las dns (si eres de telefónica) pon en la primaria 80.58.0.33 y en la secundaria 80.58.32.97

    Le das a Aceptar y a cerrar....y esperemos que todo listo ^______^ 
    miércoles, 22 de octubre de 2008 13:42
  • Hola Xiancita

     

    Muchas gracias por contestar, ya en casa seguire tus instrucciones.  Saludos

    miércoles, 22 de octubre de 2008 14:10
  • Buenos días Xiancita

     

    Realice tus indicaciones con óptimo resultado.  Muchas gracias por todo.  Ahora solo falta detectar ese virus que altera la DNS y eliminarlo.

     

    jueves, 23 de octubre de 2008 7:10
  • Me alegro de que te funcionara  ^_^ 

    A ver si alguien detecta pronto que virus (si es que es un virus) es y pone su patch o algo por aquí...porque aunque hemos encontrado solución no plan tener un virus o similar pululando por el sistema.
    jueves, 23 de octubre de 2008 7:33
  •  Xiancita Escribió:
    pronto que virus (si es que es un virus) es y pone su patch o algo por aquí...porque ...

     

    ¿hay patch contra los virus?... por Dios!... ninguno de los de ultima generacion tiene solución, se ocultan como Rootkit real y solo dejan en algun caso un rastro por encima que no vale para nada para que salte algun antivirus y te creas que se ha detectado algo y eliminado... cuando realmente el bicho sigue dentro (un Rootkit por su definicion es idetectable, y los famosos detectores de Rootkit son un engaño, porque si es Rootkit de verdad... no es detectable.

    jueves, 23 de octubre de 2008 11:29
  • Hola Jose Manuel

     

    Gracias por tu comentario, a tu opinión personal que se debería hacer para eliminar un rootkit o que medida tomar?

     

    jueves, 23 de octubre de 2008 12:32
  •  Jose Manuel Tella Llop Escribió:

     Xiancita Escribió:
    pronto que virus (si es que es un virus) es y pone su patch o algo por aquí...porque ...

     

    ¿hay patch contra los virus?... por Dios!... ninguno de los de ultima generacion tiene solución, se ocultan como Rootkit real


    No si eso ya, pero en este caso concreto ya que está afectando a las updates de Microsoft quizá (que lo dudo) les dé por investigar el asunto un poco y saquen algún remedio (nunca lo suficientemente satisfactorio) para evitar el problema. Por esperar... de todas formas al menos aparentemente si se trata de un rootkit no parece ser demasiado nocivo, cambia las DNS y seguramente enviará información, pero poco más, repito aparentemente. 
    jueves, 23 de octubre de 2008 13:38
  •  Xiancita Escribió:
     y saquen algún remedio...

    Contra un Rootkit no se puede hacer nada... si se pudiese, no es un Rootkit. Y no son peligrosos, no se nota presencia... excepto que capturan tus datos y los envian a internet. (sobre todo de paginas seguras... capturan teclado, posicion del raton e imagen que se ve en ese momento de la pagina. De esta manera son capaces de intercpetar los datos de cualquier transaccion comercial... porque a lo que van es a por dinero... y si causan algun malfuncionamiento que los delate es sin querer... su objetivo es parecer que no estan y solo investigando el trafico de comunicaciones se pueden descubrir...)

    Un saludo,
    jueves, 23 de octubre de 2008 16:45
  • Pues vaya faena la verdad U_U lo que mas me preocupa en todo caso es el envio de datos relacionados con bancos, compras por ebay y el uso de paypal. Pero bueno, como bien dices es casi imposible que alguno de los detectores de rootkit funcione.
    jueves, 23 de octubre de 2008 18:37
  • Alguien puede aclarar de dónde puedo obtener las DNS? Gracias. Saludos
    sábado, 25 de octubre de 2008 23:15
  • ¿a que te refieres?... en un hilo como este con tantos mensajes con una pregunta así es dificiel seguir a que te refieres...

    Un saludo,
    domingo, 26 de octubre de 2008 8:38
  • Uhmmm las DNS dependen de la compañía las de telefónica las puse ahí arriba, las de otras compañías no me las sé pero puedes buscarlas por internet o bien llamar a tu compañía y que te las digan
    domingo, 26 de octubre de 2008 14:42
  •  Xiancita Escribió:
    Uhmmm las DNS dependen de la compañía las de telefónica las puse ahí arriba, las de otras compañías no me las sé pero puedes buscarlas por internet o bien llamar a tu compañía y que te las digan

    Y sobre todo, si son paises sudamericanos no serían vaidad (o no deben usarse) ninguna de las españolas por el exceisvo numero de saltos que pegarian en la resolucion de nombres-.

    Un saludo,
    domingo, 26 de octubre de 2008 16:52
  •  

    las instrucciones que han dado son buenas... solo que hay un pequeño detalle que a lo mejor no han dado y que me gustaria saber... que pasa si al seguir la cadena xxxx...windows/windowsupdate... no aprece windows update... que se puede hacer...gracias...
    miércoles, 5 de noviembre de 2008 20:28
  •  elmaik00702 Escribió:

    las instrucciones que han dado son buenas... solo que hay un pequeño detalle que a lo mejor no han dado y que me gustaria saber... que pasa si al seguir la cadena xxxx...windows/windowsupdate....


    Por favor, me gustan los mensajes por separado y no colgando de un mensaje antiguò porque no se a que te refieres. Abre un mensaje nuevo, diciendo el mensaje de error exacto que te da, y que tipo de windows vista tienes ¿Home, Ultimate, Enterprise, etc...)


    Un saludo,

    miércoles, 5 de noviembre de 2008 20:41
  • Hola Xiancita: Como Tú yo tambien soy nuevo en este foro, y con el mismo problema del error al entrar en Update y en descargar actualizaciones . Pues bien, al leer tu post y leer la solución, entre en configuración del router y al no ver ningun parametro en el DNS, llame a mi proveedor que es Jazztel, ( al cual ya habia llamado, asegurandome que estaba correcta la configuaración) y insistí en que me dieran los parametros del DNS, tanto para el Preferido como el Alternativo, me los facitaron los instale y todo funciona correctamente. Es por eso que te agradezco la idea que me diste al problema, el cual como explico ha funcionado. Saludos y gracias por orientar a otros.
    sábado, 15 de noviembre de 2008 17:52
  •  seneca-1 Escribió:
    entre en configuración del router y al no ver ningun parametro en el DNS, llame a mi proveedor que es Jazztel, ( al cual ya habia llamado, asegurandome que estaba correcta la configuaración) y insistí en que me dieran los parametros del DNS, tanto para el Preferido como el Alternativo, me los facitaron los instale y todo funciona correctamente.

    Los DNS's son causas de multiples problemas. Pero, supongo que los has puesto en la IP de la maquina y no te fias del router ¿es así?... si lo configuraste solo en el router, mi consejo es que lo pongas tambien en la interfaz de red de la propia maquina. (los routers fallan mucho en resolucion de nombres...)

    Un saludo,
    sábado, 15 de noviembre de 2008 18:12
  • Hola Jose Manuel: En tu observación, te dire que solo los puse en la configuración del router, pero siguiendo tu consejo los anatare en la maquina. Gracias por el consejo. Un Saludo
    sábado, 15 de noviembre de 2008 19:11
  • Los routers domesticos dejan mucho que desear... no son aparatos profesionales y las funciones que tienen van bajo minimos. Suele ser convenient configurar todo en la maquina.

    Un saludo,
    sábado, 15 de noviembre de 2008 19:15
  •  

    Hola!

    Lo primero decir que soy un poco inexperta en el manejo del ordenador.

    Dicho lo dicho, me gustaría que me pudiérais ayudar en lo siguiente:

     

    Me aparece el error "código 80070490".

     

    He leído otros mensajes en los que se hablaba sobre este error, pero no he entendido muy bien la solución, ya que no se dónde buscar lo que dice.

     

    Espero que me ayudéis y que comprendáis mi ignorancia sobre el tema.

     

    Un saludo

    Luz

    domingo, 16 de noviembre de 2008 19:20
  •  lucecita7e Escribió:

    Me aparece el error "código 80070490".


    Pues es un error grave. Debrás hacer de nuevo una instalacion de "reparacion" y posteriormente volver a aplicar todos los updates. Leete este articulo del KB en donde viene documentado:

    http://support.microsoft.com/kb/958044/en-us

    Un saludo,
    domingo, 16 de noviembre de 2008 20:15
  • Me alegro mucho que te fuera de utilidad mi post, pero haz como te ha dicho Jose Manuel y configura internet en tu equipo y no solo en tu router, así no tendrás mas problemas ^_____^

     

    lunes, 17 de noviembre de 2008 20:10
  • Mi problema es este error, intente con el CD de instalación del Windows Vista pero no pude hacer esa la instalación que mensiona otro artículo, no puedo actualizar el SO, el mio es el Windows Vista Home Premium.  Ayuda por favor

     

    WindowsUpdate error: 80244019

    lunes, 5 de enero de 2009 19:38
  •  Xander124 Escribió:

    WindowsUpdate error: 80244019


    ¿desde cunado te pasa?... ese error conrresponde a esto:

    http://support.microsoft.com/kb/896226

    Es decir, no alcanza los servidores de Update...

    Un saludo,
    lunes, 5 de enero de 2009 19:50
  •  

    hola, no se si sera asi como se tiene que responder porque soy nuevo en esto , bueno el punto es que me pasa lo mismo que a elpuruas, yo ya puse regedit y todo, pero no aparece windowsupdate por ningun lado ayudame plz ,

     

     

    saludoz

    sábado, 17 de enero de 2009 2:21
  •  juancho14 Escribió:

    , bueno el punto es que me pasa lo mismo que a elpuruas, yo ya puse regedit y todo,


    Por favro, describe lo que te pasa en un mensaje nuevo y separado ya que nadie se repasa un hilo de msnajes de 4 paginas para responterte.

    Y ciando lo describas, hazlo al maximo nivel de detalla posible.

    Un saludo,
    sábado, 17 de enero de 2009 8:38
  •  Cada vez que usar windows UPdate  recibo error   "Error 80244019"
    usando  Vista ultimate
    de igual si es instalacion nuevo sin service pack1 o upgrade. ( lo he intentado todo)
    puedo navigar por internet y ver paginas web, y puedo conectarme a  otro ordinador en una red domestica y aceder a los archivos en el otro ordenador.

    cuando intento modificar el Regedit,
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate, no está la parte de WindowsUpdate. 
    no existe  " \WindowsUpdate" en Regedit



    domingo, 22 de febrero de 2009 14:07
  • Suele ser un problema de proxy. ¿que ISP tienes y como te conectas a internet?

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    miércoles, 25 de febrero de 2009 12:52
  •  

    Buenos días,   Jose Manuel Tella Llop

    Yo usa telefónica España.

    Ahora  el problema se ha resuelto,  cambiando los DNS, yo he puesto otros DNS  y  se conecto sin problemas e hice  todo los updates.    

    ¿Qué está pasando  con los servidores de DNS  ¿ se estén seleccionando  a que direcciones  quieren dar servicio?

    jueves, 26 de febrero de 2009 10:11
  • En telefonica. los DNS's que yo he usado siempre son: 

    80.58.61.250
    80.58.61.254

    y sin problemas... el error que describias suele ser de configuracion DNS, o bien de un proxy que haya colocado tu ISP.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    jueves, 26 de febrero de 2009 10:13