none
File Server RRS feed

  • Pregunta

  • Hola a todos, tengo una consulta ojala me puedan ayuadr

    Acabo de instalar FSRM en windows server 2008, y tengo 2 unidades (2 particiones  C:/   y   D:/  ) en la unidad D:/ esta toda mi data, ahi tengo la siguiente estructura de carpetas

    Ventas
        Caja (tiene 5 GB)
        Contabilidad (tiene 15 GB)

    Cuando voy al FSRM y quiero aplicar la cuota de disco, selecciono la carpeta caja y asigno 40 GB de cuota, luego cuando termino de de crear la cuota me aparece en 20 GB, es como si estuviera tomando ambas carpetas cuando realmente solo he seleccionado Caja y deberia de mostrarme el porcentaje de Caja. Mi consulta es porque me toma las 2 carpetas, falta alguna configuracion

    Alguna recomendacion

    Gracias por la ayuda

    jueves, 13 de octubre de 2011 5:02

Respuestas

  • Hola mikent,

    Una curiosidad. Puedes revisar si tienes activadas las cuotas para el volumen?

    1. Abre Mi PC.
    2. Haz clic con el botón secundario del mouse (ratón) en el volumen donde estan los directorios en cuestión y, a continuación, haz clic en Propiedades.
    3. En el cuadro de diálogo Propiedades, haz clic en la ficha Cuota.
    4. En la ficha Cuota, verifica si la casilla de  Habilitar la administración de cuota está activa o no.

    Saludos.


    MCP, MCSA, MCTS & MCITP:SA
    Check my blog @
    http://www.theblownlightbulb.com

    jueves, 20 de octubre de 2011 12:29

Todas las respuestas

  • Hola Mikent,

    Te recominedo que eches un vistazo a The Basics of Windows Server 2008 FSRM (File Server Resource Manager).

    Suerte.


    MCP, MCSA, MCTS & MCITP:SA
    Check my blog @
    http://www.theblownlightbulb.com

    jueves, 13 de octubre de 2011 10:32
  • Marti, el FSRM aplica a subcarpetas o necesariamente a la carpeta raiz ?

     

    Gracias por la ayuda

    viernes, 14 de octubre de 2011 20:43
  • Marti, el FSRM aplica a subcarpetas o necesariamente a la carpeta raiz ?

     

    Gracias por la ayuda


    Hola,

    Puedes aplicarlo de ambas maneras.-

    Salu2


    Leonardo Ponti
    MCTS: Microsoft Certified Technology Specialist
    MPN: Microsoft Partner Network
    MCC: Microsoft Community Contributor 2011
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    MVA: Microsoft Virtual Academy
    MAP: Microsoft Active Professional (2010/2011)

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.
    domingo, 16 de octubre de 2011 18:50
    Moderador
  • Leonardo, cuando aplico la quota por ejm 

    Ventas
        Caja (tiene 5 GB)
        Contabilidad (tiene 2 GB).......   seria algo asi en la quota ventas\Contabilidad  , yo solo quiero que se aplique a contabilidad pero cuando la creo aparece el tamaño real de la carpeta ventas que es 7 GB y no me aplica a contabilidad, por eso quiero saber si el fsrm aplica a subcarpetas o hay alguna opcion que se tiene que aplicar

    Realizando una prueba al crear una quota hay una opcion de subcarpeta, pero cuando aplique , como que definio la cuota por cada carpeta (contenido) que tiene Contabilidad y eso no es lo que deseo, yo solo quiero que se aplique a la subcarpeta contabilidad (incluido todos los archivos y carpeta que contenga)

    Alguna recomendacion

    Gracias por la ayuda

    lunes, 17 de octubre de 2011 1:44
  • Hola mikent,

    Cuando aplicas la quota como tu has dicho tienes dos opciones. Centremonos en la primera (es la que parece que utilizas)...Crea una quota en la ruta.

    Para ilustrarlo he reproducido a pequeña escala tu situación. Como podrás ver yo he creado una ruta Root y dos carpetas A y B, conteniendo B una subcarpeta.

    -------------------------------------------------------

    E:\Root

    + Carpeta A (622 MB)

    + Carpeta B (2.8 GB)

    ++ Subcarpeta en B (2.6 GB)

    Nota: El total de la carpeta B es de 5.4 GB.

    -------------------------------------------------------

    Posteriormente he creado las quotas para cada una de las carpetas A y B (tus ventas y contabilidad) asignando una quota de 40 GB, como se ve en la imagen:

    Una vez creadas, como podrás ver la quota asignada a cada folder refleja solo lo que contiene cada carpeta no la suma de las dos, incluyendo sus correspondientes subcarpetas. Fíjate en la carpeta B, indica un 13% de 40 GB porque corresponde a los 5,4 GB que contiene i la A un 1% de 40 GB que corresponde a los 620 MB.

    Si no te aparece así, podría ser que estés haciendo algo mal en el proceso. Te recomiendo que sigas los pasos que te he indicado y compruebes si aparecen los porcentajes correctamente.

    Suerte.


    MCP, MCSA, MCTS & MCITP:SA
    Check my blog @
    http://www.theblownlightbulb.com

    • Propuesto como respuesta Marti Peig miércoles, 19 de octubre de 2011 11:18
    lunes, 17 de octubre de 2011 13:02
  • Estimado, me parece raro , pero te comento que lo estoy aplicando en Wi ndows Server 2008 R2, imagino que tiene las mismas caracteristicas

     

    Saludos

    lunes, 17 de octubre de 2011 14:01
  • Todas las pantallas que ves en mi post anterior pertenecen a Windows Server 2008 R2...


    MCP, MCSA, MCTS & MCITP:SA
    Check my blog @
    http://www.theblownlightbulb.com

    lunes, 17 de octubre de 2011 14:06
  • Marti, he configurado tal cual los pantallazos pero persiste lo que te mencionaba, que otras opciones de configuracion podria revisar, tiene que ver algo los permisos, herencias ?

    Gracias por la ayuda

    jueves, 20 de octubre de 2011 12:20
  • Hola mikent,

    Una curiosidad. Puedes revisar si tienes activadas las cuotas para el volumen?

    1. Abre Mi PC.
    2. Haz clic con el botón secundario del mouse (ratón) en el volumen donde estan los directorios en cuestión y, a continuación, haz clic en Propiedades.
    3. En el cuadro de diálogo Propiedades, haz clic en la ficha Cuota.
    4. En la ficha Cuota, verifica si la casilla de  Habilitar la administración de cuota está activa o no.

    Saludos.


    MCP, MCSA, MCTS & MCITP:SA
    Check my blog @
    http://www.theblownlightbulb.com

    jueves, 20 de octubre de 2011 12:29
  • Marti, la opcion () Enable quota management esta sin check

    Hay que habilitarlo ?

    Gracias por la ayuda 

    jueves, 20 de octubre de 2011 12:43
  • No, debe estar desactivada.

    Podrías subir un pantallazo de la ventana del FSRM donde aparecen los folders y los porcentajes?

    Saludos.


    MCP, MCSA, MCTS & MCITP:SA
    Check my blog @
    http://www.theblownlightbulb.com

    jueves, 20 de octubre de 2011 12:51
  •  

    Marti, adjunto el pantallazo donde se puede visualizar lo que te comentaba

    miércoles, 26 de octubre de 2011 6:28
  • mikent,

    E aquí el problema! estás aplicando cuotas al volumen E: directamente. Si las eliminas y solo dejas las cuotas para E:\Data\Ventas verás los porcentajes correctamente.

    Suerte.


    Check my qualifications here.
    Check my blog
    here.

    miércoles, 26 de octubre de 2011 10:19
  • Marti, probe desabilitando, pero se mantiene lo que muestra en la figura adjuntada.

    Te comento que tengo otro servidor donde he aplicado FSRM  y no me muestra ningun problema

     

    Gracias por la ayuda

    miércoles, 26 de octubre de 2011 14:21
  • y has recreado la de E:\Data\Ventas ?

    Check my qualifications here.
    Check my blog
    here.

    miércoles, 26 de octubre de 2011 14:48
  • Marti elimine el volumen E, y volvi a crear E:\Data\Ventas, pero me sigue saliendo lo mismo, he reinstalado el fsrm , pero aun asi, que podra ser

     

    Gracias por la ayuda

    jueves, 27 de octubre de 2011 6:55
  • mikent,

    Puedes poner un pantallazo del FSRM y del tamaño del directorio E:\Data\Ventas?

    Saludos.


    Check my qualifications here.
    Check my blog
    here.

    jueves, 27 de octubre de 2011 8:19
  • Marti son 50 GB y en el fsrm es lo mismo del pantallazo de arriba, used 486%

     

    Gracias por la ayuda

    jueves, 27 de octubre de 2011 8:23
  • mikent,

    No he sido capaz de reproducir tu caso en mi laboratorio de pruebas, en cualquier caso me aparecen los porcentages correctamente. La única cosa que se me ocurre es que se trate de un problema de permisos y realmente el directorio ocupe más de lo que tu usuario está autorizado a ver.

    Suerte.

     


    Check my qualifications here.
    Check my blog
    here.

    jueves, 27 de octubre de 2011 10:14