none
Las GPO de inicio de sesión no se ejecutan. Todas las demás de la GPO van bien RRS feed

  • Pregunta

  • Hola,

    Este problema solo corurre en una de las máquinas de mi red. En el DC (Windows 2008) tengo una GPO para la UO Dirección. En esta GPO tengo, principalmente, dos cosas:

    - Redireccionamiento de carpetas (mis documentos)

    - Dos scripts de inicio de sesión

    En la máquina en cuestión, no se ejecuta la parte de los scripts. No es cosa del usuario, pues lo he probado desde las demás máquinas y funcionan bien. Dejo la salida del GPRESULT por si ayuda.

    Muchas gracias.


     C:\>gpresult /V

    Herramienta de resultados para la Directiva de grupos del sistema operativo Micr
    osoft (R) Windows (R) XP v2.0
    Copyright (C) Microsoft Corp. 1981-2001

    Creado en 21/10/2010 a 19:15:19


    RSOP resultados para RED\janto en CNT1001 : modo de inicio de sesión
    ----------------------------------------------------------------------------

    Tipo de SO:                     Microsoft Windows XP Professional
    Configuración del sistema operativo:                  Estación de trabajo miembr
    o
    Versión del sistema operativo:                  5.1.2600
    Nombre de dominio:                 RED
    Tipo de dominio:                 Windows 2000
    Nombre de sitio:                   Default-First-Site-Name
    Perfil móvil:
    Perfil local:               C:\Documents and Settings\janto.RED.000
    ¿Conectado a un vínculo lento?: Sí


    CONFIGURACIÓN DE EQUIPO
    ------------------------
        CN=CNT1001,CN=Computers,DC=RED,DC=COM
        Última vez que se aplicó las Directivas de grupo21/10/2010 at 19:05:18
        Directivas de grupo aplicadas desdeSRV002.RED.COM
        Umbral del vínculo lento de las Directivas de grupo500 kbps

        Objetos de directiva de grupo aplicados
        ----------------------------------------
            n/a

        Los objetos GPO siguientes no se aplicaron porque fueron filtrados
        -------------------------------------------------------------------
            Directiva de grupo local
                Filtrar:  No aplicado (vacío)

        El equipo es miembro de los grupos de seguridad siguientes:
        -----------------------------------------------------------
            Administradores
            Todos
            Usuarios autentificados

        Conjunto resultante de directivas para el equipo:
        --------------------------------------------------

            Instalaciones de software
            -------------------------
                n/a

            Iniciar las secuencias de comandos
            ----------------------------------
                n/a

            Apagar las secuencias de comandos
            ---------------------------------
                n/a

            Directivas de cuenta
            --------------------
                n/a

            Directiva de auditoría
            ----------------------
                n/a

            Derechos de usuario
            -------------------
                n/a

            Opciones de seguridad
            ---------------------
                n/a

            Configuración del registro de sucesos
            -------------------------------------
                n/a

            Grupos restringidos
            -------------------
                n/a

            Servicios del sistema
            ---------------------
                n/a

            Configuración de Registro
            --------------------------
                n/a

            Configuración del sistema de archivos
            -------------------------------------
                n/a

            Directivas de claves públicas
            -----------------------------
                n/a

            Plantillas administrativas
            --------------------------
                n/a


    CONFIGURACIÓN DE USUARIO
    -------------------------
        CN=José Antonio JA.,OU=Dirección,DC=RED,DC=COM
        Última vez que se aplicó las Directivas de grupo21/10/2010 at 19:05:18
        Directivas de grupo aplicadas desdeSRV002.RED.COM
        Umbral del vínculo lento de las Directivas de grupo500 kbps

        Objetos de directiva de grupo aplicados
        ----------------------------------------
            Directivadireccion

        Los objetos GPO siguientes no se aplicaron porque fueron filtrados
        -------------------------------------------------------------------
            Directiva de grupo local
                Filtrar:  No aplicado (vacío)

            Default Domain Policy
                Filtrar:  No aplicado (vacío)

        El usuario es parte de los siguientes Grupos de seguridad:
        ----------------------------------------------------------
            Usuarios del dominio
            Todos
            Usuarios del depurador
            Administradores
            Usuarios
            NT AUTHORITY\INTERACTIVE
            Usuarios autentificados
            LOCAL

        Conjunto resultante de directivas para el usuario:
        ---------------------------------------------------

            Instalaciones de software
            -------------------------
                n/a

            Directivas de claves públicas
            -----------------------------
                n/a

            Plantillas administrativas
            --------------------------
                n/a

            Redireccionamiento de carpetas
            ------------------------------
                GPO: Directivadireccion
                    Configuración:            Tipo de instalación:  básico
                        Conceder tipo:        Sin derechos exclusivos
                        Mover tipo:         Contenidos del directorio local movido
                        Eliminación de directiva:    Dejar la carpeta en la ubicació
    n existente
                        Redirigir grupo: Todos
                        Ruta redirigida:   \\srv002\datosd\janto\documents\Mis im
    ágenes

                GPO: Directivadireccion
                    Configuración:            Tipo de instalación:  básico
                        Conceder tipo:        Sin derechos exclusivos
                        Mover tipo:         Contenidos del directorio local movido
                        Eliminación de directiva:    Dejar la carpeta en la ubicació
    n existente
                        Redirigir grupo: Todos
                        Ruta redirigida:   \\srv002\datosd\janto\documents

            Interfaz de usuario de la búsqueda de Internet Explorer
            -------------------------------------------------------
                n/a

            Conexión de Internet Explorer
            -----------------------------
                n/a

            Direcciones URL de Internet Explorer
            ------------------------------------
                n/a

            Seguridad de Internet Explorer
            ------------------------------
                n/a

            Programas de Internet Explorer
            ------------------------------
                n/a

    jueves, 21 de octubre de 2010 17:17

Respuestas

  • Roberto, la salida del GPRESULT está mostrando el problema, ya que la máquina está sobre "vínculo lento" y por eso, por omisión, no ejecuta los scripts

    ¿Está esa máquina accediendo remotamente?

    Si no fuera un acceso remoto habría que revisar la conectividad de red, placas, drivers, etc.

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Marcado como respuesta Ismael Borche miércoles, 3 de noviembre de 2010 18:32
    jueves, 28 de octubre de 2010 21:54
    Moderador

Todas las respuestas

  • Hola,

    si solo es problema de una maquina empieza ejecutando en ella un gpupdate /force desde la linea de comandos despues de chequear que tengas buena conectividad con un domain controller.

    Prueba y comentanos,


    Saludos


    MCITP: Server Administrator (Windows Server 2008)
    • Propuesto como respuesta Ismael Borche jueves, 28 de octubre de 2010 13:12
    jueves, 21 de octubre de 2010 18:47
    Moderador
  • Hola Roberto-23

    Hay algún avanzo en la solucion de este problema?

     

    Saludo


    Ismael Borche
    jueves, 28 de octubre de 2010 13:12
  • Roberto, la salida del GPRESULT está mostrando el problema, ya que la máquina está sobre "vínculo lento" y por eso, por omisión, no ejecuta los scripts

    ¿Está esa máquina accediendo remotamente?

    Si no fuera un acceso remoto habría que revisar la conectividad de red, placas, drivers, etc.

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Marcado como respuesta Ismael Borche miércoles, 3 de noviembre de 2010 18:32
    jueves, 28 de octubre de 2010 21:54
    Moderador
  • El problema persiste. Es un enlace local. Es algo raro porque incluso he indicado en la GPO que no se detecten los enlaces lentos, pero sigue igual...
    lunes, 22 de noviembre de 2010 21:23
  • Roberto, si está todo en local, pero la GPO lo detecta como lento es porque ese equipo tienen un problem de conectividad con el DC, está detectando menos de 500Kbps.

    Podría deberse a problemas con placa de red, drivers, switch, etc.

    ¿Está aplicando la GPO desde un DC local? Lo puedes ver desde la línea de comando con el comando SET y el valor de LOGONSERVER

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    martes, 23 de noviembre de 2010 10:25
    Moderador