locked
NO SE QUE HACER!!!!! - NECESITO DE SU AYUDA! RRS feed

  • Pregunta

  • Hola!
    Bueno miren, mi problema es el siguiente:

    1) Tenia instalado Windows vista Home Premium en C:
    2) Tenia una segunda particion donde guardaba mis archivos

    3) Cogi 20 Gb de esta particion para crear una nueva sin formato
    4) Inicie el PC desde el cd de windows XP pro

    5) Le di formato NTFS rapido

    6) Una vez terminado, el PC se reinicia para luego continuar con la instalacion de windows xp

    7) NO INICIA! NI CONTINUA LA INSTALACION DE XP

    Es decir, sale la pantalla de la BIOS reconociendo el disco duro y la bahia de dvd
    Y me salen las opciones de:
    F8 para iniciar el boot menu / Supr para iniciar el Setup

    Pero de ahi no pasa, por mas que le doy F8 para iniciar el boot menu, simplemente me dice que la opcion del boot menu fue escogida.. pero el boot menu NO APARECE; Tampoco aparece el Setup al precionar suprimir.

     

    Y la instalacion de win xp tampoco sigue su curso, por lo que no se que hacer, ya que nisiquiera puedo darle formato ni eliminar particiones porque no puedo iniciar desde CD...

    Alguien sabe que podria hacer?
    Se los agradesco de antemano!

     

    --

    Sydney.nes@gmail.com

    domingo, 14 de octubre de 2007 17:45

Respuestas

  • Esa es la Bios, no la placa madre (y realmente esa info vale para poco, ya que fabricantes de Bios hay dos en el mundo -Phoenix-Award y AMI- y todos los fabricantes les encargan versiones de sus revisiones de bios para cada placa madre).

     

    A ver... entrar en la Bios tenias que poder entrar (con la tecla "del" o con la combinacion de teclas propia de tu equipo... que supongo que es esa por lo que has comentado). Cuando no se puede entrar en la Bios es por problemas o bien hardware, -incompatibilidad con alguna tarjeta- o bien que los paramteros de la bios estan defectuosos.

     

    En primer lugar, yo quitaria todas las tarjetas menos la grafica, e intentaria entrar. Si así no dejase, yo resetearia la Bios. Para esto hay dos opciones, una, usar un jumper de la placa madre para ello, pero para esto se necesita el manual de la placa madre, o bien, la segunda opcion, quitar la pila de la placa madre, esperar unos segundos y ponerla.

     

    Un saludo,

    martes, 16 de octubre de 2007 7:12

Todas las respuestas

  • Dices:

     

    >3) Cogi 20 Gb de esta particion para crear una nueva sin formato

     

    ¿con que lo hiciste? ¿Partition Magic o similar?.

     

    Si es así, despidete de tu instalaciond e Vista y de todas las particiones. Tendrás que empezar de cero ya que Particion Magic, como la mayoria de los gestores de particiones, tocan el alineamiento de particiones a frontera, en el caso de Vista de de megabyte que impide el arranque del sistema.

     

    Si no ha sido así, dime como lo hiciste y si es con las herramientas de windows, todavia puede haber solucion.

     

    Un saludo,

    domingo, 14 de octubre de 2007 18:15
  • Hola!

    Lo que utilizé fué la misma herramienta de particion que trae windows vista:

    • Esa que sale al darle click secundario a "Equio o Mi PC", luego click en "Administrar"  y después en la ventana que se abre click en "Administrador de discos"

    Jamas utilizaria el suicide magic.. xD

     

    Y gracias por tu respuesta, espero que puedas ayudarme.

    domingo, 14 de octubre de 2007 22:55
  • Primero vamos a recuperar el arranque de Vista y luego continuamos en el como se puede instalar XP si aun lo deseas.

     

    Para recuperar:

     

    1) Arranca con el CD de Vista.

    2) Selecciona al comienzo de la carga el "Reparar instalacion".

    3) Despues de analizr el disco y encontrar la instalacion te sacará un menú en donde en la parte inferior podras selecciona Simbolo del Sistema (se ve con una ventana negra como si fuese un msdos).

     

    Desde ella, aunque lo veras con la letra X: no es realmente la unidad de CDROM sino la imagen montada del Vista de instalacion en el CDROM. Hay que localizar la letra de la unidad de CD real, que probablemente sea la letra siguitne a todas las particiones que tengas. Es decir, si tienes 3 particiones, seran C; D; y E; y por tanto la letra del CDROM sera entonces la F:

     

    Puedes broba, teclea:

     

    f:

    cd \boot

    si no te da error, es que es la unidad. Sino prueba con otra letra.

     

    Una vez posicionado allí, ejecuta:

     

    bootsect  /nt60  c:  /force

     

    Y reinicia. Debe arrancarte ya el Vista.

     

    Comentame...

     

    Un saludo,

    lunes, 15 de octubre de 2007 5:08
  • Hola!

    Gracias, pero ese es precisamente el problema.

     

    Como ya lo habia comentado en el primer post, no puedo iniciar desde cd, es decir:

    Apesar de que sale el pantallaso de la BIOS al encender el computador, diciendome que reconoce el disco duro como Pri Master y la bahia de dvd como 3rd Master, no es capaz de iniciar desde la bahia de dvd.

     

    Y aunque sale la opcion del boot menu para escoger manualmente el inicio desde el cd, al presionar F8, solo aparece "la opcion de boot menu fue elegida", pero el boot menu no aparece.

    Lo mismo sucede al darle suprimir para que muestre el Setup de la BIOS.. solo aparece un letrero diciendo que esa opcion fue elegida, pero el setup de la bios tampoco aparece.

     

    Todo  esto sucedio despues de darle formato NTFS rapido a esa nueva particion, por medio del cd de windows xp pro.

    Y una vez finalizado el formato, se reinicio y sucedio esto, sin permitirme iniciar la instalacion del windos xp, ni iniciar windows vista, ni iniciar desde un cd, ni el setup de la bios, ni la opcion del boot menu.

     

    Por si llega a ser de utilidad, la descripcion de la bios en la pantalla es:

    AMIBIOS (C) 2006 AmericannMegatrends, Inc.

    945GZ/GCT-M    04/09/07

    CPU: Intel (R) Core (TM) 2 CPU        4300 @ 1.80GHz

     

    Y pues no se que hacer...Espero me puedas ayudar

    ¡Mil gracias nuevamente!

     

    --

    Sydney.nes

    lunes, 15 de octubre de 2007 5:58
  • Es que en la Bios, en algun lugar, hay una pantalla de "prioridad" en el Boot. Debe estar el primero el CDROM. Con esto debe salir una linea en pantalla de "PULSE UNA TECLA PARA INICIAR DESDE CD" (esta linea sale poco tiempo, por lo que si en la bios tienes seleccionado lo anterior y no ves que arranque desde CD, es quizá por que no llegas a ver esa linea, en cuyo caso, al arrancar, vete pulsando una tecla cada segundo... ya que así lo tomará).

     

    Pero me inclino a creer que no tienes el orden correcto de boot en la Bios. Revisa y comentame...

     

    Un saludo,

    lunes, 15 de octubre de 2007 11:59
  • Hola!

     

    Okas, yo pensé en lo mismo, pero la prioridad se conigura en el setup de la bios, y a este solo se accede oprimiendo suprimir... y lo unico que sucede es que sale un letrerito de "la opcion para iniciar el setup ha sido escogida", pero no mas.. el setup no aparece...

     

    Y tambien he pulsado F8 y Supr repetidas veces a ver si alguito pasa... y lo unico que sucede es que en la torre comienza a sonar un pito cada que los oprimo seguido.

     

    Tienes idea de como puedo arreglar eso?

    Serán drivers de la bios... o el D.O.S.... o algo asi que se pueda arreglar por disket?

     

    Muchisimas gracias de nuevo!
    Estaré pendiente de tu respuesta.

     

    --

    Sydney.nes

     

     

    lunes, 15 de octubre de 2007 15:42
  •  Sydney.Nes Escribió:

     la prioridad se conigura en el setup de la bios, y a este solo se accede oprimiendo suprimir... y lo unico que sucede es que sale un letrerito de "la opcion para iniciar el setup ha sido escogida", pero no mas.. el setup no aparece...

     

    ¿que placa madre es?... marca y modelo.  ¿puedes abrir la maquina?... quizá una vez que me des la informacion anterior tengamos que resetar la bios...

     

    Un saludo,

    lunes, 15 de octubre de 2007 15:50
  • Hola!

    Bueno mira, abri el pc, y la bios trae marcada por todas partes lo que ofrece (pci expres, ata 133, atx v2.x... en fin) y no sabia cual era la marca.... hasta que vi un chip en una esquinita, que dice:

    686

    AMIBIOS

    DD47

    4 1 5 4

     

    Y busque en google y lo unico que se encuentra es una version de la bios de american megatredn inc.
    que es la Amibios 686.

    Por lo que supongo que esas son la marca y el modelo.

     

    Y pues bueno, si toca resetear la bios, no tengo problema... pero eso como se hace? y no afectará al disco duro?

     

    Estaré pendiente de tu respuesta.

    Y te agradesco una vez mas por tu ayuda!

     

    --

    Sydney.nes

    lunes, 15 de octubre de 2007 23:43
  • Esa es la Bios, no la placa madre (y realmente esa info vale para poco, ya que fabricantes de Bios hay dos en el mundo -Phoenix-Award y AMI- y todos los fabricantes les encargan versiones de sus revisiones de bios para cada placa madre).

     

    A ver... entrar en la Bios tenias que poder entrar (con la tecla "del" o con la combinacion de teclas propia de tu equipo... que supongo que es esa por lo que has comentado). Cuando no se puede entrar en la Bios es por problemas o bien hardware, -incompatibilidad con alguna tarjeta- o bien que los paramteros de la bios estan defectuosos.

     

    En primer lugar, yo quitaria todas las tarjetas menos la grafica, e intentaria entrar. Si así no dejase, yo resetearia la Bios. Para esto hay dos opciones, una, usar un jumper de la placa madre para ello, pero para esto se necesita el manual de la placa madre, o bien, la segunda opcion, quitar la pila de la placa madre, esperar unos segundos y ponerla.

     

    Un saludo,

    martes, 16 de octubre de 2007 7:12
  • Ese problema ya se me presentó y lo solucioné de la siguiente manera: abrí la PC y desconecté el Bus del disco rígido, luego encendí el PC (sin el disco) y logré ingresar a la Bios con la tecla "Supr" para dar el orden de arranque, (con CD de Vista en el interior del lector). Inmediatamente que comienza la lectura del cd conecto el disco Rígido y ya puedes hacer todo lo que los colegas han aportado. Buena suerte
    martes, 8 de abril de 2008 1:25
  • ¿que maquina tienes? ¿un protatil que trai Vista preinstalado? ¿tenia particion propia la preinstalacion?

     

    Si no fuese lo anterior me hace falta saber el hardware completo de esa maquina.

     

    Un saludo,

    martes, 8 de abril de 2008 5:16