none
Ubicación no disponible. RRS feed

  • Pregunta

  • Estimados buenos días.

    Como están?

    Tengo la siguiente pregunta para formularles.

    Este fin de semana junto con mi compañero de sistemas virtualizamos un servidor en vmware y mudamos los datos de un servidor FÍSICO a un Virtual con Windows Server 2012 R2 con su respectivo ROL de Files and Storage Services, utilizamos ROBOCOPY para dicho proceso el cual fue exitoso, cuando intentamos crear carpetas, mover archivos, nos aparece el siguiente error (vista de computadora de usuario) 

    Ahora nos fijamos si teniamos mal la GPO de mapeo de recursos pero esta OK, nos fijamos si el ROL de Files tenia algún error pero esta bien.

    Alguna solución a este problema¿? 

    Aguardo sus comentarios.

    Muchas gracias.

    Eduardo Varela

    lunes, 3 de noviembre de 2014 14:29

Todas las respuestas

  • Comprueba en el servidor virtualizado la conexión de red. Al ser un dispositivo virtual distinto del real del servidor físico, el SO lo considera diferente y su configuración IP por defecto será la de tomar una IP automática. Si en el servidor DNS tenías registrado el físico con una dirección IP determinada, la nueva obtenida dinámicamente en el virtual no se correspondería con la registrada en DNS, por lo que no tendrías acceso. En todo caso, en los clientes haz un IPCONFIG /FLUSHDNS y comprueba si tienen acceso ahora. Si en lugar del nombre de servidor haces la conexión usando la dirección IP del virtualizado, ¿te conecta?

    Si hay conectividad, elimina el recurso compartido y vuelve a compartirlo de nuevo, por si acaso.

      

    Saludos
    José Antonio Quílez
    Mi Blog

    • Propuesto como respuesta Moderador M miércoles, 12 de noviembre de 2014 17:14
    • Votado como útil Moderador M miércoles, 12 de noviembre de 2014 17:15
    lunes, 3 de noviembre de 2014 15:09
    Moderador
  • Hola José gracias por tu pronta repuesta.

    Estuve estudiando a fondo las posibilidades que me indicaste te comento como me fue.

    - El HOST ESXI esta funcionando bien son su respectiva IP y DNS, las IP de todos los servidores son FIJAS con los DNS del nuevo dominio al cual migramos, realizamos /FLUSHDNS en las PC de unos 5 usuarios (ejecutándolo en administrador), intentamos net uset * /delete (para eliminar registros de conexión) y reiniciamos su computadora. No logramos que los usuarios crearan, o copiaran de su escritorio archivos. Volvimos a repetir el mismo proceso pero modificamos la GPO que conectara los discos mediante IP, sin lograr resultados algunos.

    Luego de estos pasos fuimos al servidor, dentro de file service verificamos los volúmenes compartidos, quitamos las vistas y la volvimos a compartir, sin lograr absolutamente nada.

     

    lunes, 3 de noviembre de 2014 18:44