locked
Exchange 2010 en SBS 2011, Error 10 en Outlook anywhere RRS feed

  • Pregunta

  • Hola A todos,

    Soy bastante nuevo en estos temas, he intentare dar toda la informacion precisa.

    Unos meses atras instalamos un SBS2011, con Exchange 2011, usando un conecto POP para el correo, por lo que nuestro dominio "contoso.com" sigue alojado en su proovedor original, cuando hice la instlacion utilice el nombre de nuestro dominio @contoso.com.

    Todo funciona correctamente, ahora el problema que tengo es que queremos usar Outlook anywhere en los terminales con Outlook 2010 (office) pero al configurarlo desde el servidor, he intentado desde la consola, modificr todas las opciones de autentificacion, he quitado el SSL, pero siempre obtengo error 10 y luego me indica que el certidicado no es valido, ya que mi certificado SSL que es creado automaticamente esta como contoso.com, pero como yo apunto a mi ip interna me dice que la direccion no es valida:

    "el nombre del certificado de seguridad no es valido o no ocincide con el nombre del sitio."

    Soluciones y fallos encontrados:

    1º  Crear un certificado aurtofirmado, desde Eschange, y validarlo en ISS en el sitio web, asi cuando accedo desde fuera de la red, no me da el mismo fallo enen explorador, el problema es que dentro de l organizacion salta la alert en todas las maquinas al usar Outlook que el certificado no es valido, y la intraner da el mismo fallo. Solucion reataurarlo.

    2º desde Exchange he creado un certificado multiple pra varios dominios, es decir:

    contoso.com (mi web publica)

    remote.contoso.com (intranet)

    ip del server 192.168.1.2 (intranet)

    Ip dija publica desde la que accedo 80.2X.XXX.XXX

    el problema es que me dice que el certificado no esta guardo correctamente, y no encuentro forma de que trabaje:

    dentro estan los datos correctos:

    Si lo uso desde fuera/dentro me es igual me da el mismo error de arriba, que no es de confianza.

    He vuelto al certificado original y he modificado el ISS para trabajar sobre http funciona la web interna  e intranet pero no sobre https pero me da error igualmente,  es decir:

    si accedo desde http://80.2X.XXX.XXX/owa  ok accedo desde interner e intranet usando el Explores

    Pero al usar https://80.2X.XXX.XXX/owa error de certificado dentro y fuera.

    He copiado el certificado original del cervidor que lo he exportado y lo he pegado en el PC portatil, para ver si me lo reconocia y omitia el fallo pero sigue dando error.

    El problema si no estoy mal es que no se generar un SLL autofirmado correctamente para las web internas como para mi IP fija!!! o algo mas se me escapa.

    Mi dominio, no quiero redirijirlo al server, por seguridad y por el alojamiento web.

    Mas datos, en exchange tengo estos certificados:

    Elcertificado creado por mi es el DDD, actualmnete sin ISS asignado para que no de error.

    En ISS tengo esto:

    Gracias

    jueves, 31 de mayo de 2012 3:21

Respuestas