locked
Puntos verdes, morados y otros colores en la pantalla RRS feed

  • Pregunta

  • Hola y buenos dias:

    Hace poco de volver de vacaciones con mi familia decidi ver algunos videos de youtube y jugar.

    Me decidi jugar a un juego y de repente me di cuenta de que las texturas del juego ivan mal, no le hice mucho caso.

    Al cabo de 15 min. me empezaron a salir puntos verdes y de otros colores en pantalla.

    No sabia lo que pasaba asi que pense que seria por el controlador ya que llevaba 1 mes sin actualizarlo pero los pontos seguien y siguen apareciendo.

    Aqui las imagenes

    Imagen 1: http://gyazo.com/c603a263633eb8e4124cb6ef8de46071

    Imagen 2: http://gyazo.com/9d62089a7078c487f97c75b95ff7429c

    La verdad es que lei esto en otros foros y ponian que era del cable VGA o por la tarjeta de video (dudo mucho que sea por la tarjeta ya que mi pc fue arreglado hace poco y no toque nada de la configuracion).

    Espero que me podais ayudar.

    Gracias


    lunes, 1 de septiembre de 2014 8:21

Respuestas

  • Hola Robert y gracias por usar los foros de TechNet, alguna vez tuve un fallo similar y resultó ser la tarjeta de video la que tenía el problema, si tienes posibilidad ya sea de probar dicha tarjeta en otra computadora o una tarjeta de video diferente en tu equipo para aislar el problema y comentarnos los resultados.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA&amp Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra martes, 2 de septiembre de 2014 15:47
    lunes, 1 de septiembre de 2014 14:16

Todas las respuestas

  • Hola, Robert:

    Para darte una respuesta certera, lo idóneo sería que nos mostraras algún mensaje de error registrado en el Visor de Eventos del sistema (EJECUTAR => EVENTVWR.msc => Windows LOGS => rama SYSTEM), pero a priori los fallos en el correcto visualizado de imagen en pantalla se deben a una conexión incorrecta del cable, ya que el controlador de video funciona correctamente. Es posible que alguna actualización que se haya implementado en la máquina tenga algo que ver.

    Te recomiendo accedas a la consola de Actualizaciones Automáticas del equipo y compruebes si ha habido algún KB implementado que pueda causar conflictos con los drivers de tu gráfica (porque por supuesto, doy por hecho que me dirás que no has instalado nada..) amén de comprobar la conexión VGA (si procede) de tu pantalla..

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    lunes, 1 de septiembre de 2014 10:00
  • Me aparece esto: http://gyazo.com/fa15db945db34525a55618a4978ee6d8

    Los errores: http://gyazo.com/e95821d71c2cd64b2c507aeeaf12d0f

    Error Nvidia: No se encuentra la descripción del id. de evento 1 en el origen NVIDIA OpenGL Driver. El componente que provoca este evento no está instalado en el equipo local, o bien la instalación está dañada. Puede instalar o reparar el componente en el equipo local.

    Si el evento se originó en otro equipo, la información que se va a mostrar tenía que haberse guardado con el evento.

    Se incluyó la siguiente información con el evento:
    Too many errors occurred, which indicates a serious problem
    from which we cannot recover. The application must close.


    Error code: 1
    Visit http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=3006 for more information.

    Y este es el de la pantalla de windows: http://gyazo.com/bfa78d48ebab1f610938b713107ba4e7


    lunes, 1 de septiembre de 2014 11:57
  • Hola, Robert:

    El mensaje de error señalado por Nvidia es bastante explícito: se trata de un fallo conocido y te recomienda accedas a la URL indicada para seguir los pasos aceptados como solución:

    · OpenGL message “too many errors”:
    http://nvidia.custhelp.com/app/answers/detail/a_id/3006

    Te recomiendo procedas con los pasos indicados, y solo en el caso en que no te funcione, nos hagas saber qué errores te aparecen, por favor..

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    lunes, 1 de septiembre de 2014 12:12
  • Sigue sin arreglarse los pixels de la pantalla.

    Hoy me voy a pasar por una tienda de informatica y voy a comprar un cable VGA.

    ¿Puede ser por el cable? ¿o por la pantalla?

    lunes, 1 de septiembre de 2014 12:36
  • Hola Robert y gracias por usar los foros de TechNet, alguna vez tuve un fallo similar y resultó ser la tarjeta de video la que tenía el problema, si tienes posibilidad ya sea de probar dicha tarjeta en otra computadora o una tarjeta de video diferente en tu equipo para aislar el problema y comentarnos los resultados.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA&amp Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra martes, 2 de septiembre de 2014 15:47
    lunes, 1 de septiembre de 2014 14:16
  • Ya esta arreglado.

    Era la targeta de video tenia un fallo y como haun estaba en garantia me enviaran una nueva.

    Gtacias por todo

    miércoles, 10 de septiembre de 2014 12:05