locked
Reinstalando W7. Windows no puede instalar los archivos requeridos. Cod. error 0x080070570 RRS feed

  • Pregunta

  • Las prisas siempre son malas consejeras.

    Estaba transfiriendo archivos de un HDD interno a uno externo, y la cosa iba muy lenta, cancelo la copia y antes de cerrarse la ventana de copia cancelada, intento apagar el ordenador y apago el disco externo.

    Desastre, a la vuelta al encender el ordenador este se comporta de forma estraña, me dice que es una copia no registrada, el security esential de microsoft no funciona, ....

    Decido intentar restaurar el equipo con la copia de seguridad con imagen. No posible, no se inicia el servicio de copia de seguridad ...

    Pienso, pues nada reinstalo es sistema de cero y luego recupero la info de las copias de seguridad.

    Y aqui me encuentro, que no puedo instalar el W7 64.

    Procedimiento seguido:

    - Desconecto fisicamente todos los HDD excepto en que quiero instalar el SO (corriente y cable de datos)

    - Con solo el disco y el DVD como hard, lanzo la instalación.

    - Ventanas que van apareciendo:

    -- "Se inicia el programa de instalación"

    --"Aceptar los términos de licencia" (sin leerlos  ;) )

    --"Instalación personalizada"

    --"Donde instalar"

                         Total         Disponible

    Disco 0 Part 1  100 MB         86 MB

    Disco 0 Part 2  139,6 GB     139 GB

    Espacio sin asignar                8 GB

    -- "Copiando archivos Windows"  ok

    -- "Expandiendo arch. Windows"  11%

    y el ____ mesaje   WINDOWS NO PUEDE INSTALAR LOS ARCHIVOS REQUERIDOS

                                 CODIGO DE ERROR 0X80070570

    Obs. cuando aparece la ventana de donde instalr windows, he probado a eliminar las particiones, crearlas y formatearlas, pero no cambia nada.

    Cuando empieza de nuevo la instalación, el paso -- "Copiando archivos Windows"  ok -- lo realiza en un instante, por lo que entiendo que aunque elimine las particiones y vuelva a formatear, los datos de instalación permanecen en el disco.

    No se como formatear el disco de otra manera que no sea arrancando la instalación de windows, de manera que estos datos de instalación se volvieran a copiar.

    ¿Se os ocurre de que manera debo proceder?

    Ya me salvasteis en otra ocasión, asi que me pongo es vuestras manos ciegamente.

    Saludos, Luis.

    domingo, 21 de noviembre de 2010 21:17

Respuestas

  • Despues de formatear c. lanzo nueva instalación y -- "Expandiendo arch. Windows"  21% y ERROR 0X80070570.

    Lo único que ha mejorado ha sido el % de "archivos expandidos" de 11% a 21%.

    Para descartar el disco intentare nueva instalación en otro disco.

    Pero eso para mañana.

    De todos modos, gracias.


    Esto mas bien suena a problema de lectura del DVD... ¿sabes prepararte un pen boioteable con copia del DVD de instalacion para instalar desde él?... esto, si falla, no es problema de la lectora de DVD... dará garantia de que el error es de verdad en el disco.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche miércoles, 24 de noviembre de 2010 19:04
    lunes, 22 de noviembre de 2010 3:39

Todas las respuestas

  • Has probado con el DVD de arranque de Windows 7, y reparar el arranque?,sino utiliza esta utilidad http://windows.microsoft.com/es-XL/windows7/Check-a-drive-for-errors . Y pruba el cableado, si lo has colocado mal, has tocado sin querer algun banco de memoria?, mira si estan bien encajados.


    Un Saludo, Juan.
    domingo, 21 de noviembre de 2010 21:35
  • Ademas de lo que dice Periflu ; no recuerdo si se podia hacer, pero , inicia con el disco de windows y mira si puedes hacerle un chkdsk a ese disco, me da que o no esta bien o el disco con el que estas instalando esta mal...

    Comentanos.

    Saludos!

     

    domingo, 21 de noviembre de 2010 21:53
  • He cambiado el cableado de datos y alimentación.

    El enlace da instrucciones con el sistema funcionando.

    Lanzo un nuevo intento de instalacion en limpio.

    Os comento.

    Y gracias por estar ahí.

    domingo, 21 de noviembre de 2010 21:58
  • Ademas de lo que dice Periflu ; no recuerdo si se podia hacer, pero , inicia con el disco de windows y mira si puedes hacerle un chkdsk a ese disco, me da que o no esta bien o el disco con el que estas instalando esta mal...

    Comentanos.

    Saludos!

     

     Al arrancar desde el disco de  instalación de W7, da la opción de utilizar herramientas de reparación.

    He intentado   reparar el inicio. Restaurar sistema. Recuperación de imagen de sistema.Todo esto anterior al intento de nueva instalación. Siempre hubo algun problema y no finalizo. De ahi que optara por una instalacion en limpio.

    He realizado el chkdsk en las dos particiones que tiene el disco en este momento, la que se crea para sistema y la otra restante. No encuentra errores en las unidades. Pero muestra al final un ERROR CUANDO SE TRANSFERIAN LOS MENSAJES DE SESION AL REGISTRO DE EVENTOS CON ESTADO 50.

    No se a que se refiere el error con estado 50.

    De momento le estoy haciendo un format c: desde la consola. De esta forma espero que en la nueva instalación los archivos se copien de nuevo sobre limpio.

    Comentaré.

    domingo, 21 de noviembre de 2010 22:45
  • Despues de formatear c. lanzo nueva instalación y -- "Expandiendo arch. Windows"  21% y ERROR 0X80070570.

    Lo único que ha mejorado ha sido el % de "archivos expandidos" de 11% a 21%.

    Para descartar el disco intentare nueva instalación en otro disco.

    Pero eso para mañana.

    De todos modos, gracias.

    domingo, 21 de noviembre de 2010 23:21
  • Despues de formatear c. lanzo nueva instalación y -- "Expandiendo arch. Windows"  21% y ERROR 0X80070570.

    Lo único que ha mejorado ha sido el % de "archivos expandidos" de 11% a 21%.

    Para descartar el disco intentare nueva instalación en otro disco.

    Pero eso para mañana.

    De todos modos, gracias.


    Esto mas bien suena a problema de lectura del DVD... ¿sabes prepararte un pen boioteable con copia del DVD de instalacion para instalar desde él?... esto, si falla, no es problema de la lectora de DVD... dará garantia de que el error es de verdad en el disco.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche miércoles, 24 de noviembre de 2010 19:04
    lunes, 22 de noviembre de 2010 3:39
  • Bueno, he creado un bootable con "A bootable USB" ( http://www.askvg.com ), cambiado de disco duro, y ya tengo el 7 funcionando.

    Toca revisar el DVD, o cambiarlo directamente, y recuperar el disco que inicialmente tenia el SO, es un Velociraptor de 150 GB con 9 meses, y lo instale precisamente para el SO.

    Lo intentare reparar desde el administrador de discos. Luego tocara montar de nuevo el resto de discos y recuperar con la copia de seguridad la imagen de sistema.

    Toca dar las gracias. No se si os habeis encontrado en la situación de tener el problema delante y la cabeza embotada, es de agradecer que hayais estado ahi para sugerir soluciones y salir del atasco.

    Lo dicho gracias, gracias.

    Un saludo, Luis.

    • Propuesto como respuesta clioxes jueves, 3 de marzo de 2011 13:47
    lunes, 22 de noviembre de 2010 18:37
  • una solucion.un poco tarde,es que si dispones de otro ordenador o algun amigo o amiliar que saques ese disco duro lo conectes a otro pc y desde ese pc le hagas a tu disco duro un formateo a bajo nivel eso si este formateo te elimina hasta las particiones pero te deja el disco como nuevo otra cosa,tarda mas en formatearlo pero como e dicho antes te deja el disco como nuevo una vez formateado a bajo nivel has de darle volumen al disco duro para que te lo reconozca tu pc y una vez hecho esto lo instalas de nuevo en tu pc. una vez hecho esto no deveria de tarte ningun problema al instalar windows 7 pero si sigues teniendo el fallo es cosa del disco de instalacion
    jueves, 3 de marzo de 2011 13:54
  • hola a todos lo mismo me estaba ocurriendo pero desconecte todo lo que no es de la targeta madre (wi fi,targeta de tv,ect) y buelvo a reinstalar windows 7 me funciono muy bien
    miércoles, 31 de agosto de 2011 5:19
  • El problema es porque el modulo de memoria esta dañado, ejecuta un test desde el BIOS para que lo compruebes.

    Saludos

    viernes, 28 de septiembre de 2012 1:13
  • Aunque el post es muy viejo ...tengo una solucion ......

    Tuve el mismo problema ...finalmente tuve que poner el disco duro en otra laptop y ahi pude instalar windows 7 sin problemas ...luego poner el disco duro con el sistema en la laptop a que pertenecia
    sábado, 7 de junio de 2014 8:12
  • ayuda por favor me pasa exactamente lo mismo a mi compu?

    como lo solucionastes?

    gracias de antemano.

    sábado, 9 de agosto de 2014 19:13
  • En mi caso eran módulos de memoria dañados. Había probado varios discos de instalación de 32 y 64 bits y con todos pasaba lo mismo. Error en un determinado % a la hora de expandir archivos. Quité las memorias y puse otro módulo y a la primera se pudo instalar el SO.
    sábado, 28 de noviembre de 2015 20:54
  • encontre esta solucion https://www.taringa.net/posts/info/18311507/Error-0-80070570-al-instalar-Windows-7-8-y-8-1-SOLUCIONAD.html
    lunes, 26 de marzo de 2018 16:37