none
Windows 10 me muestra las carpetas de red desconectadas RRS feed

  • Pregunta

  • Hola.

    Tengo un Windows 10 pro 64 bits completamente actualizado.

    Desde hace algún tiempo, las carpetas de red (que están todas en el mismo servidor) aparecen algunas bien y otras como desconectadas. Lo curioso del asunto es que al hacer doble clic sobre ellas, se accede sin problemas, pero siguen marcadas como desconectadas.

    Eso me da problemas con algunos programas que no las reconocen y por ejemplo si pincho a un enlace directo a algún excel que esté en ellas, pues dice que es una unidad no accesible.

    Todas las unidades funcionan, incluso la que pone como desconectada. Todas están en el mismo servidor y sobre todas tengo los mismos permisos.

    ¿Alguna idea de que ocurre?¿Como se soluciona?

    viernes, 17 de noviembre de 2017 8:44

Respuestas

  • Compañero, date cuenta que los entornos de dominio se denominan "redes centralizadas" por algo; no solamente por la presencia de servidores! Por tanto, lo recomendable es que los clientes finales tuvieran organizadas las unidades lógicas mapeadas, no un "libre albedrío". De ahí viene el caos..

    Respecto a las opciones de guardado, poco de puedo decir: los permisos de lectura y/o escritura a recursos de red vienen establecidos por pertenencia a grupos y franja horaria; se supone que las Apps de terceros implementadas en las estaciones cliente se basan en dichos permisos para permitir la gestión de los documentos en red.. lo que significa que si no te lo permite, habría que comprobar los dos puntos señalados previamente: pertenencia a grupos y franja horaria.. sin descuidar que fuera necesaria establecer permisos para el App en si!


    Desiderio Ondo || Engineer

    miércoles, 22 de noviembre de 2017 13:03

Todas las respuestas

  • Hola Litos523,

    Lo que suele funcionar en estos casos es volver a agregar la carpeta de red pero con una letra diferente, a veces solo es tema de actualizar la página para que salga en verde.

    Cualquier actualización quedamos al pendiente.

    Gracias por usar los foros de TechNet.

    Juan
     _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    viernes, 17 de noviembre de 2017 17:53
    Moderador
  • En ese hilo solo se dice que como se puede acceder a las carpetas aunque aparezcan como desconectadas, no se van a molestar en hacer nada mas.

    El problema es que a mi en ocasiones, me da problemas con algunas aplicaciones porque no quieren acceder a carpetas desconectadas

    miércoles, 22 de noviembre de 2017 11:29
  • No funciona.

    He probado incluso a poner una letra distinta y mapear por IP en lugar de nombre del servidor de ficheros. Pero el problema persiste.

    miércoles, 22 de noviembre de 2017 11:30
  • No es de recibo generar varios hilos para formular la misma consulta, compañero; ello no va a cambiar la respuesta!
    Normalmente, éste tipo de "bugs" se suelen solventar aplicando parches de actualización explícitos para cada versión MS w10. En todo caso, la solución planteada por el moderador es hasta la fecha la solución más aceptada.

    Quizá algún otro compañero pudiera facilitarte otras opciones, como generar las unidades mapeadas íntegramente por GPO..


    Desiderio Ondo || Engineer

    miércoles, 22 de noviembre de 2017 11:41
  • No es de recibo generar varios hilos para formular la misma consulta, compañero; ello no va a cambiar la respuesta!
    Normalmente, éste tipo de "bugs" se suelen solventar aplicando parches de actualización explícitos para cada versión MS w10. En todo caso, la solución planteada por el moderador es hasta la fecha la solución más aceptada.

    Quizá algún otro compañero pudiera facilitarte otras opciones, como generar las unidades mapeadas íntegramente por GPO..


    Desiderio Ondo || Engineer

    No es mi intención abrir varios hilos. Si te fijas, el otro esta dentro de Office 2010. No lo vi.

    En cuanto a las actualizaciones.... ya llevo unas cuantas y siempre con el mismo error

    miércoles, 22 de noviembre de 2017 11:46
  • El hecho de que generaras la consulta en un hilo incorrecto no es motivo para volver a generarla. Ten en cuenta que éste es un foro oficial de Microsoft: dispone de moderadores y "Community manager" que entre otras funciones, se encargan de mover las consultas a las salas más adecuadas..

    En lo que respecta a la consulta en sí, observo que el problema raíz radica en que.. a pesar de ser funcional el acceso, "molesta" ver el icono de "no conectividad" sobre la unidad lógica. Puedes personalizar y optimizarlo para el determinado tipo de archivos más a tu gusto.. y cambiar el icono de presentación que más te "ponga" desde PROPIEDADES DE UNIDAD LOGICA > solapa PERSONALIZAR > botón ESCOGER ARCHIVO desde CARPETA DE IMAGENES..

    Como había señalado previamente, personalmente recomiendo mejor establecer las unidades lógicas íntegramente por GPO. Entre otras cosas, "obligas" a que SIEMPRE se muestre el icono que establezcas.

    Más info:
    · Configure a Mapped Drive Item:
    https://technet.microsoft.com/en-us/library/cc770902%28v=ws.11%29.aspx?f=255&MSPPError=-2147217396

    · Using Group Policy Preferences to Map Drives Based on Group Membership (cortesía del compañero MSFT Ned Pyle):
    https://blogs.technet.microsoft.com/askds/2009/01/07/using-group-policy-preferences-to-map-drives-based-on-group-membership/


    Desiderio Ondo || Engineer

    miércoles, 22 de noviembre de 2017 12:20
  • El hecho de que generaras la consulta en un hilo incorrecto no es motivo para volver a generarla. Ten en cuenta que éste es un foro oficial de Microsoft: dispone de moderadores y "Community manager" que entre otras funciones, se encargan de mover las consultas a las salas más adecuadas..

    En lo que respecta a la consulta en sí, observo que el problema raíz radica en que.. a pesar de ser funcional el acceso, "molesta" ver el icono de "no conectividad" sobre la unidad lógica. Puedes personalizar y optimizarlo para el determinado tipo de archivos más a tu gusto.. y cambiar el icono de presentación que más te "ponga" desde PROPIEDADES DE UNIDAD LOGICA > solapa PERSONALIZAR > botón ESCOGER ARCHIVO desde CARPETA DE IMAGENES..

    Como había señalado previamente, personalmente recomiendo mejor establecer las unidades lógicas íntegramente por GPO. Entre otras cosas, "obligas" a que SIEMPRE se muestre el icono que establezcas.

    Más info:
    · Configure a Mapped Drive Item:
    https://technet.microsoft.com/en-us/library/cc770902%28v=ws.11%29.aspx?f=255&MSPPError=-2147217396

    · Using Group Policy Preferences to Map Drives Based on Group Membership (cortesía del compañero MSFT Ned Pyle):
    https://blogs.technet.microsoft.com/askds/2009/01/07/using-group-policy-preferences-to-map-drives-based-on-group-membership/


    Desiderio Ondo || Engineer

    Yo no creé el hilo al que enlazas. Sencillamente, no lo vi por estar dentro de Office 2010 y como no vi nada dentro de Windows, creé este.

    En segundo lugar, como comento, no es solo un problema estético. Es que algunas aplicaciones no me dejan guardar en carpetas de red, porque para ellas la carpeta está desconectada. Independientemente de que si hago doble clic en el explorador de Windows, la carpeta se abra.

    En cuanto a las politicas de grupo, prefiero que cada cual pueda tener mapeadas las carpetas a su gusto. Hay gente que las tiene en un determinado orden para localizar mas fácil las que mas usa, gente que cambia de departamento y deja de tener acceso a una unidad y lo tiene a otra...

    miércoles, 22 de noviembre de 2017 12:32
  • Compañero, date cuenta que los entornos de dominio se denominan "redes centralizadas" por algo; no solamente por la presencia de servidores! Por tanto, lo recomendable es que los clientes finales tuvieran organizadas las unidades lógicas mapeadas, no un "libre albedrío". De ahí viene el caos..

    Respecto a las opciones de guardado, poco de puedo decir: los permisos de lectura y/o escritura a recursos de red vienen establecidos por pertenencia a grupos y franja horaria; se supone que las Apps de terceros implementadas en las estaciones cliente se basan en dichos permisos para permitir la gestión de los documentos en red.. lo que significa que si no te lo permite, habría que comprobar los dos puntos señalados previamente: pertenencia a grupos y franja horaria.. sin descuidar que fuera necesaria establecer permisos para el App en si!


    Desiderio Ondo || Engineer

    miércoles, 22 de noviembre de 2017 13:03
  • Saludos a todos y agradezco un par de minutos mas en este issue:  Alguien (de Microsoft) puede guiarnos respecto del parche que se debe aplicar para eliminar este problema? 

    Tengo una aplicación que requiere que las unidades estén disponibles al iniciar el sistema operativo, pero estas unidades se inician con la X roja.  Hay que ira a "reiniciar" la conexión de la unidad.  Esto no debe funcionar así y tengo que solucionarlo para cerrar la entrega de un proyecto

    Quedo atento a su amable respuesta.
    joseph.loor@gmail.com


    Joseph Loor

    martes, 6 de febrero de 2018 21:31
  • Hola Joseph

    No es un parshe hay que ejecutar el siguiente comando:

    net use /persistent:no

    Esto hace que al iniciar sesion o arrancar el sistema no intente conectarse nuevamente a las unidades.

    Saludos

    lunes, 26 de marzo de 2018 18:36