none
Archivos eliminados de un escritorio con perfil movil vuelven a aparecer RRS feed

  • Pregunta

  • Hola,

     

    Tengo dominio con servidores Windows 2003, clientes Windows XP y  perfiles móviles.

     

    He encontrado que en ocasiones, cuando un usuario elimina un elemento de su escritorio, este vuelve a aparecer cuando inicia sesión tras reiniciar el equipo, sin embargo, si cierra y abre sesión SIN reiniciar, el archivo no aparece. Lo he comprobado en el servidor y efectivamente el archivo no se ha eliminado, por lo que cuando reinicia aparece de nuevo.

     

    No encuentro errores en el eventviewer que justifiquen el porque no se actualiza correctamente el perfil, ni problemas de red. También he comprobado que los usuarios NO inicien sesión en dos equipos diferentes de forma simultánea, con lo que ya no se que mirar para que los archivos se eliminen de forma correcta.

     

    Saludos y gracias,

     

    Toni Cañellas

    lunes, 11 de abril de 2011 7:50

Respuestas

Todas las respuestas

  • Hola Toni

    Este problema puede producirse si Servicios de Index Server o algún otro proceso (como un agente de archivos abierto). Si bien el software antivirus también puede ocasionar este problema,

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    jueves, 14 de abril de 2011 14:20
  • Hola Ismael,

    Nada, he probado a parar el Index Server, a parar el antivirus y mirar si habia algun otro programa que pudiera tener enganchado el proceso y nada, me sigue repitiendo el problema, borro el archivo, reinicio y sigue ahi :(

    Saludos,

    Toni

    viernes, 15 de abril de 2011 13:29
  • Hola Toni

    Tiene características de un perfil mandatorio. Ya revisaste si no hay ninguna configuración de perfil mandatorio?

    Revise los pasos que tomaste para crear el perfil móvil. So no encuentras nada puedes configurar el userenv y hacer una búsqueda en los logs.

    http://technet.microsoft.com/en-us/library/cc738596(WS.10).aspx

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    • Propuesto como respuesta Ismael Borche martes, 19 de abril de 2011 20:29
    • Marcado como respuesta Ismael Borche miércoles, 20 de abril de 2011 15:49
    lunes, 18 de abril de 2011 18:56
  • Parece que el problema estaba ahi, muchas gracias.

    Saludos,

    Toni Cañellas

    martes, 26 de abril de 2011 15:08
  • Hola Toni

    Gracias por el feedback

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    martes, 26 de abril de 2011 16:04