none
Restaurar portal Sharepoint RRS feed

  • Pregunta

  • Hola colegas, soy nuevo con sharepoint-...
    Uso Sharepoint Services 3.0 Servipack I sobre Windows server 2008 Enterprise edition, el tipo de instalacion que realize fue basica..luego de unos meses y ya con un volume de datos de 5GB ( archivos de word, excel, pdf), tuvimos algunos problemas independientes y necesitabamos formatear..

    Realize un backup del portal, a traves de de la misma..administracion central sharepoint, etc..y me genero un directorio con el subdirectorio

    "spbr0000" y un archivo XML "spbrtoc" que contiene:

    <?xml version="1.0" encoding="utf-8" ?>
    - <SPBackupRestoreHistory>
    - <SPHistoryObject>
    <SPId>f8535d45-7a64-4265-9
    bd7-0fd984c56021</SPId>
    <SPRestoreId>3cc1a0ce-534a-4357-8b89-5cd34bb49f29</SPRestoreId>
    <SPRequestedBy>SERVIDOR\Administrador</SPRequestedBy>
    <SPBackupMethod>Full</SPBackupMethod>
    <SPRestoreMethod>New</SPRestoreMethod>
    <SPStartTime>12/04/2008 18:39:37</SPStartTime>
    <SPFinishTime>12/04/2008 18:39:39</SPFinishTime>
    <SPIsBackup>False</SPIsBackup>
    <SPBackupDirectory>F:\Sharepoint\spbr0000\</SPBackupDirectory>
    <SPDirectoryName />

    <SPFailure>Error del objeto WSS_Search_SERVIDOR en el evento
    OnRestore. Para obtener más información, consulte el registro de
    errores ubicado en el directorio de copia de
    seguridad.</SPFailure>
    <SPTopComponent>Conjunto de servidores</SPTopComponent>
    <SPTopComponentId>efa4c263-5044-41d3-839c-946c9bd0eaa7</SPTopComponentId>
    <SPWarningCount>0</SPWarningCount>
    <SPErrorCount>2</SPErrorCount>
    </SPHistoryObject>
    - <SPHistoryObject>
    <SPId>f8535d45-7a64-4265-9bd7-0fd984c56021</SPId>
    <SPRestoreId>8711a6db-5290-45af-86ba-740484c035be</SPRestoreId>
    <SPRequestedBy>SERVIDOR\Administrador</SPRequestedBy>
    <SPBackupMethod>Full</SPBackupMethod>
    <SPRestoreMethod>Overwrite</SPRestoreMethod>
    <SPStartTime>12/04/2008 18:24:09</SPStartTime>
    <SPFinishTime>12/04/2008 18:25:07</SPFinishTime>
    <SPIsBackup>False</SPIsBackup>
    <SPBackupDirectory>F:\Sharepoint\spbr0000\</SPBackupDirectory>
    <SPDirectoryName />
    <SPTopComponent>Conjunto de servidores</SPTopComponent>
    <SPTopComponentId>efa4c263-5044-41d3-839c-946c9bd0eaa7</SPTopComponentId>
    <SPWarningCount>0</SPWarningCount>
    <SPErrorCount>0</SPErrorCount>
    </SPHistoryObject>
    - <SPHistoryObject>
    <SPId>f8535d45-7a64-4265-9bd7-0fd984c56021</SPId>
    <SPRequestedBy>SERVIDOR\hnicolas</SPRequestedBy>
    <SPBackupMethod>Full</SPBackupMethod>
    <SPRestoreMethod>None</SPRestoreMethod>
    <SPStartTime>11/30/2008 23:42:48</SPStartTime>
    <SPFinishTime>12/01/2008 00:18:34</SPFinishTime>
    <SPIsBackup>True</SPIsBackup>
    <SPBackupDirectory>D:\DATOS security\spbr0000\</SPBackupDirectory>
    <SPDirectoryName>spbr0000</SPDirectoryName>
    <SPDirectoryNumber>0</SPDirectoryNumber>
    <SPTopComponent>Conjunto de servidores</SPTopComponent>
    <SPTopComponentId>a142cbf3-3f14-4228-aff8-d613a18139b2</SPTopComponentId>
    <SPWarningCount>0</SPWarningCount>
    <SPErrorCount>0</SPErrorCount>
    </SPHistoryObject>
    </SPBackupRestoreHistory>


    dentro
    del subdirectorio "spbr0000" hay varios .BAK y otros archivos XML..hay
    .BAK de 5GB que supongo es el WSS_CONTENT..el caso es que luego de
    formatear instalar la aplicacion me fui a administracion central le di
    restaurar e hizo el proceso satisfactoriamente ..pero al momento de
    entrar al portal normalmente siempre salia acceso denegado y no veia
    mis documentos en la biblioteca..


    La pregunta es..¿Como
    puedo sacar los archivos?, me gustaria rescatar los archivos primero
    que nada y luego si intentar nuevamente con sharepoint..llevo dos dias
    y no he solucionado nada..

    de antemano gracias y espero no haberme extendido.
    lunes, 15 de diciembre de 2008 23:41