none
La base de datos de seguridad en el servidor no tiene una cuenta de equipo para la relacion de confianza de esta estacion de trabajo. RRS feed

  • Pregunta

  • Hola a todos.

     

    Acabo de migrar mi PC de XP Profesional a Vista Bussiness .... (todo legal) , 

    Ya se aplicaron los Service Packs de Vista ... SP1 y SP2

     

    Pero....

    Hice el proceso tipico para poner la PC en el dominio de la empresa  (Windows Server 2008 R1), y no marco ningun error.  (Se ha unido al dominio xxx de manera correcta)

     

    El problema es que despues de reiniciar, al momento de darle el usuario  DOMINIO\usuario y la contraseña, luego luego aparece este mensaje:

    "La base de datos de seguridad en el servidor no tiene una cuenta de equipo para la relacion de confianza de esta estacion de trabajo"

     

    A) Saque del dominio a la PC, la meti en un grupo de trabajo,  la volvi a meter al dominio, (sin marcarme ningun error),

    y al logearme... Zas!  el  mismo mensaje.

     

    B) En el servidor, elimine la PC del Active Directory,   repeti el proceso A) y nada, sigue saliendo el error.

     

    C) Reinicie el DNS del servidor ...   y en la PC aplique   ipconfig /flushdns  y tampoco funciono... no me permite logearme al dominio.

     

    La verdad no se que mas puedo hacer para resolver este problema.

    Ojala me puedan ayudar..

     

    Muchas Gracias de antemando.

    Saludos!

     


    • Editado arzamm viernes, 14 de octubre de 2011 19:49
    viernes, 14 de octubre de 2011 19:48

Respuestas

  • Al fin.

    Despues de aplicar tooodas las recomendaciones encontradas en varios foros..

     

    Al final solo se pudo asi:

    1) Tuve que aplicar un punto de restauracion casi casi despues de la instalacion.

    2) Como administrador... Le cambie el nombre al equipo y lo meti a un grupo de trabajo inexistente.

    Reinicie la PC

    3) Como administrador... Lo meti al dominio (con el nuevo nombre), utilizando el nombre del dominio (sin el .org o el .com)

    Reinicie la PC

    4) Yahoo!  Asi si entro,  

    5) Volver a instalar las aplicaciones que antes ya tenia 

    Puff!

     

     

     

     

     

     

    • Marcado como respuesta arzamm miércoles, 19 de octubre de 2011 22:40
    miércoles, 19 de octubre de 2011 22:40

Todas las respuestas

  • Hola,

     

    has hecho lo correcto pero te pregunto 2 cosas:

    EL PC cliente, tiene como DNS primario la IP de tu DC? 

    Al unir el PC al dominio se crea de nuevo la cuenta del equipo en el AD? 

     

    Saludos


    MCITP - Server Administrator (Windows Server 2008) MCC - Microsoft Community Contributor 2011
    sábado, 15 de octubre de 2011 4:20
    Moderador
  • Hola, gracias por responder...

     

    La respuesta seria:

     

    Si, mi PC tiene como DNS primario, la IP de mi DC.

    y

    Si, si esta creada la cuenta del equipo en el AD.

     

    Si te sirve, envio el resultado del ipconfig, no se si algo este pendiente aun...

     

    Gracias!

    lunes, 17 de octubre de 2011 15:01
  •  

    Nuevamente insistiendo con esto...

     

    La verdad no se que mas hacer, ya tengo dos semanas trabajando fuera del dominio,

    y me limita el no poder trabajar dentro del dominio.

     

    Ahora ya no me deja modificar informacion almacenada en el servidor, y no se porque... puesto que tengo una conexion de red utilizando la cuenta del Administrador y ni aun asi....

    Cualquier idea que me pudieran indicar u orientar.... se los agradeceria

     

    Gracias!

     

     

    miércoles, 19 de octubre de 2011 14:24
  • Al fin.

    Despues de aplicar tooodas las recomendaciones encontradas en varios foros..

     

    Al final solo se pudo asi:

    1) Tuve que aplicar un punto de restauracion casi casi despues de la instalacion.

    2) Como administrador... Le cambie el nombre al equipo y lo meti a un grupo de trabajo inexistente.

    Reinicie la PC

    3) Como administrador... Lo meti al dominio (con el nuevo nombre), utilizando el nombre del dominio (sin el .org o el .com)

    Reinicie la PC

    4) Yahoo!  Asi si entro,  

    5) Volver a instalar las aplicaciones que antes ya tenia 

    Puff!

     

     

     

     

     

     

    • Marcado como respuesta arzamm miércoles, 19 de octubre de 2011 22:40
    miércoles, 19 de octubre de 2011 22:40
  • Por favor podrian ayudarme a solucionar este problema me pasa exactamente lo mismo y no he encontrado solucion alguna.

    Saludos

    martes, 7 de octubre de 2014 21:08