none
Problema con acentos y Ñ en mesajes de correo RRS feed

  • Pregunta

  • Buenas tardes,

    Desde hace un par de semanas más o menos vengo recibiendo correos en los cuales tanto los acentos como la Ñ son sustituidos por símbolos haciendo el correo bastante ilegible.

    Para solucionarlo lo que hago es entrar en el correo --> Otras opciones --> Codificación. Cambio la codificación de UTF-8 a Europeo Occidental y el mensaje se visualiza correctamente. No sé si es un problema de outlook, de exchange o del remitente que envía el correo, el caso es que hacer esto cada vez es muy engorroso para los clientes. ¿Hay alguna manera de que esto se haga automáticamente o de solucionar este problema? ¿A alguien le pasa lo mismo?

    Servidor de correo: M. Exchange 2003 SP2
    Cliente de correo: M. Outlook 2007


    Muchas gracias.

    lunes, 1 de junio de 2009 14:36

Todas las respuestas

  • Que tal Juan,

    A quien tenga este problema. La forma mas fácil de lograr esto para Outlook es a través de una plantilla de Outlook y mandarla por GPO (vínculos a continuación)

    Office 2007

    Office 2010

    Office 2013

    Una vez que descargues el archivo ADM

    1) Ejecuta Group Policy Editor  
    2) Agrega el archivo ADM ( expande User Configuration -> Clic derecho a Administrative Templates-> Agrega el archivo ADM seleccionando Add/Remove Templates-> Selecciona el archivo y listo)
    3) Una vez agregado el archivo ADM, se agregara la opción de Microsoft Outlook, navega a Outlook Options->Mail Format-> International Options -> dale doble clic a Encoding for outgoing messages -> habilitalo -> ahora podrás seleccionar el valor predeterminado global de encoding para mensajes salientes, el cual como indicas debe ser Unicode (UTF-8)

    Si de igual manera lo quieres forzar para OWA, lo podras hacer con el siguiente comando:

    Set-OwaVirtualDirectory -identity "Owa (Default Web Site)" -OutboundCharset AlwaysUTF8

    Saludos


    Geovany Acevedo | Messaging Architect | MCITP MCSA MCSE:Messaging MVP:Exchange



    jueves, 13 de abril de 2017 18:42