none
VPN COMO VER DESDE OTRO EQUIPO LOS ARCHIVOS COMPARTIDOS RRS feed

  • Debate general

  • He creado una VPN de dos equipos uno con windows vista y otro con windows 7, me aparecen ambos como conectados, hago tracert desde cualquiera de ellos y la conexión es perfecta.

    El problema es que no consigo ver el otro equipo ni lo que está compartiendo y tiene documentación compartida.He deshabilitado el cortafuegos el antivirus y sigo sin poder ver nada.

    También he probado desde el explorador a poner \\IP, \\nombre del equipo, \\nombre del equipo\\recurso compartido y no se ve nada.El PC que tiene windows vista le he creado la conexión entrante.

    El error que me indica al poner en el explorador \\IP es el siguiente:

    "Recurso de uso compartido de impresoras y archivos en línea, pero  no responde a los intentos de conexión".

    ¿Alguién puede decirme donde esta el problema para que no pueda ver el equipo y los recursos compartidos?.

    Gracias

    jueves, 13 de febrero de 2014 16:21

Todas las respuestas

  • Hola,

    ¿Tienes asignadas las ips en el mismo rango ? Son accesibles si haces un ping?

    Saludos,

    jueves, 13 de febrero de 2014 17:20
  • Qué tipo de vpn has creado, hay basadas en software (Logme In, etc) y basadas en capa de hardware (más seguras como IPSEC configurada en un router)

    En ambas pc la primera vez que conectaste el Vpn te pudo haber preguntado sobre la ubicación, debe ser Privada, porque si es pública se bloquean muchas funciones de red. Además de probar mapear hacia carpetas compartidas, debes probar también probar la conexión a Escritorio Remoto de ambos lados (WinVista Pro y win7 Pro al menos). Para mapear a la carpeta compartida, prueba con comandos con algo parecido a esto:

    net use M: \\IP\shared 

    Está de más decir que los permisos para el usuario en cuestión deben estar ya definidos en el sharing.

    jueves, 13 de febrero de 2014 22:27
  • Es la primera vez que intento hacer una vpn, lo he hecho mediante la creacción de conexión entrante de windows en uno de los equipos y desde el otro haciendo una conexión a esa conexión entrante.

    Las IPs las tengo configuradas en rango aotomático.

    Sí hago ping o tracert a la IP desde cualquiera de los dos equipos conecta correctamente.

    Sí entro en redes aparece como conectado y pone varias redes.

    El problema es que no veo los archivos compartidos, ni el equipo.

    La ubicación en publica.

    ¿Cómo puedo probar la conexión a Escritorio Remoto?

    Los permisos a los recursos compartidos he puesto a todos para que no hubiera problemas iniciales, pero sigue sin funcionar, estos permisos los aplico en la carpeta , propiedades compartir ==> todos.

    Gracias

    viernes, 14 de febrero de 2014 9:00
  • Indicar que no forman parte de un dominio, he creado un grupo para que los equipos puedan compartir archivos y verse dentro de la misma conexión.
    viernes, 14 de febrero de 2014 9:28
  • hola,

    tienes habilitado el cliente de redes y comparticion para la conexion vpn? Para hacernos una idea de tu escenario completo, no estaría de mas que pegaras por aqui la salida de un ipconfig / all en cada una de tus maquinas.

    lunes, 17 de febrero de 2014 9:04
  • El cliente de redes, ¿a que te refieres? tengo un usuario mediante el que hago la conexión, cree uno específico.

    Gracias

    martes, 18 de febrero de 2014 16:46
  • martes, 18 de febrero de 2014 16:47
  • martes, 18 de febrero de 2014 16:50
  • martes, 18 de febrero de 2014 16:51
  • ¿Podría ser algo relacionado con los usuarios? yo creo un usuario de acceso a la VPN, pero cuando voy a compartir algo para ver pongo en los permisos Todos, pero el usuario que yo he creado para la VPN evidentemente no aparece. ¿Tengo que conectar con un usuario que esté definido en windows?.

    La conexión la hago desde un windows 7 a un windows vista, esto no sé sí puede ser un problema.

    Gracias

    martes, 18 de febrero de 2014 17:36
  • La conexión se efectúa correctamente lo único que no puedo ver son los equipos, ¿el no tener una IP fija puede ser el problema? he creado mediante no-ip la dirección fija pero siguen sir verse los equipos.

    miércoles, 19 de febrero de 2014 12:49
  • Hola,

    el ipconfig era para que se vieran las ips, no para que las borraras, solo para saber si estaban en el mismo rango, pero da igual, segun dices si haces un ping de maquina a maquina por ip responden, no?.

    Si accedes utilizando \\ipMaquina\ . ¿Ves el contenido compartido desde el explorador?.

    ¿Tienes los eqiupos en el mismo grupo de trabajo?.

    Saludos  

    miércoles, 19 de febrero de 2014 14:24
  • No, no lo veo poniendo la IP, ni el nombre del equipo...

    Sí están en el mismo grupo de trabajo.

    Gracias!!

    miércoles, 19 de febrero de 2014 15:47
  • Cuando pones \\ip  , cuya ip dices que te responde al ping, ¿ que mensaje te da? el que mencionas arriba?

    "Recurso de uso compartido de impresoras y archivos en línea, pero  no responde a los intentos de conexión".

    ?

    Supongo que lo has hecho, pero en el que hace de servidor, cuando creas la conexion, has marcado la opcion de permitir acceso a la red local o algo asi? (no tengo un vista delante)

    saluds

    miércoles, 19 de febrero de 2014 17:00
  • Inicialmente sí mostraba el mensaje que me indicas

    "Recurso de uso compartido de impresoras y archivos en línea, pero  no responde a los intentos de conexión".

    En el PC que actúa como cliente cree una conexión entrante, sin que esté activa y desde ese momento incluyendo la IP o el dominio DNS, creado desde no-IP, muestra las carpetas compartidas.

    Lo que no consigo es ver el equipo dentro de mi red, no entiendo porque.

    Por otro lado, ¿hay algún modo de que la VPN se conece cuando incio Windows? he incluido el acceso directo en la carpeta Inicio (Inicio/Inicio) pero no funciona.

    Gracias una vez mas!!

    Un saludo

    jueves, 20 de febrero de 2014 9:05
  • Ok, me temo que el equipo no podrás verlo ya que para la resolucion de nombres por vpn creo recordar que necesitas un server Wins para que se vea el equipo en el workgroup. Lo que puedes hacer es crearte un acceso directo por ejemplo con net use y acceder desde el a los recursos.

    Respecto a conectar automaticamente, create un archivo .bat o .cmd y colocalo en el inicio, con el comando rasdial.

    Creo recordar que la sintaxis era rasdial nombre conexion user password .

    Tienes documentación aqui


    Un saludo
    jueves, 20 de febrero de 2014 10:09
  • Muchas gracias por toda la ayuda prestada.

    Con ese equipo perfecto, ahora estoy intentando crear con otro equipo y me aparece error 800, el ping sin problema el tracert igual pero cuando hago la conexion no conecta me indica "El equipo o dispositico remoto no acepta la conexión".

    Sí el ping y el tracert me funciona correctamente, en principio el router no lo está restringiendo ¿no?.

    He desactivado el antivirus y el cortafuegos y sigue sin conectar.¿Cuál puede ser el problema?

    Gracias!!!

    jueves, 20 de febrero de 2014 17:59
  • El 'server' es el mismo equipo ?

    Si no estoy equivocado, las versiones cliente (como Vista) solo permiten 1 conexión entrante por VPN.

    Saludos :-)

    jueves, 20 de febrero de 2014 18:33
  • El server cambia, es el cliente el que mantengo
    viernes, 21 de febrero de 2014 9:13
  • Sí el ping funciona , teoricamente el problema está en los permisos de windows, antivirus, firewal... no?? es que lo he deshabilitado todo y sigue sin conectar.

    En este caso son dos equipos windows 7.

    ¿Una VPN cuantas conexiones entrantes con windows 7 permite?

    Gracias una vez mas!!

    viernes, 21 de febrero de 2014 9:16
  • tendría que confirmarlo, pero creo recordar que todos los SO's cliente permiten un solo acceso vpn cuando actuan como server.

    En cualquier caso, aunque funcione el ping, puede que no estes nateando correctamente, muchos routers no lo hacen bien. ¿has configurado el mapeo de puertos a mano o desde alguna opcion que permita vpn?

    viernes, 21 de febrero de 2014 9:41
  • A mano, en el router. Pero a su vez he creado una DNS de la IP porque no es una IP fija.

    Osea que el servidor, en principio ¿unicamente permitiría un cliente simultaneamente?

    En el servidor dispongo de un router de Movistar modelo Observa Telecom modelo RTA01N.

    Gracias

    viernes, 21 de febrero de 2014 12:07
  • Hola,

    si, con SO's cliente solo te permite una conexion simultanea, si quieres más necesitas un server...

    Desconozco el modelo de router que mencionas, pero en vez de abrirlo a mano, ¿tienes opción de configurar el nat con tipo 'aplicacion' y aparece la VPN?

    Los errores 800 suelen producirse por algún firewall o un router mal configurado / incompatible.

    Saludos

    lunes, 24 de febrero de 2014 11:49
  • No no hay aplicación en este router.

    En el otro que pobre sí, pero en este no hay, es bastante básico, de hecho me obliga a poner IP, no me deja incluir dirección DNS...

    Es un puerto con una única salida conectada a un switch que a su vez da servicio a 4 pc, a los cuales proporciona la misma IP, ¿por eso me puede estar dando problemas la conexión?.

    Gracias!!!

    lunes, 24 de febrero de 2014 17:56