locked
Problemas con disco duro IOMEGA RRS feed

  • Pregunta

  • Tengo un disco duro multimedia IOMEGA de un Tera. Lo reformatee para que me sirviera para back-ups. El asunto es que Windows no me lo reconoce automaticamente. Voy a PC/administrar/administrador de discos y aparece, pero sin letra. Le pongo letra. Ahora con boton derecho puedo Abrir y veo el directorio, puedo leer, pero no puedo guardar con nombre largo. Lo que no puedo es verlo con el explorador. Y si apago el ordenador y vuelvo a entrar....volver a empezar.

    Perooooooooo si cierro el usuario y vuelvo a entrar en el usuario.... magia!!!... ahí esta con su letra y todo.

    Como no es cosa de hacer todo esto cada vez que entro... ¿alguién me puede decir como puede retener la asignación de la letra para siempre y que lo reconozca el explorador cada vez?

    Gracias de antemano.

     

    domingo, 23 de enero de 2011 20:22

Respuestas

  • ....

    En otro PC da exactamente el mismo problema (" Windows no puede cargar etc....) y se puede manejar con la misma tediosa maniobra que he descrito.

    ...

    En cuyo caso está indicando un problema de disco... o de cableado del disco. Prueba cambiando el cableado.

    He tenido malas experiencias con los Iomega externos: parece que la electronica dle dispositivo está pensada para que dure un años porque no he conseguido que me duren más aunque cambie el disco interno que llevan.

    Saludos :)

    • Propuesto como respuesta Ismael Borche jueves, 3 de febrero de 2011 15:02
    • Marcado como respuesta Ismael Borche viernes, 4 de febrero de 2011 17:02
    lunes, 31 de enero de 2011 13:08

Todas las respuestas

  • Como lo formateastes? con Windows o programas de terceros. Tambien comentanos si tienes la ultima version del Firnware del fabricante.
    domingo, 23 de enero de 2011 21:09
  • La solución de formatear no me vale porque tengo mas de 300 Gb de información guardada. Para vaciarlo antes de formatear necesitaria... comprarme otro disco!!!! que es lo que no quiero hacer.

    Se formateó con windows y tiene la última versión del firmware.

    Me habia olvidado de decir que al principio me da el mensaje "Windows no puede cargar el instalador para Volume. Pongasé en contacto con su proveedor de hardware". Sin embargo con el tedioso procedimiento descrito antes logro ponerlo en funcionamiento... eso sí... hasta que apago el ordenador.

    lunes, 24 de enero de 2011 21:38
  • Que SF tiene el disco?? lo has probado en otro pc? si es multimedia y tal...tiene controladores el fabricante en su web?

    Saludos! 

    lunes, 24 de enero de 2011 22:15
  • La solución de formatear no me vale porque tengo mas de 300 Gb de información guardada. Para vaciarlo antes de formatear necesitaria... comprarme otro disco!!!! que es lo que no quiero hacer.

    Se formateó con windows y tiene la última versión del firmware.

    Me habia olvidado de decir que al principio me da el mensaje "Windows no puede cargar el instalador para Volume. Pongasé en contacto con su proveedor de hardware". Sin embargo con el tedioso procedimiento descrito antes logro ponerlo en funcionamiento... eso sí... hasta que apago el ordenador.


    No entiendo. Si tienes 300GB deinformacion sin copia de seguridad ¿sabes el riesgo que estás corriendo?. Es normal que un disco duro de los de consumo dure entre 6 meses y dos años antes de dar un fallo irrecuperable. (a menos que sean discos 24x7 pero estos suelen ser muy raros en equipos de consumo).

    Por tanto lo del disco externo para backup es algo imprescindible.

    Saludos :)

    • Propuesto como respuesta Ismael Borche viernes, 28 de enero de 2011 14:50
    • Votado como útil Ismael Borche jueves, 3 de febrero de 2011 15:03
    martes, 25 de enero de 2011 3:41
  • El disco es multimedia y esta reformateado con dos particiones de 600Gb y 400 Gb (aprox.).

    En otro PC da exactamente el mismo problema (" Windows no puede cargar etc....) y se puede manejar con la misma tediosa maniobra que he descrito.

    Lo que me mosquea es que el disco lo ve el administrador de discos y se puede ABRIR y grabar, pero no acepta nombres largos, ni se puede manejar con el explorador, ni retiene la letra que se le asigna ...pero saliendo y entrando al usuario todo se arregla. Es como si al grabar las modificaciones en la Configuración local del usuario retuviera lo que de otra forma no retiene. Eso si... al apagar todo vuelve al origen. Incomprensible para mi.

    Respecto a la copia de seguridad ... este externo disco del demonio ES LA COPIA DE SEGURIDAD (un poco caótica ... eso si = seguridad+ versiones antiguas+ cosas de poco uso... es decir ... el trastero)

    lunes, 31 de enero de 2011 10:45
  • ....

    En otro PC da exactamente el mismo problema (" Windows no puede cargar etc....) y se puede manejar con la misma tediosa maniobra que he descrito.

    ...

    En cuyo caso está indicando un problema de disco... o de cableado del disco. Prueba cambiando el cableado.

    He tenido malas experiencias con los Iomega externos: parece que la electronica dle dispositivo está pensada para que dure un años porque no he conseguido que me duren más aunque cambie el disco interno que llevan.

    Saludos :)

    • Propuesto como respuesta Ismael Borche jueves, 3 de febrero de 2011 15:02
    • Marcado como respuesta Ismael Borche viernes, 4 de febrero de 2011 17:02
    lunes, 31 de enero de 2011 13:08