locked
Problemas con el escaneo en red RRS feed

  • Pregunta

  • Buenos días, tenemos un problema con un equipo multifunción HP que acabamos de comprar y después de revisar con el soporte técnico de HP todo lo relativo al aparato me dicen que está todo correcto y que tiene que tratarse de un problema de la red (firewall, ...). Como no soy capaz de dar con el chiste, publico en este foro la duda para ver si pueden ayudarme. Les doy por anticipado las gracias por su colaboración y les pido disculpas por el "rollo":

    Tenemos en la empresa una impresora multifunción HP Laserjet PRO 400 MF M425dn conectada con cable a un router de tal manera que todos los ordenadores de la red pueden imprimir en ella. La impresora también tiene un sistema de escaneo que permite escanear en una carpeta de la red. Cuando instalas el software le indicas cual es la carpeta en la que tiene que escanear y a partir de ahí puedes escanear a dicha carpeta desde la impresora (sin tocar el pc).

    El problema es que de vez en cuando (creo que cuando hace unas horas que no se utiliza), el escáner da el error de que no encuentra la ruta de dicha carpeta ("carpeta x desconectada, asegúrese de que la ruta de la carpeta x es correcta"), pero sin embargo la impresión funciona correctamente (daría la impresión de que la información de la red es correcta en el sentido pc>impresora, pero no al revés). Estando así he intentado desconectar el antivirus y el firewall del pc que contiene la carpeta y además reiniciar la impresora pero sigue sin funcionar. La única solución en este caso es reiniciar el PC y a partir de ahí vuelve a funcionar perfectamente.

    El SO del pc comentado es Windows 7 pro,tiene instalado el Norton antivirus y como firewall el  propio de Windows.

    Saludos. Agustín Tomás


    • Editado Atsenz miércoles, 25 de septiembre de 2013 18:23 añadir antivirus utilizado
    miércoles, 25 de septiembre de 2013 18:19

Respuestas

  • muchas gracias por el aporte pero en su momento ya probé a poner las ip estáticas y no se soluciono. He cambiado la carpeta de escaneo a otro equipo de la red y de momento funciona bien. O sea que he solucionado el problema, aunque no se la razón. 


    Agustín Tomás

    • Marcado como respuesta Uriel Almendra miércoles, 9 de octubre de 2013 14:41
    miércoles, 9 de octubre de 2013 12:14

Todas las respuestas

  • Hola y gracias por usar los foros de TechNet, podrías intentar establecer las direcciones IP del equipo y del multifuncional como estáticas y ver como se comportan, esperamos tus comentarios.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Propuesto como respuesta Uriel Almendra martes, 8 de octubre de 2013 19:39
    martes, 8 de octubre de 2013 19:38
  • muchas gracias por el aporte pero en su momento ya probé a poner las ip estáticas y no se soluciono. He cambiado la carpeta de escaneo a otro equipo de la red y de momento funciona bien. O sea que he solucionado el problema, aunque no se la razón. 


    Agustín Tomás

    • Marcado como respuesta Uriel Almendra miércoles, 9 de octubre de 2013 14:41
    miércoles, 9 de octubre de 2013 12:14
  • Hola.
    Por lo que leo, no es mucho lo que avanzan en el tema.. Bueno, mi experiencia con la impresora en cuestion fue exactamente el mismo. Esta impresora no funciona correctamente al dejarla con DHCP Automatico, la recomendación es siempre colocar una IP estática, en nuestro caso esta fuera del rango DHCP para no generar conflictos de IP.

    Tuve que crear una excepción en el Antivirus (symantec), dejando fuera, la carpeta y la IP de la impresora, y cada cierto tiempo, reiniciar los equipos de comunicación, dado que la impresora, al estar en standby puerde las conexiones y no las recupera. Y aun así, vuelve a perder la conectividad.

    Espero que Microsoft se ponga deacuerdo con HP y desarrollen en conjunto una solucion

    miércoles, 29 de octubre de 2014 15:05