none
Sharepoint Foundation 2013 requisitos previos RRS feed

  • Pregunta

  • Hola a tod@s!

    Estoy intentando instalar Sharepoint Foundation 2013 en un Windows Server 2008 R2 pero me estoy dando de bruces contra los requisitos previos que pide.

    Me falta Windowss Server Appfabric junto con un paquete de actualización del mismo y WCF Data Services 5.6

    Aparentemente están instalados pero el setup de Sharepoint no los detecta.

    He visto que para instalar Appfabric hay que hacerlo mediante un comando en la consola, pero no tengo esa posibilidad ya que ese comando viene en el disco de instalación de Sharepoint y yo lo que tengo es un instalador que descargué del centro de descargas de Microsoft.

    ¿Algún consejo?

    Muchas gracias de antemano.

    Un saludo,

    Álvaro.

    jueves, 15 de enero de 2015 11:29

Respuestas

  • Hola Vielka,

    Como sabrás, para instalar SharePoint no es necesario estar conectado a Internet y se pueden instalar los pre-requisitos de forma completamente manual y sin conexión. Álvaro, cuando se instalan los pre-requisitos de SharePoint y hay errores, se genera un archivo de log en el que te sale la url de descarga de los pre-requisitos que han fallado al instalarse...lo que te diría que hagas es que los descargues y los instales de forma manual.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Propuesto como respuesta Moderador M lunes, 19 de enero de 2015 18:41
    • Marcado como respuesta Moderador M miércoles, 21 de enero de 2015 20:57
    sábado, 17 de enero de 2015 9:18

Todas las respuestas

  • Hola,

    ¿Has revisado que cumples todos los requisitos SW de SharePoint 2013 en particular para Windows Server 2008 R2? http://technet.microsoft.com/es-es/library/cc262485(v=office.15).aspx

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    viernes, 16 de enero de 2015 7:12
  • Hola Juan Carlos,

    Gracias por tu respuesta.

    Yo creo que los tengo todos, salvo los que menciono en mi entrada inicial que no soy capaz de instalarlos de modo que la instalación de Sharepoint los reconozca.

    Saludos,

    Álvaro.

    viernes, 16 de enero de 2015 15:11
  • Hola Álvaro.

    ¿El servidor tiene conexión a internet?

    Si es así, te recomiendo instalar los prerequisitos en forma automática, usando la opción de instalar prerequisitos de SharePoint.

    Puedes también revisar el visor de eventos para ver si encuentras algún error relacionado. 

    Saludos,

    Vielka Rojas

    -- 

    SharePoint MVP | Comunidad SharePoint Costa Rica

    Twitter: @vkrojas | Blog: http://vkrojas.wordpress.com

    Facebook SharePoint Costa Ricahttps://www.facebook.com/groups/136194693090

    Comunidad SharePoint Costa Rica: http://www.sharepointcostarica.com


    Vielka Rojas Twitter: @vkrojas | Blog: http://vkrojas.wordpress.com Administradora de la Comunidad SharePoint Costa Rica http://www.sharepointcostarica.com

    viernes, 16 de enero de 2015 19:39
  • Hola Vielka,

    Como sabrás, para instalar SharePoint no es necesario estar conectado a Internet y se pueden instalar los pre-requisitos de forma completamente manual y sin conexión. Álvaro, cuando se instalan los pre-requisitos de SharePoint y hay errores, se genera un archivo de log en el que te sale la url de descarga de los pre-requisitos que han fallado al instalarse...lo que te diría que hagas es que los descargues y los instales de forma manual.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Propuesto como respuesta Moderador M lunes, 19 de enero de 2015 18:41
    • Marcado como respuesta Moderador M miércoles, 21 de enero de 2015 20:57
    sábado, 17 de enero de 2015 9:18
  • Hola,

    Precisamente instalarlos offline es lo que he intentado pero con los problemas que he comentado con anterioridad.

    Instalo AppFabric sin problemas pero el instalador de Sharepoint me sigue diciendo que no está instalado, igual me pasa con WCF Data Services.

    Saludos,

    Álvaro.

    lunes, 19 de enero de 2015 12:05
  • No entiendo que se marque como respuesta algo que ya he hecho y no ha solucionado el problema.

    En fin...

    jueves, 22 de enero de 2015 8:23