none
crear firma Office Outlook con links map RRS feed

  • Pregunta

  • Buenos dias, tengo un problema con Outlook 2007 / 2010 /2013.

    He configurado una firma para los mensajes enviados con estos clientes de Outlook, para ello hemos creado un fichero firma.jpg y un fichero firma.htm que contiene el siguiente codigo

    <map name="Map2" id="Map2">
    <area shape="rect" coords="411,-1,443,27" href=" link" target="_blank" />
    <area shape="rect" coords="445,-1,459,27" href=" link" target="_blank" />
    <area shape="rect" coords="460,-1,481,27" href=" link" target="_blank" />
    <area shape="rect" coords="482,-1,502,27" href=" link" target="_blank" />
    <area shape="rect" coords="0,-1,409,28" href=" link" target="_blank" />
    <area shape="rect" coords="0,29,502,248" href=" link" target="_blank" /></map>
    </body></html>

    Ambos ficheros los hemos remplazado en la siguiente  C:\Documents and Settings\perfil del usuario\Datos de programa\Microsoft\Firmas y también en C:\Users\Usuarios\AppData\Roaming\Microsoft\Signatures , también he creado una firma desde Outlook y luego he copiado el código nuestro entre las etiquetas <body> pero aunque nos muestra correctamente la firma cuando pulsamos redactar un nuevo mensaje.

    Nos respeta los links y funciona correctamente. El fichero.htm de la firma funciona en todos los navegadores.

    El error aparece cuando le damos a enviar mensaje y lo recibe el destinatario lo reciben como una imagen, los links no funcionan y parece que han cambiado el formato al enviarlo. Ademas si vamos a la carpeta de enviados aqui tambien aparece como imagen sin links.

    ¿Alguien tiene alguna idea, para que nos funcionen los links de la firma?

    Gracias

    miércoles, 26 de febrero de 2014 9:26

Todas las respuestas