none
Actualizar array isa 2006 a TMG EMS RRS feed

  • Pregunta

  • Buenas,

    Estoy en un laboratorio intentando actualizar mi plataforma actual pero no doy con ello.

    Tengo 3 windows 2003 con array isa 2006 EE  sp1 + websense 7.1

    En la nueva plataforma 2 windows 2008 r2 sp1 + TMG sp1 + update1

    Al primero lo pongo como EMS con un nuevo nombre, antes de aplicar el nuevo array le importo las reglas de los isas antiguos (con el filtro websense desactivado) y cambio ip´s, log, certificados, nombre de array según éste articulo: 

    http://tmgblog.richardhicks.com/2010/03/20/migrating-from-isa-to-tmg/

    Aquí empiezan los problemas lo he hecho de varias maneras y en todas el mismo resultado:

    Al crear el EMS al aplicar los cambios me aparece:

    "The changes cannot be saved. The specified name already exists"

    El nombre del array, las ip´s y todo eso se lo he cambiado.. ¿?

    Al aceptar el error vuelvo a reaplicar el backup del array 2006 y lo acepta, vuelvo a reconfigurar con las ip´s nuevas y demas y al intentar en el otro equipo unir al nuevo array no termina de entrar porque no arranca el servicio firewall.

    ¿cual es el nombre que ya existe en el primer error?

    Un saludo

     

    jueves, 19 de mayo de 2011 6:55

Respuestas

  • Ya me funciona.

    Puto websense (llevo 2 dias perdidos con esto)

    En su momento probé a deshabilitar el filtro en la actual produccion para hacer el backup y llevar el xml limpio y descartar que fuera el causante del problema.

    Pues no a pesar de eso hay que editar  el xml y eliminar el rastro websense (que lo hay) antes de importar.

    Ojo con los filtros de terceros...

    • Marcado como respuesta davichin jueves, 19 de mayo de 2011 7:48
    jueves, 19 de mayo de 2011 7:47

Todas las respuestas

  • Ya me funciona.

    Puto websense (llevo 2 dias perdidos con esto)

    En su momento probé a deshabilitar el filtro en la actual produccion para hacer el backup y llevar el xml limpio y descartar que fuera el causante del problema.

    Pues no a pesar de eso hay que editar  el xml y eliminar el rastro websense (que lo hay) antes de importar.

    Ojo con los filtros de terceros...

    • Marcado como respuesta davichin jueves, 19 de mayo de 2011 7:48
    jueves, 19 de mayo de 2011 7:47
  • Pues no va.

    Al reinicar el servidor de TMG no arranca el servicio firewall.

        Log Name:      System
        Source:        Service Control Manager
        Date:          5/19/2011 11:49:36 AM
        Event ID:      7024
        Task Category: None
         Level:         Error

        The Microsoft Forefront TMG Firewall service terminated with service-specific error %%-2146893802.

     

    Log Name:      Application
    Source:        Microsoft Forefront TMG Firewall
    Date:          5/19/2011 11:49:24 AM
    Event ID:      14060
    Task Category: None
    Level:         Error

    Forefront TMG could not load the application filter Web Proxy Filter ({4CB7513E-220E-4C20-815A-B67BAA295FF4}). FilterInit failed with the error code 0x80090016. To attempt to activate this application filter again, stop and restart the Firewall service.

     

    Log Name:      Application
    Source:        Microsoft Forefront TMG Web Proxy
    Date:          5/19/2011 11:49:24 AM
    Event ID:      14127
    Task Category: None
    Level:         Error

    The Web Proxy filter could not initialize (error code 505.149.7.0.7734.100).

    He probado a deshabilitar el web proxy filter (a nivel enterprise y de array y tampoco arranca el servicio)

     

     

     

    jueves, 19 de mayo de 2011 10:01
  • Querido diario:

    El problema estaba en los certificados que cada vez que restauras debes comprobar que las escuchas SSl tienen visible el certificado.

    En algunas restauraciones los ve y en otras no.. Directamente tengo paradas esas reglas para ir descartando temas.

    La situacion actual es funcionando PERO me mosquea que en dashboard/configuration aparece "Not synced" .

    viernes, 20 de mayo de 2011 6:22