none
Error al enviar correo a cuentas del dominio ono.com RRS feed

  • Pregunta

  • Tenemos un problema a la hora de enviar desde nuestro servidor Exchange 2003 a direcciones de correo xxxx@ono.com

    Los correos no llegan al destinatario y se quedan encolados en el Exchange, y tras las 24 horas de rigor, devuelve el correo siguiente:

    No se puede localizar a los destinatarios siguientes:

          XXXXXX@ono.com en 12/06/2012 17:08
                No se pudo entregar el mensaje en el límite de tiempo especificado. Inténtelo de nuevo o póngase en contacto con el administrador del sistema.
                <mail.grupojoly.com #4.4.7>

    He hablado con Ono, con el soporte técnico y me dicen que los técnicos no detectan en los logs del servidor, ninguna entrada de correo correspondiente a nuestros dominios.

    He realizado pruebas con nslookup, y aparentemente todo ok

    Hay un tema que me escama, y es que cuando intento realizar un telnet, al puerto 25, sin nada más inmediatamente me corta la conexión. Si escribo muy rápido algún comando, tipo EHLO, me devuelve información, por tanto considero que se establece la conexión, sin embargo, inmediatamente se corta.

    He probado a realizar el telnet con otros servidores de correo, y la conexión se mantiene sin problemas, hasta que da un timeout de desconexión, pero es una situación normal, con ono.com, te corta prácticamente de forma automática.


    c:> telnet mx.ono.com 25

    220 resmaa16.ono.com ESMTP Service ready
    ehlo
    250-resmaa16.ono.com Missing required doma
    address [195.57.70.40]
    250-DSN
    250-8BITMIME
    250-AUTH=LOGIN
    250 AUTH LOGIN DIGEST-MD5 PLAIN


    Se ha perdido la conexión con el host.

    C:\>

    ¿A alguien se le ocurre de que puede ser debido?

    Gracias

    Fernando González Macías

    fgonzalez@grupojoly.com

    Administrador de Sistemas Grupo Joly


    Fernando González Macías

    martes, 12 de junio de 2012 17:01

Todas las respuestas

  • Tienes IP fija o dinamica?

    Mira en www.mxtoolbox.com que tu ip no este en una lista negra de SPAM. Si tu IP es dinamica, solo te queda reiniciar el router para que te assigne una IP que no este en una lista negra. si es fija, ya sera hablarlo con tu ISP.

    jueves, 14 de junio de 2012 16:36
  • Hola mi ip es fija. 195.57.70.40

    He realizado pruebas con mxtoolbox.com y aparentemente todo ok.

    Canta como marcado en una black list SORBS-SPAM, sin embargo desde ONO, me han confirmado que nuestras IPs no están en las blacklist que utilizan.

    De hecho con smtpdiag establezco la conexión sin problema, sin embargo si realizo un telnet mx.ono.com 25 se corta la conexión de forma inmediata.

    Saludos  y gracias.


    Fernando González Macías

    domingo, 24 de junio de 2012 19:21