none
Configuracion ISA 2006 integrado en AD RRS feed

  • Pregunta

  •  

    Buenos dias,

     

    Tengo lo siguiente:

    Router ISP: 80.38.x.x / 192.168.1.50

    He instalado un ISA 2006 Standad SP1 con 3GB de RAM sobre un Core2Duo 2.99 para 150 usuarios.

    Le he metido en Dominio para poder autentificar mis usuarios.

     

    NICs Servidor:

    Interna:  10.25.0.1

    Externa: 192.168.1.55

    La NIC interna solo tiene habilitado el TCP/IP y habilitado el NetBios sobre TCP/IP

    La NIC externa tiene solo tiene habilitado el TCP/IP y deshabilitado el NetBios sobre TCP/IP

     

    Cuando intento logarme en el AD me da un error de RPC, y no se por que. He abierto hasta todos los puertos entre el Localhost y la interna,pero sigue dando el mismo error.

     

    Tb me he dado cuenta, que en el Conjunto de equipos - Controladores de dominio, solamente me aparecen los servidores de una sede remota, que es imposible que los vea, ya qu eno tengo puesto las rutas para que este servidor vea esas sedes y no ve los de la LAN mia, por que??

     

    Me aconsejais que siga con esta infraestructura Internet -- ISA -- LAN ???

    No voy a publicar ningun servicio ahi, solo permitire navegar.

     

    Gracias.

     

     

    domingo, 3 de agosto de 2008 9:36

Respuestas

  • Buenas,

     

       Aparentemente está bien configurado. La pregunta que suelo hacer ante un caso así: Hay algún Firewall que condicione el funcionamiento de ISA Server? Es decir, si es así, tal vez tenga capado el tráfico contra los controladores de dominio (lo comento por experiencia propia) y te esté impidiendo montar la herramienta adecuadamente.

     

    Un saludo,

     

     

     

    • Marcado como respuesta Ismael Borche lunes, 23 de mayo de 2011 21:02
    lunes, 4 de agosto de 2008 10:22